Remove All Ads from XDA
Honor View 10

[Q] Symptoms of a bricked phone? (related to all skyrocket users)

810 posts
Thanks Meter: 173
By Jooosty, Senior Member on 14th March 2012, 08:50 AM
Post Reply Email Thread
background info:
I am (or was) running MHX superlite 3.0 rom with romracers stockish 0.3 kernel.
UCLA3 modem and radio.

So today my phone decides to restart itself and never will load past the "first two"
samsung screens.

Once these "two" samsung logos pass by, the screen turns blank (not on)
and starts to vibrate with 1 second intervals.

The only way for it to stop is if I pull the battery.

Heres the weird part.

I tried to ODIN back to stock...once I put my phone into DOWNLOAD MODE.
The little android guy that says DOWNLOADING "dont turn off" will show for a millisecond and then the screen will shut off and start the vibrations. ODIN will not recognize the device either

So what I have is a phone that wont load past the samsung logos if the power button is pressed


Download mode works, but the screen will turn blank and vibrations start buzzing.

My phone is having seizures. The only way to stop the vibrations is by pulling the battery.

I have accepted the fact that the phone may be done for.

It was a great 4 months together. tear*
14th March 2012, 09:00 AM |#2  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,196
Donate to Me
Well, if you can't get it sorted out there's always this! Unless the hardware is busted, but maybe he can fix that too??
14th March 2012, 09:38 AM |#3  
Senior Member
Flag Alfe Menashe
Thanks Meter: 209
Did you try booting into recovery mode instead of odin?
14th March 2012, 10:01 AM |#4  
silver03wrx's Avatar
Retired Recognized Developer
Flag Grey's Creek North Carolina
Thanks Meter: 2,687
Donate to Me
Is that an overclock kernel? If so sounds like may be set to high. And did u choose set on boot.
14th March 2012, 10:14 AM |#5  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,196
Donate to Me
Originally Posted by silver03wrx

Is that an overclock kernel? If so sounds like may be set to high. And did u choose set on boot.

No, its not. Can't OC or UV. It can only UC.

NexusMod 4.0
Romracer 0.3
14th March 2012, 05:01 PM |#6  
icenight89's Avatar
Senior Member
Thanks Meter: 787
Donate to Me
if u can boot into cwm flash darkside
14th March 2012, 05:12 PM |#7  
DoctorQMM's Avatar
Senior Member
Thanks Meter: 659
OP... what rom/kernel/modem were you running before MHX-SuperLite? and what wipe process did you use prior to MHX flash?
14th March 2012, 05:20 PM |#8  
skrambled's Avatar
Senior Member
Flag New Hampshire
Thanks Meter: 394
Can you get into recovery and restore a backup?

If you don't have a backup and can get into recovery, try wiping data/cache, then go into mounts/storage and format system, data, and cache, then go to advanced and wipe Dalvic cache. Then power down and try to Odin back to stock again.

If this doesn't work, try another data cable or usb port on your machine (or another pc if this doesn't work). Maybe communication is getting lost due to bad usb connection...

EDIT: Are you saying you tried to Odin even though Odin wasn't recognizing your phone? That could be part of the problem. Try re-installing the Samsung drivers and see if Odin sees it then.

If you can get into download mode you aren't hard bricked yet...
14th March 2012, 06:10 PM |#9  
droid512's Avatar
Senior Member
Flag Austin
Thanks Meter: 103
I think he is saying that Odin recognizes his phone but his phone goes black before he can't start the reflash right?

Sent from my SAMSUNG-SGH-I727
14th March 2012, 07:40 PM |#10  
DoctorQMM's Avatar
Senior Member
Thanks Meter: 659
Did we lose the OP'r? I was just getting ready to flash this ROM (MHX) but Jooosty has thrown up a curveball. Hope you get it resolved.
14th March 2012, 08:31 PM |#11  
Jooosty's Avatar
OP Senior Member
Thanks Meter: 173
Okay sorry for late response.

But i was running skyice speed before hand.

Ive only used CWM to wipe data.

No OC or UV on this kernel.

Cant get into cwm or recovery. The screen turns blank before i can do anything at all.
Ive concluded its most likely a internal hardware failure maybe...
Going to try to sell for parts
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes