Remove All Ads from XDA

CM9/CM10 UNOFFICIAL Ice Cream Sandwich/ Jelly Bean for Legend

377 posts
Thanks Meter: 1,369
By zeubea, Senior Member on 24th March 2012, 11:47 PM
Post Reply Email Thread
3rd April 2012, 05:57 PM |#11  
Junior Member
Thanks Meter: 1
How is work going?

Sent from my Legend using XDA
6th April 2012, 12:33 AM |#12  
Junior Member
Thanks Meter: 0
I have a problem with the latest 3.0 version.

After i flash gapps i keep getting boot loops.
If i dont flash it and just flash the rom it boots fine.

Dont know what the problem is. Can someone help me?
6th April 2012, 11:54 AM |#13  
Senior Member
Flag Orléans
Thanks Meter: 23
I have the exact same problem as DareFace, but I think zeubea is aware of the problem.
6th April 2012, 07:26 PM |#14  
Junior Member
Flag Białystok
Thanks Meter: 5
zeubea-cm-9.0.0-ALPHA3.0.1 and Google Apps
I tried install this ROM multiple times today, everything works until i install gapps (full or tiny). After that phone enters infinite boot-loop (HTC logo on white background).

Bootloader HBOOT-1.01 (S-ON)
ClockworkMod Recovery

Edited @ 08:31PM GMT+2
After installing gapps over gapps works as a charm. That's weird...
7th April 2012, 01:16 PM |#15  
Junior Member
Thanks Meter: 0
I had the same bootloop problem until I installed another kernel that Zeubea provided. It's till get some fc's, mainly for clock and email, but the email still works, clock is inaccessible atm.

It's even better than cm 7.2RC1, running oc'ed at 787mhz ! It's so smooth and beautiful. Let's hope that the gps and camera will get fixed soon. If I had capabilities to donate, I so would do it.

Thanks Zeubea! The Legend community loves you, keep up the wonderful work of making our ICS dreams come true when htc can't and won't deliver.
7th April 2012, 10:47 PM |#16  
MarkInDaPark's Avatar
Thanks Meter: 6
The reason for bootlooping is the clock issue.
The default clock in 3.0.0 is 806MHz - something every Legend doesn't handle, so it bootloops.
The 3.0.1 version has this "problem" fixed.
8th April 2012, 08:49 AM |#17  
Junior Member
Thanks Meter: 2
I faced another issue releted to sounds. I change both ring and notification sounds and after some time i realise that they are reverted to default!
8th April 2012, 09:31 AM |#18  
Junior Member
Thanks Meter: 0
I have this weird thing where the danish keyboard force-closes.
It's everytime i type the word "lige". It doesn't do it with the english keyboard
I've tried to turn off the spelling correction, since it's in english, and there isn't a danish one, but it doesn't help.

Other than that it's great
8th April 2012, 02:37 PM |#19  
Junior Member
Flag Singapore
Thanks Meter: 1
bootlooping after flashing cm9 gapps, possible fix
boots up normally after flashing the zip in CWM, but after flashing gapps it bootloops, and after awhile of countless flashing i discovered it bootloops even before flashing gapps, so i tried different step to flash it and finally it boots up normally, here's what i did :

1) full wipe, dalvik cache and cache partition, factory reset
2) flash the main cm9 zip
3) full wipe, dalvik cache and cache partition, factory reset (again)
4) flash gapps (not tiny version)
5) reboot, if it boots up normally thats great, if not its ok, continue to step 6
6) boot into CWM
7) dont wipe or anything*
8) flash the main cm9 zip
9) instead of rebooting device, continue by just flashing gapps (not tiny version)

this were the steps i did to fix the bootloops after flashing gapps, apparently the gapps tiny version is not compatible with cm9 on the htc legend thats why i stick to the normal gapps file, i hope this helps anyone of u experiencing the bootloops after flashing gapps
The Following User Says Thank You to Dookieaces For This Useful Post: [ View ] Gift Dookieaces Ad-Free
9th April 2012, 10:48 AM |#20  
Junior Member
Flag Białystok
Thanks Meter: 5
I have some kind of problem with wifi connection. If "Keep Wi-Fi on during sleep" is set to "Only when plugged in". After I wake up phone wifi is turned on it cannot find any networks.

EDIT: Logcat trimmed to "network|wifi|power|conectivity"

And terminal emulator displays an error "Unfortunately, Terminal Emulator has stopped" when I try to open it.

EDIT: Logcat
10th April 2012, 08:51 AM |#21  
Thanks Meter: 21
bialy663 yep, there are problems with wi-fi
once got reboot when I turn wi-fi on/off/scan.. It's alpha

you need to update terminal emulator to version 1.0.41 if not so
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes