FORUMS
Remove All Ads from XDA

Temple run abnormal battery drain

629 posts
Thanks Meter: 141
 
By king23adrianc, Senior Member on 27th March 2012, 05:47 PM
Post Reply Email Thread
my phone was sleeping when i unplugged from the charger.. didnt do much thing.. just a call and a text..
then i check my battery stat.. somehow temple is there.. but i didnt even play.. anyone has this too?

https://plus.google.com/u/0/photos/1...03574685604098

https://plus.google.com/u/0/photos/1...03565602885810
27th March 2012, 06:04 PM |#2  
Plaggy22's Avatar
Junior Member
Thanks Meter: 0
 
More
I didnt get that. It's better battery that Zenonia 4. That kills my battery.
27th March 2012, 06:18 PM |#3  
OP Senior Member
Flag Toronto
Thanks Meter: 141
 
More
Quote:
Originally Posted by Plaggy22

I didnt get that. It's better battery that Zenonia 4. That kills my battery.

i didnt even play.. i didnt launch the game... and it shows up on my battery stats
27th March 2012, 06:43 PM |#4  
Plaggy22's Avatar
Junior Member
Thanks Meter: 0
 
More
Ive been playing since I downloaded it and it only used up 4%. Maybe it's your rom.
28th March 2012, 05:27 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Getting exact same issue battery drain from temple run only played it twice when it came out running stock 4.0.2

Sent from my Galaxy Nexus using xda premium
28th March 2012, 05:56 AM |#6  
Senior Member
Thanks Meter: 86
 
More
I noticed that today too, and its because it uses the ''magnetic sensor'' every minute, since unplugged, lame as app.

Solution: use autostarts app, disable all its processes, and reboot. problem fixed.
20th June 2012, 07:33 PM |#7  
Member
Thanks Meter: 18
 
More
Same issue here. Running stock 4.0.4.

Even if I don't open the app for days, I see it near the top of the list of apps using the battery, although there's no information regarding how long the app was active in the background and doing what. Sometimes the % goes as high as 15%! Immediately uninstalled and reported it to Imangi. Hopefully, they'll get it fixed asap.
4th April 2013, 12:44 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Everyday it is using about 2-3% of my battery even though I haven't played it for a week and have charged my battery all the way, thus resetting the stats.

If anyone has any resolution, let me know. I am going to reboot and hope that makes it go away.
8th April 2013, 08:57 AM |#9  
Senior Member
Flag Istanbul
Thanks Meter: 60
 
More
Figured out the same this morning.
everything was normal with my HoX from the beginning of the night, it slept well etc.
Then in the morning I jumped into my car with %95 battery and drove about an hour to work.. It wass all the time in my pocket.. and it drained to %91..
18th April 2013, 01:52 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Battery Low "Temple Run 2" (com.imangi.templerun2) using 15% of my battery
Xperia S (latest stock firmware). Same problem.
Battery stats always displaying "Temple Run 2" (com.imangi.templerun2) using 15% of my battery.

Restarting changes nothing.



Edit:

Maybe I don't understand how battery stats work?
Once you unplug the charger, and drain your battery, what will battery stats display? Apps that were running and had used certain percentage of power? Or Apps that are CURRENTLY using?
18th April 2013, 09:12 AM |#11  
Sanjay's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 394
 
Donate to Me
More

Sometimes i will get force close also,all high score gone.



SENT FROM MONSTER ! ! !
HIT THANX OR I WILL JUST

CRY...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes