Remove All Ads from XDA
Honor 9 Lite

!!!(Q) Help bricked kindle fire 6.3

2 posts
Thanks Meter: 0
By techsal123, Junior Member on 1st April 2012, 05:00 AM
Post Reply Email Thread
okay so i was trying to root my kindle fire and i didnt get su any where so then i tryed to install cwm and now its stuck at the yellow triangle and it wont go into recovery and it also will not connect to adb i need hellp ASAP
1st April 2012, 06:42 AM |#2  
Zombiepiratez's Avatar
Senior Member
Thanks Meter: 148
Install drivers as ADB composite with the Android SDK and then use this to change the bootmode
The Following User Says Thank You to Zombiepiratez For This Useful Post: [ View ] Gift Zombiepiratez Ad-Free
1st April 2012, 06:52 AM |#3  
Junior Member
Thanks Meter: 1
The link you posted is not working due to the period in the URL at the end.
The Following User Says Thank You to GramsHD For This Useful Post: [ View ] Gift GramsHD Ad-Free
1st April 2012, 03:08 PM |#4  
Junior Member
Flag Lviv
Thanks Meter: 3
Do not afraid. I have got the same experience Let God bless the search button



adb push fbmode /data/local/fbmode
adb shell chmod 755 /data/local/fbmode
adb shell /data/local/fbmode
adb reboot

Your kindle will "get stuck" on the kindle fire screen, but really it's just in fastboot mode.

fastboot -i 0x1949 boot twrp-blaze-2.0.0RC0.img

Your device will now boot into twrp recovery, and flash the firefirefire bootlaoder. When done it will prompt you to reboot. Upon reboot you will get stuck on the "yellow triangle" screen of firefire fire.

fastboot oem idme bootmode 5002
fastboot reboot

The Following User Says Thank You to arsynenko For This Useful Post: [ View ] Gift arsynenko Ad-Free
1st April 2012, 04:28 PM |#5  
Thanks Meter: 3
My kindle got the 6.3 update -solved!!
This has got to be one of the fastest ways I have rooted 6.3 kindle update
i went on line here

downloaded the new kindle fire utility and ckick on Install permanent root with super user. got rooted in about 2 minutes with no trouble at all
The Following User Says Thank You to mrrush101 For This Useful Post: [ View ] Gift mrrush101 Ad-Free
4th April 2012, 04:13 PM |#6  
OP Junior Member
Thanks Meter: 0
thanks everyone for your help but i solved it what i was doing was unsing the kindle fire utility trying to instal latest firefirefire but it just sat there and so i just went into the utility and reinstaled the twrp and it booted normal!!
10th April 2012, 05:46 PM |#7  
Junior Member
Thanks Meter: 1
Bricked Kindle
Okay, I'm not having the same issue, but I'm pretty sure I've completely, irevicalbly, bricked my kindle.

I know that I'm not in Fastboot mode, I've experienced that issue and solved it with the KFU.

Here's what I did:

I used the KFU to root my kindle. That worked fine. I was able to load all the Google apps (which was my initial goal). Then, I got greedy and decided that ICS was my next step - oops.

I followed the instructions on the following site:

Note: I know, I'm an idiot - I should have paid attention to comments! UGH!

After I did this, I now only get the firefirefire logo and that is it. I can't load/reload TWRP and I can't change my bootmode to normal or recovery. The thing is, no matter which computer I plug the device into, the computer won't recognize the device. I get a message saying something "malfunctioned" when I plug it in. I've tried 3 different Windows machines (I've installed/reinstalled drivers I don't know how many times!) and I even tried loading Linux on a spare laptop and that didn't work either.

So, I tried the next thing I could think of. I followed the instructions on the following site: - Section "Troubleshooting TWRP

which involved removing the back cover, shorting a circuit (to force usbboot) and plugging my Kindle in. This didn't work for me either.

At this point, I'm willing to try anything. I'm not quite sure how to fix this issue. I think my next step is to either order a factory cable or make my own and try that, but if my bootloader is broke (truely broke) will that even work?

Please, if I should post this in another forum/place, just let me know. Any help appreciated!
10th April 2012, 06:20 PM |#8  
Junior Member
Thanks Meter: 1
I should also not that nothing comes up in my device manager. It does come up as a unrecognized USB bit goes away after telling me there was a malfunction.
10th April 2012, 06:44 PM |#9  
kinfauns's Avatar
Retired Senior Moderator and Retired DC Lead - The Quiet One
Thanks Meter: 3,557
Originally Posted by ChrisKenison

I should also not that nothing comes up in my device manager. It does come up as a unrecognized USB bit goes away after telling me there was a malfunction.

If you get the yellow triangle logo to come up, then it's probably in fastboot mode. If you reboot it while it's connected to your computer and you get some device detection beeps from Windows, it's likely to be a driver issue. Look here...

You might want to read the first post in that thread too.

Watch carefully as the device boots up and you get the yellow triangle logo. If that boot logo comes up and stays there, it's in fastboot. If the boot logo comes up, the screens blacks out, and then the boot logo comes back up (dimmer) then it's either trying to get into recovery or booting into the OS and failing.

I would try setting the bootmode to normal in KFU and when it says "<waiting for device>" reboot the Kindle Fire. Since you have FFF, the fastboot program on your computer will wait for the Kindle Fire's FFF bootloader to get into temporary fastboot and reset the bootmode when the KF is ready.
10th April 2012, 07:01 PM |#10  
Junior Member
Thanks Meter: 1
But, the computer won't even recognize there is a device connected to it
I will have to try installing the drivers from the Android SDK... maybe that will turn up something. But, by installing the drivers from KFU, it doesn't work.

When I plug the device in, it beeps at me saying device is unrecognize and it couldn't install drivers because there was a malfunction. In the device manager (while that's happening) it shows up as an unrecognized usb device. Then, it goes away (the device doesn't stay in the device manager). Then, that whole thing happens again one more time. There isn't anything for me to update in the device manager... thoughts?
10th April 2012, 07:10 PM |#11  
Junior Member
Thanks Meter: 1
And because its not recognized in the device manger, kfu isn't picking it up

Sent from my Galaxy Nexus using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes