Remove All Ads from XDA

Not able to ADB my STR

266 posts
Thanks Meter: 31
By apeine, Senior Member on 22nd April 2012, 03:46 PM
Post Reply Email Thread
Hello folks,

I had a WinXP computer, and I installed android SDK, and I was able to connect to my nook via ADB. As it was aging and having fan problem, I bought a new Dell (i5, win7, 4Gb RAM, 500 Gb HD). I installed android SDK, but never tried to ADB my nook. Yesterday I tried it, and whenever I try to connect via IP, or use adb devices, nothing shows up. I tried messing with the firewall, but it was not working at all.
Does anybody have any idea to help me? And also on how to get my firewall back (removed Norton, which I believe is a bloating spyware, and installed avast antivirus, but firewall was not released either, and it gives a 0x80070424 error).
26th April 2012, 01:09 AM |#2  
Flag CA
Thanks Meter: 5
Try this
Attach the usb cable to the NST and see if it is visible in device manager. Ideally if no driver is installed, you would just see it there with an exclamation mark.

Then follow ros87's instructions here. If adb_usb.ini doesnt exist create it.

Then from device manager, update device drivers for the unrecognized nook and point it to the i386/amd folder within the android drivers folder.

once that is done, restart adb, run "adb usb", then try "adb devices". If it worked it should show you the device.
The Following User Says Thank You to watermelun For This Useful Post: [ View ] Gift watermelun Ad-Free
26th April 2012, 03:32 AM |#3  
OP Senior Member
Flag Sao Paulo
Thanks Meter: 31
ADB wifi was easier. In fact, it was such a long time since I last used it (before 1.1.1), that I forgot to add the adbwireless button to turn it on.
But thanks anyway. I've never dared to use USB due to inner messiness of the process.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes