Remove All Ads from XDA

Problems rebooting into and out of bootloader after downgrade (long)

131 posts
Thanks Meter: 22
By fryguy, Senior Member on 26th April 2012, 07:37 AM
Post Reply Email Thread
I was using the latest ViperRom and TWRP 1.1.1 with hboot 1.50 and HTC unlock and all was well. I have since downgraded to hboot 1.40 and switched to 4EXT recovery and also TWRP 2.1.1. I just recently started having problems booting into and out of bootloader, fastboot, and recovery. I am having issues using the roms shutdown menu, volume down + power, and also using adb. I will say 75% of the time I just get a back lit screen and capacitive buttons and will freeze there. I will be able to power the screen on and off, but nothing will load. Will pull battery a couple of times and it will finally go through. I also noticed that I no longer get boot animations either, just black screen until the screen shuts off and I turn it back on then the rom is loaded.

I have tried different recoveries along with going back to stock Sprint 1.13 and 2.08 nohboot. I am wondering if I have messed something up and if there is a way to fix this issue? I have tried searching and have nt come up with anything. If this has been covered before I am sorry for asking again.
26th April 2012, 03:03 PM |#2  
laie1472's Avatar
Senior Member
Thanks Meter: 830
Pm. Closeone he definitely should be able to help.

The Following User Says Thank You to laie1472 For This Useful Post: [ View ] Gift laie1472 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes