Remove All Ads from XDA

Alcatel OT-995 a.k.a Ultra or Sapphire HD

190 posts
Thanks Meter: 33
By djtreo, Senior Member on 26th April 2012, 09:57 AM
Post Reply Email Thread
25th November 2012, 11:41 PM |#2571  
Senior Member
Thanks Meter: 27
Originally Posted by wwenigma

H1N1 v4 ROM released (with Aroma™ installer*)
*if you updated your phone to ICS with OTU, you have ICS bootloader, follow Aroma™ installer instructions

H1N1 v4 changelog:

- try fix camera flash
- voltage table revised (to avoid rare RR)
- governors fixed (try fix audio crackling)
- ramdisk revised (removed broken symlinks)
- embedded map fix (for SW using embedded map)
- music app fix (char. encoding, etc)
- FM radio fix
- updated applications (Google music player,Google play, etc)
- APK optimalisations for faster loading
- deodexed
- removed unnecessary apps

For more changelog, evolution of H1N1:
H1N1 v1/2 - H1N1 v3

Installation instructions:

1., Download H1N1 v4 ROM file (yep, its now really working, good link)
2., Copy to SDcard
3.a, Download CWM recovery img, reboot phone to recovery (turn on phone in fastboot mode - power on+volume down + connect USB cable - then in command prompt run fastboot boot recovery_machfix-2012.06.09.img )
3.b, If you dont like push buttons, type to command prompt, simply download this package, extract it then connect USB cable to phone and run recovery.bat
4., MAKE BACKUP if needed, all partitions will be wiped. (excl. SD card)
5., Install zip from sd card menu then select and follow instructions

No mirrors allowed, and please, post your build.prop mods/file delete lists instead more hipertweaked versions and everyone able to modify own system! All credits to bagyusz & Heimdallr75 & qltsar (from pH!).

Any way upgrading from V3 to V4 instead reload all ROM and reinstall all over again??
The Following User Says Thank You to Rato_Vikey For This Useful Post: [ View ] Gift Rato_Vikey Ad-Free
25th November 2012, 11:45 PM |#2572  
victix11's Avatar
Senior Member
Flag Eindhoven
Thanks Meter: 14
Originally Posted by andreluis034

I still have the same issue, this rom does not boot with both ICS or GB

I have the same issue sadly...

EDIT: oke I have fixed it! Running H1N1 V4 now! What I did was actually just install via Aroma and after that I pressed rebooted in CWM. But I pulled out my battery and put it back in. Then I entered bootloader (volume down + power button), connected my phone over USB and entered cmd on my pc. In cmd I typed:
cd C:\"folder wher you put fastboot"
fastboot flash boot h1n1_ICS_boot.img
fastboot reboot

I found the boot.img file at
Then it was booting perfectly!!!
26th November 2012, 12:04 AM |#2573  
Senior Member
Thanks Meter: 59
French team will release a new version of the stock ICS at the end of the week. It's supposed to be bug free this time. I hope h1n1 v5 will be based on it ^^

no problem with v3 i keep it until V5

versy nice rom thanks again

---------- Post added at 01:04 AM ---------- Previous post was at 12:59 AM ----------


La mise à jour* Android 4.0 Ice Cream Sandwich du ONE TOUCH 995 est actuellement suspendue, et ce jusqu’à la fin de semaine prochaine.
La raison : notre équipe technique corrige quelques petites choses sur la version actuelle afin de vous livrer une MAJ* encore plus performante.
Plus d’informations sur cette nouvelle MAJ* très prochainement !

* Update Android 4.0 Ice Cream Sandwich ONE TOUCH 995 is currently suspended until the end of next week.
The reason: our technical team corrects a few things about the current version in order to deliver a SHIFT * even better.
More information on this new update * very soon!
26th November 2012, 01:23 AM |#2574  
Junior Member
Thanks Meter: 1
Hi all, H1N1 v4, woks very nice! thanks! I live in Spain and no update official update here to ICS.

I installed the v4, works everythink, but enabling network, the network doesnt work, but wifi works fine. Please I want to fix this!

I tested Cyanogenmod 10 and es a very bad rom, a lot of things doesnt work, include mobile calls.

Thanks for H1N1 v4 !!!
26th November 2012, 09:32 AM |#2575  
Senior Member
Thanks Meter: 16

I have a weird issue:

I installed H1N1 V4. All went fine. Then I ran V6 supercharger. After running the Zipalign script, suddenly everything went wrong. So I had to boot into recovery and re-flash H1N1 V4. So far no problem.
However, for some reason /system seems to be read-only now, which means among other things that I cannot convert Apex Launcher into a system app anymore.
Can anybody tell me how to solve this?
26th November 2012, 10:02 AM |#2576  
Flag Motala
Thanks Meter: 6
I installed H1N1v4 and I have the same problem with Tethering. My phone reboots when I have tethering activated.
26th November 2012, 11:06 AM |#2577  
wwenigma's Avatar
Senior Member
Flag Miskolc
Thanks Meter: 527
Donate to Me
Originally Posted by toeter80

However, for some reason /system seems to be read-only now, which means among other things that I cannot convert Apex Launcher into a system app anymore.

/system is always read only, with rootexplorer you able to change it. And check free space, maybe not enough.

Originally Posted by fogerty4evr

I installed H1N1v4 and I have the same problem with Tethering. My phone reboots when I have tethering activated.

No reboot here.

But some other bug found today... Added Gogle talk apk to original post.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-11-26-12-04-09.jpg
Views:	291
Size:	35.4 KB
ID:	1512349  
26th November 2012, 11:58 AM |#2578  
Senior Member
Thanks Meter: 44
Any possible way to install Google Talk in H1N1 V4? I installed the APK but get FC
26th November 2012, 12:07 PM |#2579  
mistercheese's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 1,023
Paste it in system/app with root explorer

Sent from my ALCATEL_one_touch_995 using xda app-developers app
26th November 2012, 12:21 PM |#2580  
Senior Member
Thanks Meter: 44
Thanks but no luck! FC when i click my account to login... Erased dalvik cache, I even tried titanium backup but no luck.
Was working fine in v3 :S
26th November 2012, 12:42 PM |#2581  
Junior Member
Thanks Meter: 2
H1N1 V4 is not rooted, or overclocked
Post Reply Subscribe to Thread

ot-995, ot995

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes