FORUMS
Remove All Ads from XDA

Poor Wifi - 1.29.401.11

67 posts
Thanks Meter: 29
 
By philask, Member on 22nd May 2012, 08:41 AM
Post Reply Email Thread
Since receiving the 1.29 builds (.11 this morning) I've noticed the One X's wifi performance to be seriously sub-par. My home Wifi AP (a Cisco WAP4410N) is in the next room to me and yet the Wifi indicator on the One X status bar shows only the dot (no bars) and Wifi Analyzer (https://play.google.com/store/apps/d...analyzer&hl=en) shows a signal strength of about -90 dBm (very close to disconnecting). My Galaxy Nexus by comparison (placed beside the One X) shows between -50 dBm and -60 dBm... (my iPhone 4 never drops below two bars and seems to hold a strong signal wherever I go in the house).

Is this similar to others experience? Something's seriously at fault here, it's so bad I'm thinking of switching back to the Galaxy Nexus...

(Sorry for the poor quality of the photos below, taken quickly).

Shot in various locations around my apartment:

https://lh5.googleusercontent.com/-d...One-X-WIFI.jpg
Attached Thumbnails
Click image for larger version

Name:	120522-One-X-WIFI.jpg
Views:	644
Size:	172.5 KB
ID:	1076127  
The Following User Says Thank You to philask For This Useful Post: [ View ] Gift philask Ad-Free
22nd May 2012, 09:53 AM |#2  
Senior Member
Thanks Meter: 368
 
More
Same here on 1.28 mate.

Sent from my HTC One X using XDA
22nd May 2012, 11:19 AM |#3  
Member
Thanks Meter: 3
 
More
Same here - got 129.401.11 this morning and wifi indicator now seems 2 bars less than before the update. In fact wifi has now totally dropped off despite my netbook having 4 bars in the same place.

Is it possible to rollback out of this update as I was having no issues before the update?
22nd May 2012, 11:46 AM |#4  
bigoliver's Avatar
Senior Member
Flag Bridlington
Thanks Meter: 621
 
More
I've had a hox from 3 since day one. The original 3 software had this bug, the updated 3 software had this bug and now I'm on the latest Arhd 6.0 wifi is slightly improved but still much worse than my wife's gnex my pc and our laptop.

Really hope HTC can fix this with software and soon

Sent from my HTC One X using xda premium
22nd May 2012, 12:17 PM |#5  
Member
Thanks Meter: 1
 
More
Applied 1.29.401.11 this morning any my Wifi is still fine.
22nd May 2012, 12:27 PM |#6  
AlekGare's Avatar
Junior Member
Flag Querétaro
Thanks Meter: 2
 
More
Quote:
Originally Posted by smartmove

Applied 1.29.401.11 this morning any my Wifi is still fine.

Me too. No problems so far.

Sent from my HTC One X using xda premium
22nd May 2012, 12:33 PM |#7  
skr_xd's Avatar
Senior Member
Flag Al Ain
Thanks Meter: 344
 
More
Try factory reset, AFTER BACKING UP STORAGE DATA, and all media in it.
It fixed for me.
22nd May 2012, 12:51 PM |#8  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by skr_xd

Try factory reset, AFTER BACKING UP STORAGE DATA, and all media in it.
It fixed for me.

Hi - does settings-privacy-"backup my settings" and "automatic restore" keep all my settings, including the general phone settings and app settings?

I've never done a factory reset on a HTC and don't want to root so Titanium backup isn't an option. Thanks.
22nd May 2012, 12:53 PM |#9  
Member
Thanks Meter: 0
 
More
I've had the same issue with mine since day 1 with no real improvement through ROM upgrades. I tried the same test with my Asus Transformer side by side with the One X and from about 5 meters from the router but still in direct view of it I got -50dbm on the TF and -90dbm on the HOX

I also get times when the the radio won't reconnect after losing signal requiring the Aircraft mode switch to reset the radio.

All very sub standard and now really wish I'd got an unbranded phone so I could get latest OTA's
22nd May 2012, 03:04 PM |#10  
OP Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by mrirvs

I've had the same issue with mine since day 1 with no real improvement through ROM upgrades. I tried the same test with my Asus Transformer side by side with the One X and from about 5 meters from the router but still in direct view of it I got -50dbm on the TF and -90dbm on the HOX

I also get times when the the radio won't reconnect after losing signal requiring the Aircraft mode switch to reset the radio.

All very sub standard and now really wish I'd got an unbranded phone so I could get latest OTA's

Or a Galaxy Nexus...
23rd May 2012, 02:36 PM |#11  
Senior Member
Thanks Meter: 124
 
More
Quote:
Originally Posted by philask

Since receiving the 1.29 builds (.11 this morning) I've noticed the One X's wifi performance to be seriously sub-par. My home Wifi AP (a Cisco WAP4410N) is in the next room to me and yet the Wifi indicator on the One X status bar shows only the dot (no bars) and Wifi Analyzer (https://play.google.com/store/apps/d...analyzer&hl=en) shows a signal strength of about -90 dBm (very close to disconnecting). My Galaxy Nexus by comparison (placed beside the One X) shows between -50 dBm and -60 dBm... (my iPhone 4 never drops below two bars and seems to hold a strong signal wherever I go in the house).

Is this similar to others experience? Something's seriously at fault here, it's so bad I'm thinking of switching back to the Galaxy Nexus...

(Sorry for the poor quality of the photos below, taken quickly).

Shot in various locations around my apartment:

https://lh5.googleusercontent.com/-d...One-X-WIFI.jpg

I gave up hope. WiFi was very poor and also troubles with Bluetooth, so I decided to send it back.
The Following User Says Thank You to wph For This Useful Post: [ View ] Gift wph Ad-Free
Post Reply Subscribe to Thread

Tags
one x, wifi

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes