Remove All Ads from XDA

Initial Issues with Evo LTE

136 posts
Thanks Meter: 16
By chasoo, Senior Member on 25th May 2012, 08:58 PM
Post Reply Email Thread
27th May 2012, 05:41 PM |#101  
Senior Member
Flag Houston
Thanks Meter: 37
Originally Posted by debarron

I also have this issue. It seems to happen sometimes the moment I go to use data (like opening up xda in Tapatalk). I thought it might've been from the network mode being CDMA/LTE as I've had it switch back from CDMA only before but it did it last night without it being changed back. Do you have your network mode set to CDMA only?

Sent from my EVO using Tapatalk 2

I just recently switched to cdma only. It was happening with cdma/LTE but can not confirm if it is still a problem with cdma only seeing as it is very intermittent

Sent from my EVO using xda premium
27th May 2012, 06:08 PM |#102  
chasoo's Avatar
OP Senior Member
Winter Springs, FL
Thanks Meter: 16
Originally Posted by chasoo

I received the phone yesterday night and have been using it heavily since then. My intention is not to be a hater, but rather to see if anyone is having these issues. I'm coming from a Sprint GS2 and have not had any of the issues below...dare I say it was smoother in everyday operation?

1. When on lockscreen and accessing settings - lag/slow/studder
2. After initial phone unlock, scroll left/right and lag/studder
3. After initial phone unlock, opening app drawer takes about .5-1 sec to open. After that, it is instant.
4. After killing all apps and going back to the homescreen, scrolling produces an initial studder.
5. When scrolling through homescreens, the screen recognizes a 'long-press' and highlights whatever widget/app was selected and either moves it, or highlights it to resize. This only happens when scrolling through all screens quickly and constantly. I do this to see how quick I can scroll.

I think these are all because of Sense. I remember it being heavy when I had my Inspire, but don't recall having issues like these.

So I figure I'd let everyone know that I'm getting a replacement. Hopefully it was just a bad batch. I noticed I also have a piece of glass inside my front camera that can't be removed so that was the last straw for me.

Sent from my EVO using Tapatalk 2
27th May 2012, 09:36 PM |#103  
Faxman's Avatar
Senior Member
Flag Florida
Thanks Meter: 37
Love the phone and enjoying playing with it.

The only I've experienced is that my Bluetooth headset randomly disconnects.

So far, it seems to happen primarily or possibly exclusively when WiFi is also turned on.

I listen to audiobooks and podcasts through the headset and it happens occasionally there, but seems to happen every time I am on a phone call at about 30 seconds.

Most times that it has happened, I've been stationary in my office with a strong WiFi connection, nothing between the headset and the phone and a good radio signal.

I just turned to CDMA only (will probably be a loooonnnggg time before we get LTE) to see if that will have any impact.

I remember a similar issue with WiFi causing Bluetooth issues on a previous phone. It was ultimately fixed with a software update.

I'm not in the habit of turning WiFi on and off (usually leave it on for better battery and performance at work and home), but may need to just leave it off unless I'm doing something data intensive.

I know there are others, but didn't Sprint announce an app that would turn WiFi on/off depending upon your location?
27th May 2012, 09:59 PM |#104  
blkout01's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 6
Has anyone had any issue with the SD card slot? Mine will show up and read the card put after 2 seconds of browsing it goes away and acts as if there is no sd card.
27th May 2012, 10:47 PM |#105  
rpwhite3's Avatar
Senior Member
Sugar Land
Thanks Meter: 11
Originally Posted by bernechad

I got that a few hours ago and could not figure out if it was for a specific program or the OS itself. Shouldn't be the OS since it's getting time/date from the network. Weird.

I was getting the same thing the last couple days and since there is no setting for daylight saving setting the time was off until it fixed it self... Hasn't happened today that I noticed... odd..

Other than that love it, the 'free' case I am not sure about but it was free...

27th May 2012, 11:04 PM |#106  
buzzwyzr's Avatar
Senior Member
Flag Woodland
Thanks Meter: 591
U.S. Customs installed derp chips on all the EVO 4G LTEs at Apple's request.

Steve Jobs is RICLHAO right now.

Sent from my PC36100 using xda premium
28th May 2012, 12:46 AM |#107  
Thanks Meter: 7
Originally Posted by sslbaron

+1. No problems here so far. I'm just loving the battery life too. I'm getting about 20 hours total with about 5 hours of screen on time. I never had seen that with my photon.

Sent from my EVO LTE using XDA

How are you getting battery life like that? I'm getting like 12 with like 2.5 screen on time.
28th May 2012, 02:33 AM |#108  
grrmisfit's Avatar
Senior Member
st. louis
Thanks Meter: 23
Originally Posted by Drewh1991

How are you getting battery life like that? I'm getting like 12 with like 2.5 screen on time.

Try retraining the phone.. drain it till it refuses to turn on then charge to full with phone off

Sent from my EVO using XDA
29th May 2012, 03:19 AM |#109  
blues2009's Avatar
Flag New Jersey
Thanks Meter: 4
Hey guys I wanted to know if you were having problems with hdr mode in camera settings? I am getting a weird ghosting effect. Any help would be appreciated.
Sent from my EVO using xda premium
29th May 2012, 12:37 PM |#110  
Junior Member
Thanks Meter: 0
Phone got Extremely HOT while using Navigate.
Used Navigate yesterday. After about an hour, the phone was so hot, I almost couldn't touch it. It also was draining the battery, even while connected to the car charger.

Also can't get it to Send hotmail emails.

Does anyone know it there's a long key press for the Search key?
29th May 2012, 02:21 PM |#111  
Thanks Meter: 2
Messaging app keeps resizing the font from Medium to something larger. The most perplexing part is that the app still says the font size is set to Medium but it's obviously bigger.

Last night I stopped the app and when I reopened it the font was back to normal. Today that hasn't worked and neither has a reboot.

Sent from my EVO using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes