Remove All Ads from XDA

[Q] Wifi issues on CM9: Bell LG-P30

9 posts
Thanks Meter: 0
By iPReCuRSoR, Junior Member on 28th May 2012, 04:56 AM
Post Reply Email Thread
Hi XDA-community,
I've just unlock/root/flash my Bell LG-P930 with CM9 and my wifi isn't working properly. I mean that I can connect to my wifi but the wifi signal doesn't turn blue. I can go on a web site but I can't download anything (apps, files). If strange because if I unbrick my phone, the wireless seem to work correctly. Any ideas?

Here's my phone info:
Model #: Bell LG-P930
Android: 4.0.4
Baseband Version: P930MDM9200B-V10f-OCT-31-2011-XX 1
Kernel: - cyanogenmod
CyanogenMod Version: 9-20120525-NIGHTLY-p930
28th May 2012, 05:19 AM |#2  
iPReCuRSoR's Avatar
OP Junior Member
Flag Quebec
Thanks Meter: 0
Ok, I know it will sound funny but I solved my problem by installing the "google apps package" named file

12th June 2012, 03:25 AM |#3  
Junior Member
Thanks Meter: 0
LG Su640 Wifi Problem
I have a different Wifi issue with my LG SU640.

It's currently on Cyanogenmod 9, version "9-20120422-NIGHTLY-p930" with Reloaded ICS and everything works well.

I downloaded and tried flashing the phone with about 10 newer versions of Cm9. Actually, all of them were successful except that when I tried enabling Wifi, the phone would reboot endlessly. Noob that I am, I can't even email the pros at the Cyanogenmod website.

Can anybody here help out?
12th June 2012, 03:46 AM |#4  
hereric's Avatar
Senior Member
Thanks Meter: 133
Donate to Me
Probably has to do with the fact that your phone isn't a p930 and you shouldn't be installing cm9 on it due to different kernels and hardware

Sent from my LG-P930 using XDA Premium HD app
12th June 2012, 05:37 PM |#5  
Junior Member
Thanks Meter: 0
Wink SU640 Cm9
If I may point out, my LG SU640 is working really well with a Cyanogenmod 9 ROM meant for a P930. I don't believe that the updates are incompatible with my phone since like I mentioned before, I could flash it properly. In fact, I was already using the phone for almost half an hour until I decided to sync my Gmail account to the phone via Wifi. That's when the boot-loops started. How is this so?
15th June 2012, 05:38 PM |#6  
Junior Member
Thanks Meter: 0
Update: I downloaded and flashed HO! NO!'s kernel for CM9 v2 and it worked properly. This leaves me even more confused why the newer CM9 revisions give me the same bootloop error when I try them on my LG SU640.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes