Clockworkmod not working on EVO LTE

166 posts
Thanks Meter: 15
 
By NoClemency, Senior Member on 6th June 2012, 07:49 PM
Post Reply Email Thread
Is anybody having problems getting clockwordmod to work. After I flashed it, it loads, but none of the options take me anywhere. All the options on the recovery take me to a black screen with a hat. Let me know if you've gotten clockmod recover to work, and how you did it? Thanks
6th June 2012, 07:57 PM |#2  
waldo0059's Avatar
Junior Member
Thanks Meter: 0
 
More
i am stuck too, cannot get out of black screen with hat
6th June 2012, 09:37 PM |#3  
shook187's Avatar
Senior Member
Flag Haverhill MA
Thanks Meter: 1,076
 
More
Not sure which version you're using. But the one on the development section had issues.

Sent from my EVO using XDA
6th June 2012, 09:42 PM |#4  
NoClemency's Avatar
OP Senior Member
Flag Fort Worth
Thanks Meter: 15
 
More
Quote:
Originally Posted by shook187

Not sure which version you're using. But the one on the development section had issues.

Sent from my EVO using XDA

I simply downloaded rom manager and told it to flash clockworkmod. So I'm not sure why I'm experiencing this problem. I even re-flashed it several times.
28th June 2012, 07:39 AM |#5  
Member
Flag Phoenix
Thanks Meter: 3
 
More
Use the Camera Button!!
The Following User Says Thank You to mark22179 For This Useful Post: [ View ] Gift mark22179 Ad-Free
28th June 2012, 07:57 AM |#6  
thznutz87's Avatar
Senior Member
Thanks Meter: 198
 
More
Quote:
Originally Posted by mark22179

Use the Camera Button!!

Lmao, took me five minutes to figure thus out. Now I don't feel so dumb

Sent from my ltEVO using Tapatalk 2
28th June 2012, 06:21 PM |#7  
Spyderekz's Avatar
Senior Member
Flag Wichita
Thanks Meter: 101
 
More
last i heared CWM was still broken. make sure it has been fixed before you use it. it would corrupt the /misc partition and it takes a few steps to get it fixed when you flash out of CWM into TWRP
28th June 2012, 07:08 PM |#8  
NoClemency's Avatar
OP Senior Member
Flag Fort Worth
Thanks Meter: 15
 
More
Quote:
Originally Posted by Spyderekz

last i heared CWM was still broken. make sure it has been fixed before you use it. it would corrupt the /misc partition and it takes a few steps to get it fixed when you flash out of CWM into TWRP

Sorry I never came back to the thread, but I believe you are correct. I don't believe CWM works on the EVO LTE yet of what I've heard. As a result I'm just using TWRP which works great.
28th June 2012, 07:39 PM |#9  
Account currently disabled
Thanks Meter: 1,243
 
More
if you guys get stuck in clockwordmod, simply go to the main menu of it but hitting power button, then HOLD power button... capac lights will blink a couple times, and the device will reboot.

had this same issue.

also, use twrp for now. instruction to flashing it via terminal emulator is on their site! very useful and straight forward method! good luck
28th June 2012, 08:46 PM |#10  
Senior Member
Thanks Meter: 690
 
More
Use TWRP and for gods sake done use ROM manager.

Learn how to do things in recovery. Its painfully easy and work 100% of the time. Unlike ROM Manager.


Rom Manager cant save you when it causes a problem and the phone bootloops.
28th June 2012, 08:48 PM |#11  
Spyderekz's Avatar
Senior Member
Flag Wichita
Thanks Meter: 101
 
More
You can also install it via the goo inside app

sent from my EVO LTE
Post Reply Subscribe to Thread

Tags
question

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes