Remove All Ads from XDA

no certified in your country (google wallet)

404 posts
Thanks Meter: 50
By butterbuns, Senior Member on 15th June 2012, 03:11 AM
Post Reply Email Thread
all of a sudden google wallet started giving me this error Unfortunately, Google Wallet has not yet been certified in your country or on your device / carrier.

This is the first time ive gotten this, ive been stuck on the adding a card and i peroidicly check from time to time to see if it works yet and tonight and i now im getting this.. I have to hit ok and it closes the app.. not sure what i should do, im running fresh rom 5.1.1 and it was working earlier today.. i havent installed any apps or anything like that..

i keep thinking to clear the app data and uninstall the update, but im afraid of breaking my secure element.. Anyone have any ideas?

and sorry for another google wallet thread.. i did try searching but didnt come up with much
15th June 2012, 03:26 AM |#2  
durandetto's Avatar
Senior Member
Flag Hartland, MI
Thanks Meter: 196
I got the same error after a reboot today. I posted in the PSA thread.

Sent from my EVO using xda premium
15th June 2012, 04:12 AM |#3  
Senior Member
Flag Covington , ky
Thanks Meter: 39
Mine has been working fine till this afternoon when i got same message ..
15th June 2012, 04:52 AM |#4  
Junior Member
Thanks Meter: 0
I'm getting the same error, "google wallet has not been certified in your country..."
help here plss
15th June 2012, 05:22 AM |#5  
Senior Member
Flag Carl Junction, Mo.
Thanks Meter: 91
Evidently since Sprint is going to introduce their form of wallet, called "Touch" (I think it was) google probably pulled it from us. That and they couldn't ever get it working for all of us. I got same message tonight too.

Sent from my EVO using xda premium
15th June 2012, 05:28 AM |#6  
butterbuns's Avatar
OP Senior Member
Flag Detroit
Thanks Meter: 50
Anyone tried anything to fix it? I went into recovery and wiped my cache and dalvik cache. Still getting the same thing..

Just wondering if anyone tried clearing wallet data or uninstalled the update or app..

Sent from my EVO using xda premium
15th June 2012, 05:40 AM |#7  
Senior Member
Thanks Meter: 4
Same thing. I've been fighting with it all day cuz I thought it was because I flashed a custom ROM, but I've even gone back to stock and still getting it.
15th June 2012, 06:08 AM |#8  
typhoonikan's Avatar
Senior Member
Flag Cumberland
Thanks Meter: 118
Interesting. Add this to the google wallet mystery bag. I just loaded up wallet. My app is nice and friendly with me still. I just rebooted a few times about an hour ago too as I did a nandroid(or the twrp equivalent).

I hope that google figures this out because
1. I want to support google and I want them to be successful
2. When iPhone 7 comes out with NFC technology, they will steal the glory and everyone in the cult will be oblivious that android even utilized it first. Google should patent and make an itc suit on it. Hehe.

Upon waking up this morning and being paid, I was going to add funds to my google wallet account. I open the app and get the not supported in yuour country message.
I'm glad I at least didn't apply any money to it beforehand where I couldn't use it now.
I wish Google would make an announcement about this.

Sent from my EVO using XDA
15th June 2012, 06:26 AM |#9  
leo72793's Avatar
Senior Member
Thanks Meter: 93
This is really dumb. I like google wallet nice and simple. Watch sprint try to snag our cc info to auto charge us fee to use their app once a month

Sent from my EVO using XDA
15th June 2012, 07:02 AM |#10  
rialsi6's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 104
Same problems

Sent from my htc_jewel using Tapatalk 2
15th June 2012, 07:21 AM |#11  
Junior Member
Thanks Meter: 0
sigh....i hope a smart company like sprint doesn't make a stupid decision like NOT allowing Google Wallet on their phones. It will be extremely disappointing.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes