FORUMS
Remove All Ads from XDA

After Mount2SD => No phone calls & NO home button

120 posts
Thanks Meter: 0
 
By assente, Senior Member on 16th June 2012, 06:31 PM
Post Reply Email Thread
Hi I tried Android 4 from sandvold and BCM and if I enable external memory via Mount2SD I get my apps back but the phone stop to work.
I mean I can make calls but I can't receive calls and the *HOME button* stop to work

Any idea how to fix it?
 
 
16th June 2012, 06:56 PM |#2  
Member
Flag Poprad
Thanks Meter: 43
 
More
Wrong forum
This isnt development thread!
What has this thread to do with the development?!
Move to do q&a forum or general ...
16th June 2012, 07:21 PM |#3  
OP Senior Member
Thanks Meter: 0
 
More
sorry. Anyway it seems to be fixed with afactory reset
16th June 2012, 08:12 PM |#4  
neXus PRIME's Avatar
Senior Member
Flag Lahore, Pakistan
Thanks Meter: 4,468
 
More
Thumbs down hi
Quote:
Originally Posted by assente

sorry. Anyway it seems to be fixed with afactory reset

Seriously dude,
If anything doesnt work, you first go in q&a or general, or you could ask in ROM thread directly to dev, but WHY post in development....... and as you said, issue is fixed, meaning you didnt even try all things to fix it before posting.
No offence, but this could encourage other people to do such things, thats y its an issue.........
Anyhow, glad u fixed it.

Regards
Yasir
16th June 2012, 11:39 PM |#5  
OP Senior Member
Thanks Meter: 0
 
More
NB: a wrote a new thread here because 2 ROMS were affected by the same undocumented problem.

I had to do a factory reset twice, after the rom install and after Mount2SD applied
Post Reply Subscribe to Thread

Tags
a2sd

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes