FORUMS
Remove All Ads from XDA

Blank USB storage or has unsupported file system

32 posts
Thanks Meter: 4
 
By dan828, Member on 26th June 2012, 09:52 PM
Post Reply Email Thread
19th August 2015, 03:56 AM |#31  
jd1639's Avatar
Recognized Contributor
Minnesota
Thanks Meter: 5,469
 
Donate to Me
More
Quote:
Originally Posted by [email protected]

Hi, I would like to try your fix method as i have the same problem.

All the TWRP i can find are the in mobile app versions.

Where can i find a version that i can flash in odin for the N7000?

I have looked in the forums but am not sure which versions are compatible with the N7000

Can you post a link to an odin tar version download
thx in adv

If you have a n7000 you want to go here, http://forum.xda-developers.com/galaxy-note/development

Sent from my Nexus 9 using XDA Free mobile app
3rd October 2015, 02:45 AM |#32  
Junior Member
Thanks Meter: 0
 
More
Help me to resolve the problem
(blank USB storage try to reformating it)
and nothing happen


my phone....
SAMSUNG GALAXY M STYLE

and i dont have a computer

some people said try to reprogram it!!

Thank you ihope you can help me♥♥
20th January 2016, 01:41 PM |#33  
wonderbars's Avatar
Junior Member
Thanks Meter: 3
 
More
you guys try to flash a stock with a pit?
21st May 2017, 05:22 AM |#34  
Junior Member
Thanks Meter: 0
 
More
Final solution
That is due to unsupported USB device memory format.
Look at here for solution.
infolet.org/2017/05/usb-storage-blank-or-has-unsupported-file-system.html
26th November 2017, 10:33 PM |#35  
Junior Member
Thanks Meter: 0
 
More
Blank usb storage
Don't know if this'll be any help, but I had the same thing show up on my phone. Also, when I tried to open the gallery, I got "sd card is used as a mass storage device", and when I clicked on the memo app, it showed "not enough memory". I tried a few things, then chatted with Samsung support. Wound up doing a total factory reset. No dice. Samsung said to take it to Best Buy and they would install a new os. Went to Best Buy, and the Samsung rep said they couldn't change the os on this model. Then he fixed it - he formatted the sd card. Back to normal.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes