FORUMS

[TUTORIAL] How to Mount SD card manually? (SOLVED)

400 posts
Thanks Meter: 214
 
Post Reply Email Thread
create emmc.sh on sdcard
open emmc.sh
copy this command :
busybox mount -t vfat -o rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,g id=1015,fmask=0702,dmask=0702,allow_utime=0020 /dev/block/mmcblk1p1 /sdcard/emmc
to emmc .sh
save it

open script manager.. you can download on playstore
choose emmc.sh
klik su & boot,, then run it.,

done

download my emmc.sh = http://db.tt/1rM9BtLz

hit thanks button :thumbup:
The Following 4 Users Say Thank You to asvantypography For This Useful Post: [ View ] Gift asvantypography Ad-Free
30th July 2012, 10:13 AM |#2  
Gotcha007's Avatar
Member
Flag New York
Thanks Meter: 10
 
Donate to Me
More
You tried the below ?
Code:
mount /sdcard


---------- Post added at 11:13 AM ---------- Previous post was at 10:44 AM ----------

Sorry it's the command via adb
31st July 2012, 01:33 PM |#3  
asvantypography's Avatar
OP Senior Member
Flag Unknown
Thanks Meter: 214
 
Donate to Me
More
Quote:
Originally Posted by Gotcha007

You tried the below ?

Code:
mount /sdcard


---------- Post added at 11:13 AM ---------- Previous post was at 10:44 AM ----------

Sorry it's the command via adb

already tried it.. nothing happened..

Sent from my GT-P1000 using xda premium
31st July 2012, 03:27 PM |#4  
asvantypography's Avatar
OP Senior Member
Flag Unknown
Thanks Meter: 214
 
Donate to Me
More
it fixed now..
i open terminal
then type

su
mkdir /sdcard/emmc
busybox mount -t vfat -o rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,g id=1015,fmask=0702,dmask=0702,allow_utime=0020 /dev/block/mmcblk1p1 /sdcard/emmc

done

Sent from my GT-P1000 using xda premium
The Following 3 Users Say Thank You to asvantypography For This Useful Post: [ View ] Gift asvantypography Ad-Free
31st July 2012, 09:43 PM |#5  
Gotcha007's Avatar
Member
Flag New York
Thanks Meter: 10
 
Donate to Me
More
Quote:
Originally Posted by asvantypography

it fixed now..
i open terminal
then type

su
mkdir /sdcard/emmc
busybox mount -t vfat -o rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,g id=1015,fmask=0702,dmask=0702,allow_utime=0020 /dev/block/mmcblk1p1 /sdcard/emmc

done

Sent from my GT-P1000 using xda premium

Thanks for sharing the solution, appreciated.
31st July 2012, 10:43 PM |#6  
Junior Member
Thanks Meter: 2
 
More
Thumbs up
Quote:
Originally Posted by asvantypography

it fixed now..
i open terminal
then type

su
mkdir /sdcard/emmc
busybox mount -t vfat -o rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,g id=1015,fmask=0702,dmask=0702,allow_utime=0020 /dev/block/mmcblk1p1 /sdcard/emmc

done

Sent from my GT-P1000 using xda premium

this worked fine for me 2, thnku
but lost after reboot
1st August 2012, 11:19 AM |#7  
asvantypography's Avatar
OP Senior Member
Flag Unknown
Thanks Meter: 214
 
Donate to Me
More
Quote:
Originally Posted by Gotcha007

Thanks for sharing the solution, appreciated.

thank you




Quote:
Originally Posted by mr_dell_boy

this worked fine for me 2, thnku
but lost after reboot

create emmc.sh on sdcard
open emmc.sh
copy thus command busybox mount -t vfat -o rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,g id=1015,fmask=0702,dmask=0702,allow_utime=0020 /dev/block/mmcblk1p1 /sdcard/emmc
to emmc .sh
save it

open script manager.. you can download on playstore
choose emmc.sh
klik boot,, then run it.,

done




Sent from my Galaxy Tab (CM10) using xda Premium
The Following 5 Users Say Thank You to asvantypography For This Useful Post: [ View ] Gift asvantypography Ad-Free
3rd August 2012, 12:33 AM |#8  
Junior Member
Thanks Meter: 1
 
More
The suggestion of script manager works like a charm.... thanks..

Sent from my GT-P1000 using xda app-developers app
3rd August 2012, 07:29 AM |#9  
asvantypography's Avatar
OP Senior Member
Flag Unknown
Thanks Meter: 214
 
Donate to Me
More
Quote:
Originally Posted by boypalos

The suggestion of script manager works like a charm.... thanks..

Sent from my GT-P1000 using xda app-developers app

you're welcome.. :thumbup:

Sent from my Galaxy Tab (CM10) using xda Premium
4th August 2012, 06:30 PM |#10  
RED ZMAN's Avatar
Senior Member
Flag ABQ - Albuquerque Metro, NM
Thanks Meter: 1,111
 
Donate to Me
More
I can't seem to get this to work.

I'm running build 3.

I created a folder named emmc on the /sdcard folder.

I made a file using es file manager named emmc.sh

I opened it and put in the above script, double and triple checked spelling, capitalization, and spacing, and saved it.

I downloaded sm script manager from the market, and opened it. I opened the emmc.sh file in script manager, clicked on the boot icon which highlighted it, and then clicked run. It ran it, showed some message at the end...

There are filesystem-specific -o flags.

I've rebooted and checked, and the emmc folder is empty.

Any advice/help?
4th August 2012, 06:32 PM |#11  
asvantypography's Avatar
OP Senior Member
Flag Unknown
Thanks Meter: 214
 
Donate to Me
More
Quote:
Originally Posted by RED ZMAN

I can't seem to get this to work.

I'm running build 3.

I created a folder named emmc on the /sdcard folder.

I made a file using es file manager named emmc.sh

I opened it and put in the above script, double and triple checked spelling, capitalization, and spacing, and saved it.

I downloaded sm script manager from the market, and opened it. I opened the emmc.sh file in script manager, clicked on the boot icon which highlighted it, and then clicked run. It ran it, showed some message at the end...

There are filesystem0specific -o flags.

I've rebooted and checked, and the emmc folder is empty.

Any advice/help?

re-run the script.. reboot

Sent from my Galaxy Tab (CM10) using xda Premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes