FORUMS
Remove All Ads from XDA

play xperia camera not working

31 posts
Thanks Meter: 0
 
By nike1973, Member on 5th August 2012, 05:48 PM
Post Reply Email Thread
hello friends I have a xperia play that does not work the camera rear camera only recognizes front me, please I have no warranty of sony ericcson. Help me please.
 
 
5th August 2012, 10:08 PM |#2  
agraceful's Avatar
Senior Member
Flag Minneapolis
Thanks Meter: 179
 
More
Quote:
Originally Posted by nike1973

hello friends I have a xperia play that does not work the camera rear camera only recognizes front me, please I have no warranty of sony ericcson. Help me please.

SUPER SIZING YOUR TEXT WON'T MAKE PEOPLE HELP YOU FASTER. As far as your problem goes, it's in the wrong section, and this has been addressed before. Xda has a search button for many reasons. Use it.
The Following User Says Thank You to agraceful For This Useful Post: [ View ] Gift agraceful Ad-Free
5th August 2012, 11:30 PM |#3  
ridder215215's Avatar
Senior Member
Flag Leiden
Thanks Meter: 218
 
More
You might want to try to post your question here: http://forum.xda-developers.com/forumdisplay.php?f=1252. It will help if you post some more information (running a custom rom/using a custom kernel).
The Following User Says Thank You to ridder215215 For This Useful Post: [ View ] Gift ridder215215 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes