FORUMS

[GUIDE] Jellybean, Flash, and Dolphin Browser with pinch zoom working

209 posts
Thanks Meter: 87
 
By Fireplug, Senior Member on 21st August 2012, 10:49 PM
Post Reply Email Thread
20th September 2012, 08:56 PM |#21  
Member
Thanks Meter: 11
 
More
Just for those who prefer to editing settings instead of deleting. Change the following value in data/data/mobi.mgeek.TunnyBrowser/shared_prefs/mobi.mgeek.TunnyBrowser_preferences.xml to:

<string name="plugin_state">ON</string>

and Flash will always be your friend again.
The Following 5 Users Say Thank You to experto1 For This Useful Post: [ View ] Gift experto1 Ad-Free
21st September 2012, 09:37 PM |#22  
hunyadia's Avatar
Senior Member
Flag hungary
Thanks Meter: 19
 
More
Quote:
Originally Posted by FlooDnl

Your second link is also working here! Think we have awinner

Sent from my Nexus 7 using XDA Premium HD app

I was try your trick, plugin successfully on, but ff always quit w fc.

defy green powered by jb
22nd September 2012, 08:01 AM |#23  
hunyadia's Avatar
Senior Member
Flag hungary
Thanks Meter: 19
 
More
Quote:
Originally Posted by hunyadia

I was try your trick, plugin successfully on, but ff always quit w fc.

defy green powered by jb

Interest things: can't see the Firefox and dolphin in the hwa setting list after install.

defy green powered by jb
23rd September 2012, 06:25 PM |#24  
Junior Member
Thanks Meter: 0
 
More
Not sure if this will work for everyone, but here is something I found during my attempt.
On stock Verizon galaxy nexus, got the JB update last night. once I saw flash not working I dl and installed dolphin 8.5.1 and flash player 11.1. and set flash to always on. pinch zoom then stopped working and I found this guide. I was going to go with the option for latest dolphin ver + delete that file, so I went to dolphin in Play and hit Update.

Without determinant files I now have pinch zoom working and flash is still set to always on. tested and confirmed working. haven't rebooted the phone yet though hopefully still works after that. I'm noticing a lot of other annoyances w browsing since this whole JB/browser update fiasco though... like Swype not auto spacing, and capitalizing every word as if it's the first (if auto cap on). Dolphin also doesn't seem to switch user agents correctly, I've been stuck seeing desktop version even though I set to Android...

---------- Post added at 06:25 PM ---------- Previous post was at 06:18 PM ----------

oh sweet, lost all my bookmarks toI.. the whole reason I updated instea of uninstalling/reinstalling. awesome.
24th September 2012, 12:36 PM |#25  
tarroyo's Avatar
Senior Member
Flag Holmby Hills, CA
Thanks Meter: 276
 
More
Quote:
Originally Posted by manman1

Without determinant files I now have pinch zoom working and flash is still set to always on. tested and confirmed working. haven't rebooted the phone yet though hopefully still works after that. I'm noticing a lot of other annoyances w browsing since this whole JB/browser update fiasco though... like Swype not auto spacing, and capitalizing every word as if it's the first (if auto cap on). Dolphin also doesn't seem to switch user agents correctly, I've been stuck seeing desktop version even though I set to Android

Be sure to report these issues to dolphin at [email protected] so we can this worked out in the next minor/major update.
25th September 2012, 03:54 PM |#26  
Member
chicago
Thanks Meter: 10
 
More
Quote:
Originally Posted by gjc

The setting is in:
/data/data/com.dolphin.browser.lab.en/shared_prefs/com.dolphin.browser.lab.en_preferences.xml

I have tried changing this but dolphin changes it back

Edit: However, if you delete this file and then reopen dolphin, it recreates the file with the setting at 'on demand'


Sent from my Desire HD using xda app-developers app

Thanks for the location, worked beautifully... had to do the deletion through the terminal but fixed my problem.
26th September 2012, 03:11 PM |#27  
Member
Thanks Meter: 6
 
More
Info 2
Well this time i do think i can make many ppl happy.

There is a way to run flash on all devices it seems but this is thanks to 1 special browser namely: puffin web browser.
I tried it and yes its a bit slow but it works ace i quote from the website:

http://www.puffinbrowser.com/


Flash Support

People say that mobile devices can't handle the burden of Flash content, but we say otherwise. We believe your Internet experience should not be limited by your device. With this in mind, CloudMosa developed remote Flash execution technology, just for your enjoyment. You can watch Flash videos, play Flash games, and tap into an endless sea of Flash content, all by running Flash on our servers.

Full Screen Flash Video

Do you like Flash videos? Puffin Browser not only lets you play Flash, but also gives you the ability to play Flash videos in full screen. Full screen mode is the perfect way to smoothly watch the content you so desire. If a Flash website supports full screen mode, a preview tab will automatically appear. You must give it a try.

First of all i hope i aint getting trouble advising this but i would advise to try look for an ripped APK like i did and check if this is indeed what you been looking for if you like it delete it and buy it to support the devs. I do not tried the free version (dont know why not) think i wanted to feel how the full prog is working.

Please all give it an try and if i helped you pls click on the thank you button.
Attached Thumbnails
Click image for larger version

Name:	20120926_161824[1].jpg
Views:	649
Size:	258.7 KB
ID:	1356298   Click image for larger version

Name:	20120926_162252[1].jpg
Views:	629
Size:	258.8 KB
ID:	1356301  
The Following User Says Thank You to FlooDnl For This Useful Post: [ View ] Gift FlooDnl Ad-Free
9th October 2012, 02:05 PM |#28  
Member
Flag Medellin
Thanks Meter: 10
 
Donate to Me
More
Thumbs up Acer A200 Android 4.1 with flash player on dolphin hd and firefox
Hello to every one.

I install android 4.1 on my acer a200, but google play says that do not support Flash Player any more.

So I open my nandroid back up from clockworkmod recovery , go to data zip and find /data/app/, I open and install the flash player back up file.

I deltete the tonybrowser file one.

And now I get flash player on firefox and dolphin browser.

On dolphin is good but on firefox like as it set low resolution rendering, flash player on firefox is show so bad with low resolution and some text can not be reeding.


Thanks.
17th October 2012, 07:43 PM |#29  
mooryside's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by experto1

Just for those who prefer to editing settings instead of deleting. Changthe following value in data/data/mobi.mgeek.TunnyBrowser/shared_prefs/mobi.mgeek.TunnyBrowser_preferences.xml to:

<string name="plugin_state">ON</string>

and Flash will always be your friend again.

i just did this method and can confirm flash working on the Googleplay version of dolphin browser. v9.0.0 . you need to download the ics flash player from the op, download and install the latest dolphin browser from Googleplay, then edit the settings above. i used es file explorer. not forgetting to enable mount file system toggle, root explorer, and up to root toggles in es file explorer or you won't be able to save the above changes. hope this helps someone else.

mooryside
The Following User Says Thank You to mooryside For This Useful Post: [ View ] Gift mooryside Ad-Free
17th October 2012, 08:55 PM |#30  
mooryside's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by mooryside

i just did this method and can confirm flash working on the Googleplay version of dolphin browser. v9.0.0 . you need to download the ics flash player from the op, download and install the latest dolphin browser from Googleplay, then edit the settings above. i used es file explorer. not forgetting to enable mount file system toggle, root explorer, and up to root toggles in es file explorer or you won't be able to save the above changes. hope this helps someone else.

mooryside

edit: sorry guys had check the browser only with you tube. other sites didn't work. so i just delete the file instead andit works now
20th October 2012, 11:30 PM |#31  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by mooryside

i just did this method and can confirm flash working on the Googleplay version of dolphin browser. v9.0.0 . you need to download the ics flash player from the op, download and install the latest dolphin browser from Googleplay, then edit the settings above. i used es file explorer. not forgetting to enable mount file system toggle, root explorer, and up to root toggles in es file explorer or you won't be able to save the above changes. hope this helps someone else.

mooryside

I am also confirming flash works with Dolphin Browser v9.0.0 . The best way to delete the file is with Solid explorer. Just go back to "System root." The steps mooryside posted for es file explorer only shows the "lib" file and there is nothing in it. After you delete "mobi.mgeek.TunnyBrowser_preferences.xml" in Dolphin Browser settings->Web Content-> Flash Player will say Always On. The ONLY WAY to view videos (porn, Vimeo, etc.) without pixelating(breaking up) is through FULL SCREEN mode.
Steps:
1. Download and install Dolphin Browser 9.0.0 and flash player ics(from post #17 Thanks FlooDnl)
2. Open Solid explorer and press back twice to "System root"
3. Delete "mobi.mgeek.TunnyBrowser_preferences.xml" in data/data/mobi.mgeek.TunnyBrowser/shared_prefs
4. That's it!!!! You now have working Flash
The Following 4 Users Say Thank You to Coot07 For This Useful Post: [ View ] Gift Coot07 Ad-Free
Post Reply Subscribe to Thread

Tags
jellybean flash dolphin jb pinch

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes