FORUMS

Major CM9 Problem on Xperia Play

1,329 posts
Thanks Meter: 164
 
By Xperia Player, Senior Member on 21st August 2012, 11:25 PM
Post Reply Email Thread
Back when I was on stock GB 2.3.3 and 2.3.4 my volume was extremely loud. Now on CM9 the audio quality is better but the maximum volume is terrible. Also my main problem, recently 1 of my speakers ( the bottom one, or the right one when the phone is open ) stops working and the left one gets EXTREMELY quiet. The only way to fix this is to reboot the phone and even then I usually happens again! WTF! someone help or confirm this is a know problem??
22nd August 2012, 12:41 AM |#2  
agraceful's Avatar
Senior Member
Thanks Meter: 366
 
More
Quote:
Originally Posted by Xperia Player

Back when I was on stock GB 2.3.3 and 2.3.4 my volume was extremely loud. Now on CM9 the audio quality is better but the maximum volume is terrible. Also my main problem, recently 1 of my speakers ( the bottom one, or the right one when the phone is open ) stops working and the left one gets EXTREMELY quiet. The only way to fix this is to reboot the phone and even then I usually happens again! WTF! someone help or confirm this is a know problem??

It's not. The volume in cm9 with NEVER be like stock. You can try dsp manager or volume+, but like I said it'll never be stock. As far as the speaker issue is concerned, it's sounds like a hardware issue not a software issue
22nd August 2012, 01:52 AM |#3  
Member
Thanks Meter: 1
 
More
I have noticed the Max volume on CM9 is quite low, I have to get some extreme sounds for my alarm.
22nd August 2012, 04:26 AM |#4  
Xperia Player's Avatar
OP Senior Member
Thanks Meter: 164
 
Donate to Me
More
Quote:
Originally Posted by agraceful

It's not. The volume in cm9 with NEVER be like stock. You can try dsp manager or volume+, but like I said it'll never be stock. As far as the speaker issue is concerned, it's sounds like a hardware issue not a software issue

Also 720p video recording does not work and makes my phone force close the app. Sometimes the camera app actually triggers my speaker to stop. I don't believe the speaker failure is a hardware problem I've been using stock 2.3.3 for almost a year with no problems what so ever but with in a month of using cm9 i get this problem typically once a day. That's what leads me to believe cm9 is the cause.
23rd August 2012, 02:35 AM |#5  
agraceful's Avatar
Senior Member
Thanks Meter: 366
 
More
Quote:
Originally Posted by Xperia Player

Also 720p video recording does not work and makes my phone force close the app. Sometimes the camera app actually triggers my speaker to stop. I don't believe the speaker failure is a hardware problem I've been using stock 2.3.3 for almost a year with no problems what so ever but with in a month of using cm9 i get this problem typically once a day. That's what leads me to believe cm9 is the cause.

720p does work, I've used it..In order for 720 to work you need to use the correct kernel and wipe everything, not just dalvik cache. There is nothing in the rom that work cause your speakers to act that way, and as I've been developing since android 1.0 (and on cm for over 6 years) I know what I'm talking about. It may be a corrupt download that's the cause, but in general there has never been this issue related to the speaker brought up nor any complaints about 720p when done correctly. Sorry if any of this sounds rude, it's not meant to be
23rd August 2012, 02:42 AM |#6  
Xperia Player's Avatar
OP Senior Member
Thanks Meter: 164
 
Donate to Me
More
Quote:
Originally Posted by agraceful

720p does work, I've used it..In order for 720 to work you need to use the correct kernel and wipe everything, not just dalvik cache. There is nothing in the rom that work cause your speakers to act that way, and as I've been developing since android 1.0 (and on cm for over 6 years) I know what I'm talking about. It may be a corrupt download that's the cause, but in general there has never been this issue related to the speaker brought up nor any complaints about 720p when done correctly. Sorry if any of this sounds rude, it's not meant to be

I'm using the included kernel in CM9 RC2, can you supply the kernel that allows me to use 720p? and whats the difference? If you don't have speakers problems with it I'll give it a try. Like I said no speaker problems what so ever on stock GB.... that's why I find this odd.
Post Reply Subscribe to Thread

Tags
audio, cm9, sound, spearkers

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes