Remove All Ads from XDA
Honor View 10

Windows Explorer has stopped working. Movie transfer to tablet

64 posts
Thanks Meter: 6
Post Reply Email Thread
29th August 2012, 02:48 AM |#11  
Bikegeek's Avatar
Senior Member
Thanks Meter: 75
Yes, I have had the same issue and now I know why. Yes, I have DivX installed, it's necessary for some video work I do. I did not find the dll in the SysWOW64 folder either. I now keep my movies on the SD card and simply take it out to copy them to it. Good info.
29th August 2012, 04:02 AM |#12  
xcal321's Avatar
Senior Member
Thanks Meter: 34
Originally Posted by Bikegeek

I did not find the dll in the SysWOW64 folder either.

The plug-in could also be in a folder under program files (or program files(x86) if it's 32-bit).

The alternative could be to not use explorer, or at least not browse to the folder where the file is going to be copied, until it has been copied over. I use Total Commander with the LAN plug-in to copy from the tablet to my PC or NAS. Any SMB (or samba) capable file explorer app will do the trick. Just make sure you have created a share on the PC, so you can access it from the tablet. The advantage is that you do not need to hook up the tablet to the PC using USB.
23rd February 2013, 08:54 AM |#13  
Thanks Meter: 0
I too get the same error message, I uninstalled DIVX and ran a registry cleaner after I used REVO Uninstaller to ensure all remnants of DIVX are gone. I still get the same error message. Still dll wasn't deleted. I did run Search Everything and it found two of the same, one in the x86 and regular 64 bit folders. I did delete and the copying works.

As far as Supercopier goes, It is not user friendly at the least. Plus, it doesn't recognize my tablet in My Computer.
27th February 2013, 09:17 AM |#14  
PAPB0007's Avatar
Senior Member
Thanks Meter: 39
Re: Windows Explorer has stopped working. Movie transfer to tablet
AirDroid works well for me. No need to plug the tablet into the computer, just transfer over wifi.

Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
9th February 2014, 06:19 AM |#15  
Junior Member
Thanks Meter: 6
Whenever I connect my Sony Xperia to any pc/laptop over usb cable (mostly MTP mode) or wifi. It hangs the PC or takes too long to perform any file operation. So much so, that in the end I either have to end the task or reboot the PC (or sometimes plugging out the usb cable also frees the PC).

I've a 32 GB Class 10 Sandisc SD Card and Sony Vaio Win7 Ultimate SP1 64bit windows with 4 GB Ram 2.2 GHz Dual Core.
Have tried reinstalling the OS. My internal 12 Gb is filled around 70% and 32 gb SD chip is too filled around 75%. And Cable can't be faulty because the same it does with Wifi connectivity also.

Airdroid is not one of my favourite. I was looking for something which would be as fast as cable-connection is.
And after reading this thread, I was searching for DivX in Shell Ext Viwer, but it wasn't there. I also looked into SyWow64, ProgramFiles (x86), ProgramFiles, but couldn't find any file named/starting with Divx.

Can anyone point me to right direction. I'm troubling google for the solution for past many days and one of the webpages google sent me to was this very!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes