FORUMS
Remove All Ads from XDA

[Q] Keyboard continuous input (swype alike) disabled

926 posts
Thanks Meter: 109
 
By kersh, Senior Member on 6th October 2012, 10:36 PM
Post Reply Email Thread
Hi

Anyone knows why the option of continuous input it is disabled in my system?

I saw in the videos that we could use the keyboard as swype but I can't enable it.

 
 
7th October 2012, 12:07 AM |#2  
Senior Member
Flag Lake Worth, Fl
Thanks Meter: 131
 
More
Curious. Mine works fine.

Check your advanced settings that appear when you click on predictative text. Do you have personalized data on? Are you signed into Gmail, Twitter or Facebook? Try clearing your remote and personalized data.

Are you signed into your Samsung account? Did you sign the privacy agreement with the Samsung account?

You can email Swiftkey. It is their product that Samsung has licensed. Samsung has a limited use license.

It does not work with all languages. Try removing Spanish and see if it will work with English only. It may support only one language. If you bought a Spanish version try removing English.
7th October 2012, 02:24 AM |#3  
OP Senior Member
Thanks Meter: 109
 
More
No, no personalized anything

I don't let the keyboard to login gmail and twitter, also I have tried to reset. Tried to sign to samsung account and nothing, tried with gmail sync nothing. Removed all languages and adding english uk or usa alone, nothing.

Very strange
8th October 2012, 11:30 AM |#4  
Junior Member
Thanks Meter: 11
 
More
I had the same problem with mine.

It took ages to try and isolate the problem because the Swype keyboard is a must have for me and it was driving me nuts not being able to turn it back on.

For me, the problem first showed up when I installed Light Flow and then it worked again when I uninstalled that app. Then it happened again when I installed Tasker.

Both of these apps ask for your permission to have it listed as a Service under the Accessibility settings option. It says something about giving the apps reading access to text entered into the system.

SOLUTION: go to Settings > Accessibility > Services. Try turning whatever is 'on' to 'off' and try to enable continuous input again.

Sent from my GT-N7100 using xda app-developers app
The Following 11 Users Say Thank You to changaz For This Useful Post: [ View ] Gift changaz Ad-Free
8th October 2012, 11:49 AM |#5  
OP Senior Member
Thanks Meter: 109
 
More
Wow, what a fail from samsung.

It was that, but I can't resign to use lightflow, tasker and wp7 notifications to have swype-alike in the samsung keyboard... Even if I check it after disable everything on accessibility and stays checked, after activate it all again, it doesn't work.

I think I am going to install swype beta.
8th October 2012, 06:53 PM |#6  
Senior Member
Flag PUNE
Thanks Meter: 26
 
More
Continuous typing option is available under samsung keyboard settings which will give swype like typing.


Sent from my GT-N7100 using Tapatalk 2
8th October 2012, 08:39 PM |#7  
OP Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by deohrishikesh7

Continuous typing option is available under samsung keyboard settings which will give swype like typing.


Sent from my GT-N7100 using Tapatalk 2

Try to learn the thread before post, thanks
9th October 2012, 01:38 AM |#8  
Senior Member
Flag Lake Worth, Fl
Thanks Meter: 131
 
More
Quote:
Originally Posted by kersh

Wow, what a fail from samsung.

It was that, but I can't resign to use lightflow, tasker and wp7 notifications to have swype-alike in the samsung keyboard... Even if I check it after disable everything on accessibility and stays checked, after activate it all again, it doesn't work.

I think I am going to install swype beta.

Unbelievable. So sorry you are having this issue. I can't think of anything else to try or even what the issue may be. Mine works fine. Sorry I can't be of more help. This may be the key to your problem:

Samsung keyboard
The available options may vary depending on the region or service provider.
14th October 2012, 10:44 PM |#9  
andrewpmoore's Avatar
Senior Member
Flag Leeds
Thanks Meter: 685
 
Donate to Me
More
I've been pointed here by one of our users.

Somehow it doesn't surprise me. Samsung seem to have totally messed up accessibility since the release of ice cream sandwich.

These are the following issues I'm seeing and they are not specific to our app as I've tried pops, llama, tasker and several others which all exhibit the same issues.
I've even written the smallest possible accessibility service app and tried every since combination of settings regarding notifications to try and eliminate the issues but they still persist.

Current issues:
1. Talkback - you'll probably get "open folders" etc when zooming on the homescreens with accessibility on.
2. Google now - it seems to remove being able to use the word "google" to activate the google now service in jelly bean
3. Now this issue with disabling the continuous input
4. Some of the s-pen options sometimes get switched off by enabling accessibility services - but these seem to be able to be just switched back on again.

I've sent sample code to Samsung R&D in Texas (after spending a couple of weeks getting to that state with customer services). I had to post code to them (literally via snail mail as they wouldn't give me an e-mail address) and asked for a confirmation of receipt, but didn't get anything.

I'm trying to think of ways to raise the profile of these issues to get them noticed more.

Any suggestions?
The Following 2 Users Say Thank You to andrewpmoore For This Useful Post: [ View ] Gift andrewpmoore Ad-Free
24th October 2012, 07:18 PM |#10  
Junior Member
Thanks Meter: 5
 
More
I've come to the same conclusions as you have... accesibility just screws up the keyboard big time. This is making me so angry because I want to use some of these great apps... but it's the Samsung KB that has handwriting recognition! I dont' want to keep switching between swype and Samsung KB... uhggg.
30th October 2012, 08:08 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Curses!!!

I did notice the same thing with the hoover function in the pen when enabling Light Flow but I never (ever ever) would have connected this KB issue to it my self...

Hmmm...I'm sorry but I think I'll disble Light Flow...

(BTW, is there a way for developers to disable the automatic translation of app titles in the play store? Light Flows name sounds really silly translated to Swedish...)

EDIT: I did disable Light Flow in the accesibility (SP?) meny and Light Flow still works! And I have "Swype"...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes