FORUMS
Remove All Ads from XDA

[APP][2.3+] Lux Auto Brightness

599 posts
Thanks Meter: 669
 
By Cyb3rGlitch, Senior Member on 19th October 2012, 12:58 PM
Post Reply Email Thread
11th July 2015, 10:16 AM |#1921  
Cyb3rGlitch's Avatar
OP Senior Member
Thanks Meter: 669
 
More
I'm just waiting on confirmation that the fix has worked, before pushing it to the Play Store.
The Following 3 Users Say Thank You to Cyb3rGlitch For This Useful Post: [ View ] Gift Cyb3rGlitch Ad-Free
11th July 2015, 03:07 PM |#1922  
ikjadoon's Avatar
Senior Member
Flag Richmond, KY
Thanks Meter: 435
 
More
Quote:
Originally Posted by Cyb3rGlitch

I'm just waiting on confirmation that the fix has worked, before pushing it to the Play Store.

I'm in the beta program, so not sure if the update I just got was the beta or official, but it's 1.99.9999.99 and the sleep issue is GONE!
11th July 2015, 03:26 PM |#1923  
Cyb3rGlitch's Avatar
OP Senior Member
Thanks Meter: 669
 
More
I promoted it to beta a couple of hours ago. If it gets thumbs up from everyone I'll move it to production.
The Following 4 Users Say Thank You to Cyb3rGlitch For This Useful Post: [ View ] Gift Cyb3rGlitch Ad-Free
12th July 2015, 12:55 AM |#1925  
quickstang's Avatar
Senior Member
Thanks Meter: 337
 
More
Sleep issue???

I'm having an issue with .99 on my stock Note 4 5.0.1.

When I install an apk from the phone, I can't hit install. It doesn't do anything no matter how many times I tap install. With .97 I had no issues. I'm using the paid version.

I've changed nothing in my settings. Just updated from the play store. Restarting the phone doesn't fix it either.

So 1. all 9s version is a no go for me since I can't install apps from the phone. Not sure what changed in .99 from .97 that has caused this.

If this is the "sleep issue" bug, then it isn't fixed for me at least unless .99 is the fixed version.

I can send a bug report if need be.
12th July 2015, 04:46 AM |#1926  
ikjadoon's Avatar
Senior Member
Flag Richmond, KY
Thanks Meter: 435
 
More
Quote:
Originally Posted by quickstang

Sleep issue???

I'm having an issue with .99 on my stock Note 4 5.0.1.

When I install an apk from the phone, I can't hit install. It doesn't do anything no matter how many times I tap install. With .97 I had no issues. I'm using the paid version.

I've changed nothing in my settings. Just updated from the play store. Restarting the phone doesn't fix it either.

So 1. all 9s version is a no go for me since I can't install apps from the phone. Not sure what changed in .99 from .97 that has caused this.

If this is the "sleep issue" bug, then it isn't fixed for me at least unless .99 is the fixed version.

I can send a bug report if need be.

Weird. I'm on .99, too. I just grabbed an APK from APKMirror and I could tap install after I put Lux to sleep.

I am using a OnePlus One, running CyanogenMod 12S, OTA 12.0-YNG1TAS2I3 (Android 5.0.2).
12th July 2015, 05:00 AM |#1927  
quickstang's Avatar
Senior Member
Thanks Meter: 337
 
More
Quote:
Originally Posted by ikjadoon

Weird. I'm on .99, too. I just grabbed an APK from APKMirror and I could tap install after I put Lux to sleep.

I am using a OnePlus One, running CyanogenMod 12S, OTA 12.0-YNG1TAS2I3 (Android 5.0.2).

So when you say put lux to sleep, what is it you're doing? On .97 say I had it at -70% brightness. All I would do is install an app like normal. Of course the screen would blind me like normal, but the app would install & lux would go back to -70%.

Sent from my SM-N910V using Tapatalk
12th July 2015, 10:54 AM |#1928  
ikjadoon's Avatar
Senior Member
Flag Richmond, KY
Thanks Meter: 435
 
More
Quote:
Originally Posted by quickstang

So when you say put lux to sleep, what is it you're doing? On .97 say I had it at -70% brightness. All I would do is install an app like normal. Of course the screen would blind me like normal, but the app would install & lux would go back to -70%.

Sent from my SM-N910V using Tapatalk

I would tap the "power button" in the notification (then the notification reads : brightness: xx% | Sleeping). If it is not sleeping, I have the same problem: can't tap "Install". If it is sleeping, I can tap "install."
12th July 2015, 11:10 AM |#1929  
mondohow's Avatar
Senior Member
Thanks Meter: 642
 
More
Quote:
Originally Posted by quickstang

So when you say put lux to sleep, what is it you're doing? On .97 say I had it at -70% brightness. All I would do is install an app like normal. Of course the screen would blind me like normal, but the app would install & lux would go back to -70%.

Sent from my SM-N910V using Tapatalk

Quote:
Originally Posted by ikjadoon

I would tap the "power button" in the notification (then the notification reads : brightness: xx% | Sleeping). If it is not sleeping, I have the same problem: can't tap "Install". If it is sleeping, I can tap "install."

Have either of you tried using the Alternative Overlay in the apps Settings ---> Advanced section?
The Following 2 Users Say Thank You to mondohow For This Useful Post: [ View ] Gift mondohow Ad-Free
12th July 2015, 12:49 PM |#1930  
quickstang's Avatar
Senior Member
Thanks Meter: 337
 
More
Quote:
Originally Posted by mondohow

Have either of you tried using the Alternative Overlay in the apps Settings ---> Advanced section?

I'll try that & see what happens. What stumps me was that on .97 after installing, I didn't touch a single setting. Installed, set brightness & that's it.

When I had an apk to install, I'd install it with no issues. I could tap next or install just fine.

Edit: That setting actually fixes the issue. Just installed 2 apks while lux was running. Appreciate the help

Sent from my SM-N910V using Tapatalk
12th July 2015, 01:21 PM |#1931  
Senior Member
Thanks Meter: 9
 
More
What about the compatibilitycheck? According to Amplify, it asks for too many alarms permissions. What effects may it have in battery drain?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes