FORUMS

[ROM][JB][Arc/S] Slim Bean 4.0 [ The Ultimate Jelly Bean Experience ]

1,247 posts
Thanks Meter: 2,166
 
By XtremeSilencer, Account currently disabled on 27th October 2012, 08:27 PM
Post Reply Email Thread
21st May 2013, 10:18 AM |#1671  
Carl_Arc_S's Avatar
Member
Flag Kuala Lumpur
Thanks Meter: 7
 
More
Wink
Quote:
Originally Posted by Louis235

I guess it won't take long as we don't talk about an average Dev.....we talk about besttt
Right in that moment, when he releases his new update he's already workin on the next one.
He is (and I mean this in an absolutely positive way) an Android-Maniac

(for him)

indeed he is. in a very positive way. hahaha without him, i think i've already changed my smartphone. but with all his works, it does helping me out from wasting my money to buy a new one. in fact, he does put a sentimental value in every new release custom rom he created which makes me feel quite bad to change my phone.
21st May 2013, 04:23 PM |#1672  
themike10452's Avatar
Senior Member
Flag Batroun
Thanks Meter: 3,534
 
More
Quote:

Quote:

Originally Posted by Keksdroid<br />
Attached it for you

<br />
<br />
That kernel for the Ray you attached has a worse boot logo if anything - the only activity is in the top quarter of the screen - the rest of the screen is blank. Looks like the ratio's all wrong I'm afraid!<br />
<br />
Anyone else seeing the same thing? Or has my phone gone screwy again?

dont worry that's the new logo by nAa :P he said that's the correct way to fix boot logo completely. He said he will implement the fix in his next build

Sent from my Xperia Arc S using xda premium
The Following User Says Thank You to themike10452 For This Useful Post: [ View ] Gift themike10452 Ad-Free
21st May 2013, 10:44 PM |#1673  
x4x3's Avatar
Senior Member
Thanks Meter: 46
 
More
Quote:
Originally Posted by 7OH

You can ask HERE

Working now.
Thanx +1
22nd May 2013, 05:55 AM |#1674  
kac222's Avatar
Senior Member
Flag Góra Kalwaria
Thanks Meter: 116
 
More
Hello everyone.
The question to @besttt .
Can you fix bluetooth?
Phone connects to the device, but there is no sound.
I'm using kernel 3.4.45

Quote:

Originally Posted by besttt View Post
3.4.45 updated kernel works to both cm 10.1 and cm 10 enjoy boot logo fixed works perfect with my latest release 4.2.2 and with fxp cm 10 220 release

arc s http://goo.im/devs/nAa/kernels/3.4.x...Aa-03_LT18.img


Thank you. Regards.
22nd May 2013, 07:28 AM |#1675  
kaszell's Avatar
Senior Member
Flag Wroclaw
Thanks Meter: 321
 
Donate to Me
More
I have one annoying problem except battery life. namely, Whether when using the system application, settings, or anything, does the phone reboot and stops at kernel logo. Unfortunetly doesn't help anything. Only when the recovery do wipe dalvik cache the phone starts.

Device: arc s
Rom: slim bean 4.2.2 link: http://forum.xda-developers.com/show...postcount=1519
Kernel: last version from this thread
Baseband 85
Attached Files
File Type: 7z kaszell_logcat.7z - [Click for QR Code] (60.0 KB, 14 views)
The Following User Says Thank You to kaszell For This Useful Post: [ View ] Gift kaszell Ad-Free
22nd May 2013, 09:59 AM |#1676  
jithuelad's Avatar
Senior Member
Flag Kerala
Thanks Meter: 214
 
More
Quote:
Originally Posted by kaszell

I have one annoying problem except battery life. namely, Whether when using the system application, settings, or anything, does the phone reboot and stops at kernel logo. Unfortunetly doesn't help anything. Only when the recovery do wipe dalvik cache the phone starts.

Device: arc s
Rom: slim bean 4.2.2 link: http://forum.xda-developers.com/show...postcount=1519
Kernel: last version from this thread
Baseband 85


Me too have the same problem on Arc S.
The Following User Says Thank You to jithuelad For This Useful Post: [ View ] Gift jithuelad Ad-Free
22nd May 2013, 10:26 AM |#1677  
Senior Member
Flag Perth
Thanks Meter: 165
 
More
Hi,

I wanted to use lupus jbv11 with latest 4.2.2
I know that the recommended kernel is NAA inside, but I'm fed up with battery drain of 3.4.x kernels.

Lupus boots normally but apparently it's impossible to enable wifi.
I even tried coping old releases modules but wifi does not work.
Could somebody help me?

Regards,
22nd May 2013, 11:32 AM |#1678  
kaszell's Avatar
Senior Member
Flag Wroclaw
Thanks Meter: 321
 
Donate to Me
More
Angry ALL version of Slim Bean by Besttt in one post!
Maybe this post will help users searching for all versions. I will try to update this post. The latest versions are at the top. In the list of links to posts by Besttt's, changelog be at every linked post.


ENYOJ
The Following 23 Users Say Thank You to kaszell For This Useful Post: [ View ] Gift kaszell Ad-Free
22nd May 2013, 02:32 PM |#1679  
d0pecr4wler's Avatar
Senior Member
Flag City 17
Thanks Meter: 107
 
More
Quote:
Originally Posted by fakhrodn

Hi,
Could somebody help me?

Regards,

It's a known bug inside the LuPuS Kernel and wedges is already working on it,
so everything you can do ist wait
or use another kernel till it's fixed.

. : Sent from my SE xArcS w/ Tapatalk 2 : .
The Following User Says Thank You to d0pecr4wler For This Useful Post: [ View ] Gift d0pecr4wler Ad-Free
22nd May 2013, 04:05 PM |#1680  
Member
Thanks Meter: 2
 
More
Wink radio
fm radio seems like working but theres no sound
22nd May 2013, 06:37 PM |#1681  
besttt's Avatar
Senior Member
Flag athens
Thanks Meter: 4,539
 
More
edit just tested the new kernek failed cant handle auto brightness
The Following 2 Users Say Thank You to besttt For This Useful Post: [ View ] Gift besttt Ad-Free
Post Reply Subscribe to Thread

Tags
fast, jelly bean, port, rom, slim bean

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes