Self deleting apps

69 posts
Thanks Meter: 1
 
By carrevan, Member on 30th October 2012, 05:12 AM
Post Reply Email Thread
Does anyone else occasionally experience an app mysteriously vanishing after restarting your phone? It's not as frequent anymore but it will happen to me with certain apps.

I'm wondering if this is because somehow they aren't compatible with my 64GB microSD- IF that's the default save location or if anyone else is experiencing this.

Thanks!

Sent from my ADR6410LVW using xda app-developers app
30th October 2012, 05:23 AM |#2  
junkmail9's Avatar
Senior Member
Thanks Meter: 230
 
More
Quote:
Originally Posted by carrevan

Does anyone else occasionally experience an app mysteriously vanishing after restarting your phone? It's not as frequent anymore but it will happen to me with certain apps.

I'm wondering if this is because somehow they aren't compatible with my 64GB microSD- IF that's the default save location or if anyone else is experiencing this.

Thanks!

Sent from my ADR6410LVW using xda app-developers app

What app(s) are disappearing you?

Sent from my Kindle Fire using Xparent Blue Tapatalk 2
30th October 2012, 05:35 AM |#3  
IceDragon59's Avatar
Senior Member
Thanks Meter: 218
 
More
Quote:
Originally Posted by carrevan

Does anyone else occasionally experience an app mysteriously vanishing after restarting your phone? It's not as frequent anymore but it will happen to me with certain apps.

I'm wondering if this is because somehow they aren't compatible with my 64GB microSD- IF that's the default save location or if anyone else is experiencing this.

First of all, apps can't be saved on the microSD card on this phone. Check my FAQs on that.

Secondly, I've heard of disabled apps re-installing themselves on our phone on reboot, but not the other way around. Can you tell us which apps are doing that?
1st November 2012, 03:30 AM |#4  
OP Member
Thanks Meter: 1
 
More
Airdroid, Fatbooth, FartDroid, etc... you know.... important apps... lol. This is my second phone to do it. The XDA app used to do it too. Some others as well. Their icons still show in folders but when you click it says the app is not installed.

Sent from my ADR6410LVW using xda app-developers app
5th November 2012, 12:33 PM |#5  
Hesacon's Avatar
Junior Member
Thanks Meter: 1
 
More
I've experienced the same problem. They will randomly come back to life, but it seems if apps are stored on what the phone thinks is the SD card rather than the internal storage, it has a greater tenancy to vanish.
7th November 2012, 06:46 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I've had this happen a few times. I have not noticed whether they are apps I have moved to the phone storage area or not.
7th November 2012, 10:02 PM |#7  
OP Member
Thanks Meter: 1
 
More
When I move them, they seem to be ok. That is until an update for that app, if I restart before moving it back it'll delete.

Sent from my ADR6410LVW using xda app-developers app
9th November 2012, 07:22 PM |#8  
OP Member
Thanks Meter: 1
 
More
Last night I moved my apps from internal to phone storage to make more space. After a while, my phone died. When I turned it back on, guess what? 90% of the apps vanished from my phone. Here I am redownloading everything... is this normal or does my phone have problems?

Sent from my ADR6410LVW using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1352488922613.jpg
Views:	115
Size:	69.0 KB
ID:	1469603  
9th November 2012, 11:40 PM |#9  
OP Member
Thanks Meter: 1
 
More
I just restarted my phone and these apps deleted..

XDA Developers Forum
Airhorn
Hanging with friends
Words with friends
Fatbooth
Paul
Brickpong
Glow hockey
Music therapy for sound sleep
Fartroid
Tourettes guy soundboard

I'm trying to move them to internal storage to prevent them from deleting but of course I have no space -_-

Sent from my ADR6410LVW using xda app-developers app
13th November 2012, 02:21 AM |#10  
Hesacon's Avatar
Junior Member
Thanks Meter: 1
 
More
That same kind of thing happens to me. ADW remembers the apps where there, but can't launch them.
14th November 2012, 07:18 AM |#11  
OP Member
Thanks Meter: 1
 
More
Guys, do me a favor and call HTC. They have nooo idea about this bug.

Sent from my ADR6410LVW using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes