FORUMS
Remove All Ads from XDA

[All XDA Members] Requests to Moderators and Admins

17,897 posts
Thanks Meter: 8,584
 
By NotATreoFan, Developer & Moderator Committees, and More on 6th November 2012, 05:19 PM
Post Reply Email Thread
27th November 2019, 09:48 PM |#3391  
mattgyver's Avatar
Forum Moderator
Flag diffusing a bomb of sorts somewhere on XDA with nothing but a paperclip and a wad of chewing gum.
Thanks Meter: 1,945
 
More
Quote:
Originally Posted by xda_dentex

Hello guys, I just found this thread, casually.
So I was thinking about reporting a problem I had recently.
I used to have a (big and long) thread about an app I developed, located here: https://forum.xda-developers.com/sho....php?t=2137743

It disappeared a few weeks ago. No warnings, no advices or info. Just gone. No mod ever answered to my information requests, apart from @mattgyver.
I imagine you have work to do and things to care of... I'm posting this here, hoping to receive more info in this matter. I appreciate any help.

Kind regards.

As I said in my one PM, it was due to a YouTube complaint. I also said I would get more info. Until I get info from the mods/admins who acted on your YouTube Downloaded thread, there wasn't anything else to send you. @svetius actioned the thread. Unfortunately, only a few may know what the complaint was or from whom it came.
The Following 2 Users Say Thank You to mattgyver For This Useful Post: [ View ] Gift mattgyver Ad-Free
6th December 2019, 04:18 AM |#3392  
Senior Member
Flag Sydney
Thanks Meter: 2,015
 
More
I tried to do a new release, but I got blocked on one of my dev threads,

The only things I have changed in the post is the MD5 of the application and a few dates and the BitLy link, Is there a temporary issue?

The dev thread: https://forum.xda-developers.com/and...ation-t3806260
Attached Thumbnails
Click image for larger version

Name:	blocked.jpg
Views:	48
Size:	81.7 KB
ID:	4894927  
6th December 2019, 06:08 AM |#3393  
Wood Man's Avatar
Moderator Committee / RC-RT Committee / Senior Moderator / XDA Labs Contributor
Thanks Meter: 19,044
 
More
Quote:
Originally Posted by DiamondJohn

I tried to do a new release, but I got blocked on one of my dev threads,

The only things I have changed in the post is the MD5 of the application and a few dates and the BitLy link, Is there a temporary issue?

The dev thread: https://forum.xda-developers.com/and...ation-t3806260

The server admin is already aware and is working on it.
The Following 3 Users Say Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
6th December 2019, 07:08 AM |#3394  
Senior Member
Flag Sydney
Thanks Meter: 2,015
 
More
Quote:
Originally Posted by Wood Man

The server admin is already aware and is working on it.

good to know I'm not going crazy (at least not any further) and I am not the only one thanks.
The Following User Says Thank You to DiamondJohn For This Useful Post: [ View ] Gift DiamondJohn Ad-Free
9th December 2019, 04:47 PM |#3395  
Senior Member
Flag Ulan-Ude
Thanks Meter: 330
 
Donate to Me
More
Quote:
Originally Posted by DiamondJohn

I tried to do a new release, but I got blocked on one of my dev threads,

The only things I have changed in the post is the MD5 of the application and a few dates and the BitLy link, Is there a temporary issue?

The dev thread: https://forum.xda-developers.com/and...ation-t3806260

The same thing happens to me when I'm trying to send private message. Right after I'm clicking "Send Message" or "Preview Message" I get the same error.
Click image for larger version

Name:	snapshot.JPG
Views:	70
Size:	100.4 KB
ID:	4897655
Yesterday, 03:59 PM |#3396  
Wood Man's Avatar
Moderator Committee / RC-RT Committee / Senior Moderator / XDA Labs Contributor
Thanks Meter: 19,044
 
More
Quote:
Originally Posted by DiamondJohn

I tried to do a new release, but I got blocked on one of my dev threads,

The only things I have changed in the post is the MD5 of the application and a few dates and the BitLy link, Is there a temporary issue?

The dev thread: https://forum.xda-developers.com/and...ation-t3806260

Quote:
Originally Posted by Wood Man

The server admin is already aware and is working on it.

Quote:
Originally Posted by DiamondJohn

good to know I'm not going crazy (at least not any further) and I am not the only one thanks.

Quote:
Originally Posted by Kostyan_nsk

The same thing happens to me when I'm trying to send private message. Right after I'm clicking "Send Message" or "Preview Message" I get the same error.
Attachment 4897655

Hello,

can you please try again? It should be fixed now but you may get a recaptcha screen in some particular and rare cases of specific post content (like the post/ thread of yours you've reported for instance). But once the "I am not a robot" ticked, the thread should be edited.
Please let me know.
The Following User Says Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
Today, 12:03 AM |#3397  
Senior Member
Flag Sydney
Thanks Meter: 2,015
 
More
Quote:
Originally Posted by Wood Man

can you please try again? It should be fixed now but you may get a recaptcha screen in some particular and rare cases of specific post content (like the post/ thread of yours you've reported for instance). But once the "I am not a robot" ticked, the thread should be edited.
Please let me know.

I gave it a go, and it does appear to update.

However, as you explained, it did divert to a human confirmation screen, but the "submit" button disappeared when I clicked the I am human checkbox, so sat there for a while after I clicked the "I am human" checkbox. As I was preparing to take a screen shot, it auto submitted.

After auto submitting it still goes to the "HTTP Error 500" page with in my case, the url:
https://forum.xda-developers.com/dev...0YWMrEWeXthNoU
Today, 01:33 AM |#3398  
bitpushr's Avatar
XDA:Administrator
Thanks Meter: 2,743
 
More
Quote:
Originally Posted by DiamondJohn

I gave it a go, and it does appear to update.

However, as you explained, it did divert to a human confirmation screen, but the "submit" button disappeared when I clicked the I am human checkbox, so sat there for a while after I clicked the "I am human" checkbox. As I was preparing to take a screen shot, it auto submitted.

After auto submitting it still goes to the "HTTP Error 500" page with in my case, the url:
https://forum.xda-developers.com/dev...0YWMrEWeXthNoU

Are you editing the post or as a devdb thread? Can you explain the exact url you see the error on?
Today, 01:49 AM |#3399  
Senior Member
Flag Sydney
Thanks Meter: 2,015
 
More
Quote:
Originally Posted by bitpushr

Are you editing the post or as a devdb thread? Can you explain the exact url you see the error on?

Yes, its a DevDB, and I am editing as a DevDB. On the DevDB I only have the option to "Edit Project"

The URL above is the URL that is after I press the Save or for the whole process...
  1. The project URL is: https://forum.xda-developers.com/and...ation-t3806260
  2. After I click "Edit Project" the URL is: https://forum.xda-developers.com/dev...=edit&id=27719
  3. On save and return to thread (similar for apply), the URL is: https://forum.xda-developers.com/devdb/project/
    which takes me to the confirm Im not a robot page (where the submit button disapears when I check the box ie the submit disappears when I am ready to click it)
  4. After a few seconds, the url is: https://forum.xda-developers.com/dev...USSe4mYVzvsGp0 which is the error 500 page
Does that give you enough? or do you need something else?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes