FORUMS
Remove All Ads from XDA

Note II drops WIFI Calling??

78 posts
Thanks Meter: 5
 
By scooby-snack, Member on 29th November 2012, 07:13 AM
Post Reply Email Thread
Hey I'm a 1st to T-Mobile i'm testing it out before I switch all my lines from Verizon. The question I have is that both the Note II and the GS3 that I have seem to drop the Wifi calling feature randomly. I thought at 1st it may have been some sort of power saving option but it seems to happen in frequently. (Doesnt matter if I'm close to the Router or not)

Is this common? Or am I the only one that has had this happen?

Thanks for any input!

-Scoob
 
 
29th November 2012, 12:51 PM |#2  
somethinboutpat's Avatar
Junior Member
Flag Louisville
Thanks Meter: 2
 
More
Mine does the same thing I just turned off the wi fi calling app and it now works fine

Sent from my SGH-T889 using xda app-developers app
29th November 2012, 04:50 PM |#3  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by somethinboutpat

Mine does the same thing I just turned off the wi fi calling app and it now works fine

Sent from my SGH-T889 using xda app-developers app

I'm not sure what you mean by turning the App off? When turning the WIFI calling app off does that not mean you are unable to use the feature?? LOL- I have to have this as I have zero reception at my home.


Thanks for letting me know!

-Scoob
29th November 2012, 07:16 PM |#4  
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by scooby-snack

Hey I'm a 1st to T-Mobile i'm testing it out before I switch all my lines from Verizon. The question I have is that both the Note II and the GS3 that I have seem to drop the Wifi calling feature randomly. I thought at 1st it may have been some sort of power saving option but it seems to happen in frequently. (Doesnt matter if I'm close to the Router or not)

Is this common? Or am I the only one that has had this happen?

Thanks for any input!

-Scoob

Same here

Sent from my SGH-T889 using xda app-developers app
29th November 2012, 11:30 PM |#5  
Junior Member
Flag CoS
Thanks Meter: 4
 
More
This is happening to me as well.
30th November 2012, 01:48 AM |#6  
somethinboutpat's Avatar
Junior Member
Flag Louisville
Thanks Meter: 2
 
More
@ scoob go to setting, more setting, deselect the wifi calling app and it should work for you my coverage at my place is between 0 and 1 bar so this should help

Sent from my SGH-T889 using xda app-developers app
30th November 2012, 12:25 PM |#7  
Senior Member
Thanks Meter: 56
 
More
mine goes on and off on both my new note 2 and my wife's new galaxy s3. really aggravating. worse on my phone, when in wifi calling, it only answered calls like 1 out of every 10 times, otherwise they went to voicemail. I took the sim out of mine, then put it back in and pushed it in and out and in the holder a few times and now it seems to receive calls in wifi mode but still always in and out and error to connect and such.
30th November 2012, 04:57 PM |#8  
Senior Member
Flag MD
Thanks Meter: 133
 
More
My experience with Wifi-Calling has been nothing but troublesome. It's really not reliable at all, sometimes calls comes through sometimes don't.. and when it does come through I can hear the caller but caller cannot hear me. This is quite common problem with wifi-calling and i given up.

If you get even a 1bar of reception near by the window, I suggest calling T-Mobile and getting their Cel-Fi device (Free of charge but has to return when you leave T-Mobile). 1~2 bar by the window will give you full 4bar reception throughout the house on 4G. Only requirement is that you must be living in single house, can't ship out to house that are connected by or close by. I live in townhouse and I just told them I live in single house and got the device in 3 days. =)
30th November 2012, 06:30 PM |#9  
rorycs's Avatar
Senior Member
Thanks Meter: 159
 
More
Wi-Fi calling is a disaster. For me, incoming audio drops constantly, but the party I am calling can hear me fine. On other occasions, the call will just randomly drop. Came from a Sensation where Wi-Fi calling was perfect. There does not seem to be any resolution... I have spent hours talking to tech support and they have replaced the device with no improvement. I have also had my ISP out and they have verified that my connection is fine. I have even changed the router out... same issues.
30th November 2012, 09:56 PM |#10  
Nellyinda803's Avatar
Member
Thanks Meter: 11
 
More
With my wifi calling, as soon as I turn kt kn my bars at home would drop where I would hardly get any service. As soon as I turn wifi calling off I magically get bars. So I leave it off and now I get bars pretty much everywhere I go....almost

from my Galaxy Note 2 using Tapatalk 2
30th November 2012, 11:31 PM |#11  
Senior Member
Flag MD
Thanks Meter: 133
 
More
Quote:
Originally Posted by Nellyinda803

With my wifi calling, as soon as I turn kt kn my bars at home would drop where I would hardly get any service. As soon as I turn wifi calling off I magically get bars. So I leave it off and now I get bars pretty much everywhere I go....almost

from my Galaxy Note 2 using Tapatalk 2

With wifi calling on, it's suppose to drop signal bars to nothing. You have to go by the wifi bars instead.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes