FORUMS
Remove All Ads from XDA

[Q] How to fix email sync disabled in settings

110 posts
Thanks Meter: 3
 
By CMeys, Senior Member on 4th December 2012, 03:04 PM
Post Reply Email Thread
Somehow my email (POP3) accounts have been changed from sync to disabled in settings. If I go to settings, accounts, email, all email accounts show sync disabled. If I click on the sync icon my only choice is to manually sync the account.

If I go to email, settings, for each account, sync email is checked and there is an appropriate sync schedule selected.

I find the email is not being checked per schedule, it is acting disabled as it shows in settings and only checks if I manually checked it. It was working properly at some time in the last week or so.

Obviously I must have changed something to cause this, but I can't figure out how to fix it.

Any ideas?
The Following User Says Thank You to CMeys For This Useful Post: [ View ] Gift CMeys Ad-Free
 
 
4th December 2012, 05:48 PM |#2  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,312
 
Donate to Me
More
Quote:
Originally Posted by CMeys

Somehow my email (POP3) accounts have been changed from sync to disabled in settings. If I go to settings, accounts, email, all email accounts show sync disabled. If I click on the sync icon my only choice is to manually sync the account.

If I go to email, settings, for each account, sync email is checked and there is an appropriate sync schedule selected.

I find the email is not being checked per schedule, it is acting disabled as it shows in settings and only checks if I manually checked it. It was working properly at some time in the last week or so.

Obviously I must have changed something to cause this, but I can't figure out how to fix it.

Any ideas?

When in the email app, settings, per account, above the just 'sync email' button, under ''days to sync,' is it set to automatic? Also the inbox check frequency, make sure its not set on 'never'.
4th December 2012, 07:12 PM |#3  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by teh roxxorz

When in the email app, settings, per account, above the just 'sync email' button, under ''days to sync,' is it set to automatic? Also the inbox check frequency, make sure its not set on 'never'.

I do not see those settings. I go to email, settings, account, 1st section is common settings, then data usage, then sync settings. In sync settings only thing is sync schedule. I that are the settings for peak, off peak, etc. Am I looking in the wrong place because I can't find what you're referring to.

Note: this is a non-rooted phone running stock JB received OTA.
4th December 2012, 08:56 PM |#4  
Member
Flag Chicago
Thanks Meter: 25
 
More
I've had problems with stock JB phones and enabling Exchange sync (yeah, it's not POP3, but I wonder if it's the same issue?)

Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.
The Following 5 Users Say Thank You to xbzz For This Useful Post: [ View ] Gift xbzz Ad-Free
4th December 2012, 09:02 PM |#5  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by xbzz

I've had problems with stock JB phones and enabling Exchange sync (yeah, it's not POP3, but I wonder if it's the same issue?)

Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.

Restrict background data is unchecked, but auto sync data is not. I am checking it now. Hopefully that will do the trick. I'll report back.
4th December 2012, 09:43 PM |#6  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by xbzz

I've had problems with stock JB phones and enabling Exchange sync (yeah, it's not POP3, but I wonder if it's the same issue?)

Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.

Thank you so much -- that did it! I couldn't find the setting I needed.
4th December 2012, 10:00 PM |#7  
Member
Flag Chicago
Thanks Meter: 25
 
More
Glad to hear it!

From my experience, these settings are set by certain carriers or phone mfgs on JB ROMs (I've seen it mostly on Verizon devices though), since you said you did an OTA, that's probably what changed it. Apparently they want to prevent people from using data or something
5th December 2012, 12:46 AM |#8  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by xbzz

Glad to hear it!

From my experience, these settings are set by certain carriers or phone mfgs on JB ROMs (I've seen it mostly on Verizon devices though), since you said you did an OTA, that's probably what changed it. Apparently they want to prevent people from using data or something

It wasn't the OTA that broke it. I did the OTA immediately before setting anything up and the email sync was definitely working then. Something since then (maybe something I installed?) caused.

Oh well, at least its fixed now and I now know where to look for the setting.
8th December 2012, 01:45 AM |#9  
Junior Member
Thanks Meter: 1
 
More
thank you so much, this worked for me,,,, after fixing these settings, I was able to go back to the email client, and fix those settings and everything worked,,, God bless you
The Following User Says Thank You to amer_almohssen For This Useful Post: [ View ] Gift amer_almohssen Ad-Free
21st July 2013, 10:51 PM |#10  
Junior Member
Thanks Meter: 0
 
More
This has started happening to me this weekend and I've no idea why... I've had to turn on email syncing 3 times.
27th July 2013, 12:52 AM |#11  
tbryson92110's Avatar
Member
Flag San Diego, CA. USA
Thanks Meter: 0
 
More
Quote:
Originally Posted by xbzz

I've had problems with stock JB phones and enabling Exchange sync (yeah, it's not POP3, but I wonder if it's the same issue?)

Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.

The option is in Data Usage..... Thanks for the right answer!
(I'm still learning the recent Jelly-Bean upgrade. Some things are easier to find, but then some things that Were easy to find are Now buried in three layers of onion.)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes