Remove All Ads from XDA

[Mod][4.1.2][TW] Ink Effect No S Pen Now with Red/Black [Darker Ink]

285 posts
Thanks Meter: 465
By regulusv7, Senior Member on 13th December 2012, 03:39 PM
Post Reply Email Thread
23rd February 2013, 04:18 AM |#111  
Re: [Mod][4.1.2][TW] Ink Effect No S Pen Now with Red/Black [Darker Ink]
Originally Posted by d_jaxx

I am talking about the grey corners on the lockscreen, when using a dark wallpaper!

When ripple effect is turned on, there are grey corners...

When ripple effect is turned off, there are no grey corners...

Both screenshots are with the same -pure black- wallpaper!
First one with Samsung Ripple Effect-Lock - the second one with AOSP-Lock.

How to get rid of this grey overlay?

Thank you!

Ok did you flash the V2 version? Because that's the one that takes the gray overlay away. I had noticed it along time ago which I didn't like! So I told him and he made the V2 zip to remove it . Some say the overlay makes it look more like a water affect. But I don't, rather a clean screen..
Just my 2ยข

Sent from my SAMSUNG-SGH-I317 using Xparent SkyBlue Tapatalk 2
23rd February 2013, 05:05 AM |#112  
d_jaxx's Avatar
Senior Member
Thanks Meter: 49
I don't have a Samsung Note II.

Would try to do it on my S3.
The smali should be nearly similar...

Baksmaling and smaling is no problem, but:

Which smali i got to mod?
And what changes i got to do in this smali?
10th March 2013, 03:44 AM |#113  
Senior Member
Flag London, UK
Thanks Meter: 56
Not all colours are darker on my International N7100 but they do work.
18th March 2013, 06:54 PM |#114  
Senior Member
Flag Baton Rouge
Thanks Meter: 35
Originally Posted by DHARQAXIAN

Not all colours are darker on my International N7100 but they do work.

Right, i am noticing the orange is not darker .. but other colors I tried are (brown and green thus far).
22nd March 2013, 07:13 AM |#115  
Junior Member
Thanks Meter: 7
Originally Posted by PicSoul

I tried to install this on a At&t Note 2 running CleanROM AT&T Special Edition. It sort of worked but... colors and names did not match and more importantly i lost access to my battery stats and accessibility options under settings. When i clicked them i would get a long pause followed by a crash to the home screen with a message that read, "unfortunately settings has stop working"

I know the cause is the SecSettings file but have no clue how to "fix" it!

I have now re installed CleanRom AT&T and am back to normal but.... I loved the look of the Red ink effect!

Same issue. Real bummer.
22nd May 2013, 04:03 AM |#116  
Senior Member
Flag Sagamore hills, Ohio
Thanks Meter: 13
Has there been anyone that has figured out a fix for the FC's when you flash the secsettings file?

Sent from my SAMSUNG-SGH-I317 using xda app-developers app
15th November 2013, 12:09 AM |#117  
Junior Member
Thanks Meter: 9
Flashed the red/black mod along with the secsettings file on 4.1.2 Rogers i317M which has Chainfire's root-injected stock ROM and Perseus kernel and there was literally no change, meaning not only did the color selections not change in any way, but nothing negative along the lines of what I've read in this thread happened either. Put another way, it's as if I flashed nothing at all . . . and I did, really, I wasn't dreaming or anything .

I'm gonna do a bit more experimenting, but if I understand correctly, all in all, there are six (6) possible things that can be done:

1/ Flash the original mod (which I renamed "Finger Ink" for clarity)
2/ Same as above but with grey overlay removed

3/ Flash to add red and black to the original color choices (necessitating SecSettings flash also)
4/ Same as above but with grey overlay removed

5/ Keep the original colors but make them darker
6/ Same as above but with grey overlay removed

If that's precise, I'm gonna try all six to see what's what. I made a NAND backup before I start and I will restore the backup between every trial before trying the next one, and I'll post the results here if it helps the developer in any way.


* * * * * *


So I tried out all six above, and all six of them give me exactly the same result of no change whatsoever . . . nothing added, nothing removed . . . nothing new, but nothing screwed up either. Ink color choices in all cases, even after flashing the SecSettings with the red/black, stay exactly the same, as do their order, and no color choice points to a wrong color (like if green really showed up pink, for eg.).

I don't think I'm doing anything wrong, so I guess it just doesn't work with root-injected stock ROM . . . is it maybe an odexing thing? Which would be why those that have had success all seem to be on custom (i.e. deodexed) ROMs?
24th December 2013, 01:51 PM |#118  
mysteryno46's Avatar
Senior Member
Flag Ahmedabad
Thanks Meter: 158
Donate to Me
Talking Try Galaxy Locker from Playstore. Problem Solved.
Guys try this Galaxy locker from playstore, so simple.
I'm lovin' it.

If I helped, you know what to do...
12th March 2014, 12:51 PM |#119  
Ikhsan_novindri's Avatar
Flag Jakarta
Thanks Meter: 1
if without policy.jar , can work ?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes