FORUMS
Remove All Ads from XDA

[ROM 4.2.1] JELLYBAM - v5.2.0 [29/01] [d2att] [AOKP | CM10.1 | DPIChanger]

1,331 posts
Thanks Meter: 5,189
 
Thread Closed Email Thread
18th December 2012, 03:36 PM |#11  
shaker2k's Avatar
Senior Member
Flag winnipeg,mb
Thanks Meter: 641
 
More
Quote:
Originally Posted by cloudyphiz

I tried to dirty flash it over euroskank cm10.1 but got stuck in a boot loop. I'll probably try again tonight with a full wipe.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

Pretty sure that's because this is. 4.1 with some 4.2 added. This is based on. Cm 10 not 10.1.

Edit. Yup. In 4th section of op under features.

Sent from my SGH-I747 using Tapatalk 2
The Following User Says Thank You to shaker2k For This Useful Post: [ View ] Gift shaker2k Ad-Free
 
 
18th December 2012, 03:48 PM |#12  
tj_ona's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 36
 
More
Downloading now. Going to give it a shot. I hope BT has bass. I know that topic has been beaten to death with CM and AOKP roms, but i'm in the podcast industry and need it for work.
18th December 2012, 04:21 PM |#13  
Senior Member
Flag BRAMPTON
Thanks Meter: 340
 
More
Looking forward to this one !!




All is up and running . Really liking all the features in this ROM. Have not tested the BT connectivity as yet .

But all is good and yes this is an awesome ROM.

Good Job !!!!!!
18th December 2012, 04:50 PM |#14  
matrixzone's Avatar
Senior Member
Thanks Meter: 3,551
 
Donate to Me
More
Downloading Now.

Will report back my experience tomorrow.
18th December 2012, 04:59 PM |#15  
Junior Member
Thanks Meter: 2
 
More
Did full wipe,Installed the rom, everything running smoothly.
18th December 2012, 05:16 PM |#16  
Senior Member
Flag BRAMPTON
Thanks Meter: 340
 
More
AOSP keyboard does not have swipe functionality .

Anyone else ?
18th December 2012, 05:32 PM |#17  
tj_ona's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 36
 
More
Booted up a little sketchy with the rocket ship and then a white screen. Went back and forth with those 2 for about 2 minutes, but now i'm ok. Setting up. Feels pretty nice! Thank you.
18th December 2012, 05:33 PM |#18  
Junior Member
Thanks Meter: 2
 
More
Yup, it doesnt. Also, camera crashed on first use...




Quote:
Originally Posted by likonvampire

AOSP keyboard does not have swipe functionality .

Anyone else ?

18th December 2012, 05:36 PM |#19  
Senior Member
Flag BRAMPTON
Thanks Meter: 340
 
More
Quote:
Originally Posted by Dnk123

Yup, it doesnt. Also, camera crashed on first use...

Confirm the camera crashing too. Need a replacement flashable zip . I suspect it being the gallery.






Sent from my SAMSUNG-SGH-I747 using xda premium
18th December 2012, 05:43 PM |#20  
OP Account currently disabled
Flag Milan
Thanks Meter: 5,189
 
Donate to Me
More
Camera/gallery is not working?

Inviato dal mio GT-I9100 con Tapatalk 2
18th December 2012, 05:46 PM |#21  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by iGio90

Camera/gallery is not working?

Inviato dal mio GT-I9100 con Tapatalk 2

Nope
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes