Remove All Ads from XDA

[REF] Dead/Bricked phone after JB OTA, QHSUSB_DLOAD

162 posts
Thanks Meter: 75
By Vauix, Senior Member on 25th December 2012, 01:29 PM
Post Reply Email Thread
25th December 2012, 05:20 PM |#11  
inetdua's Avatar
Junior Member
Thanks Meter: 4
I agree with you. But what it is necessary to undertake that Ubuntu saw sections?
25th December 2012, 05:50 PM |#12  
Tux89's Avatar
Junior Member
Thanks Meter: 1
Same here.

SuperCID and ota

Now nobody can call me
25th December 2012, 06:45 PM |#13  
Junior Member
Thanks Meter: 0
Same here.

SuperCID too
25th December 2012, 07:51 PM |#14  
OP Senior Member
Thanks Meter: 75
Originally Posted by Darknites

Dam it didnt mean to hit thank so enjoy that lol.

@Vauix, did you run a RUU before updating? if so what one?

Yes I ran a RUU prior to flashing this update, i didn't chance anything to the rom yet but to search for the OTA. it was the RUU_Ville_U_ICS_40_S_HTC_Europe_2.31.401.5_Radio_1 .06es.50.02.31_10.09a.50.04L_release_275655_signed .exe

I thought about my supercid before I ran the RUU but i thought the worst thing that could happen was i could get a error that it couldn't flash it.

Its rather weird that some guys with supercid managed to flash it successfully. And i still think I saw some people with other cid's with bricked devices.
25th December 2012, 09:03 PM |#15  
arsenalfreak's Avatar
Senior Member
Thanks Meter: 41
SuperCID too, previously Vodafone germany, unbranded an relocked ...
25th December 2012, 09:27 PM |#16  
rootrider's Avatar
Senior Member
Flag Starnberg
Thanks Meter: 388
I ran the OTA update twice on my supercid'd device successfully.

In opposite to what I could read here, my bootloader was unlocked before and still after the update.

The first time I ran the update I forgot to reflash stock recovery. The phone started updating and rebooted, but no changes had happened. After restoring stock recovery and downloading the update again, I successfully updated.

As I couldn't get root I restored Venom and downgraded my new hboot from 2.15 to 1.06.

Today I started a second try successfully without a glitch.

Basically I keep an untouched nandroid backup of every new rom installation on my local harddisk. This means in case of custom roms I do a nandroid before the first boot.
As this is not possible on stock recovery I change back to custom recovery after the first boot, doing my backup then. I'm just checking the needed boxes otherwise I only proceed during the setup - the complete customization is done afterwards.

In this case I restored a backup called 2012-08-23--08-18-16_htc_stock_2.31
Stock here means: No apps, no customizations, no nothing, simply: stock and supercid.

After that was done I restored apps with Titanium.

That's how it worked (pretty simple) Maybe this will help you find some reasons for what has happened to your devices.
The Following User Says Thank You to rootrider For This Useful Post: [ View ] Gift rootrider Ad-Free
25th December 2012, 10:40 PM |#17  
Junior Member
Flag Eindhoven
Thanks Meter: 0
Same problem here...

26th December 2012, 04:18 AM |#18  
v3n3's Avatar
Senior Member
Flag Düsseldorf
Thanks Meter: 128
All people here seem to have SuperCID, I have not.
I got my ville for about 7 months now and never had SuperCID.

I did it like everytime:
-Wiped everything ( Data / Cache / System )
-Flashed Stock Recovery
-Flashed 2.31 Europe RUU in Bootloader ( yes, that works but I guess noone knows :P )
-Downloaded 4.1.1 Update and let the Device do its magic

Now my phone is bricked.
Strange enough, a good friend of mine whos barely able to use its phone, got the same issue.
Im 100% sure he doesnt have any modifications done to his device.

Already tried the Ubricking-Tutorial but the Partitions just dont show up :-/
The Following User Says Thank You to v3n3 For This Useful Post: [ View ] Gift v3n3 Ad-Free
26th December 2012, 04:19 AM |#19  
Senior Member
Thanks Meter: 108
I did the super CID, too. No my phone is dead. Won't even charge.
I tried to do Enumerating the partitions but could only find up to 3. No 4 or 12.
Please help
26th December 2012, 08:29 AM |#20  
andryyyy's Avatar
Senior Member
Thanks Meter: 111
SuperCID, German ONE S unbranded. Dead.

Unbrick/Downgrade instruction did not work here.
26th December 2012, 09:56 AM |#21  
Junior Member
Thanks Meter: 0
Hello friends.
I have a problem after upgrading to JB.
HTC One (s4) Europe2.31.401.5 radio 1.06es].
TWRP v2.3.1.0 hboot 1.14.0002 REELOCKED
So in your example >>> the body of a RUU_Ville_U_ICS_40_S_HTC_Europe_2.31.401.5.exe
Loader was opened to the right of the root and rekoveri TWRP, SuperCID (units).
Received notification of the new firmware. Battery is 70% +.
What to do:
1. Closed the loader through mcOneSToolsXE 3.5.1
2. Reflash RUU_Ville_U_ICS_40_S_HTC_Europe_2.31.401.5.exe.
3. Received notification of the new firmware.
4. Start the installation.
5. The body has become a brick.
6. Set Ubunti - updated it.
7. Download the necessary files to the root folder.
8. In the terminal window, went through the root to the "Home" for breaching operations "instructions."
9. Brick sees Qualcomm, Inc. Gobi Wireless Modem (QDL mode).
10. In the second terminal window, I see / Dev / sda / dev/sda1 / dev/sda2 / dev/sda5 / dev/sda6 / dev/sda7 ... manipulation of the fishing ... 12 ... did not work ...

One terminal window
Bus 001 Device 005: ID 05c6: 9008 Qualcomm, Inc. Gobi Wireless Modem (QDL mode)
Bus 004 Device 002: ID 046d: c050 Logitech, Inc. RX 250 Optical Mouse
Bus 001 Device 001: ID 1d6b: 0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b: 0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b: 0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b: 0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b: 0001 Linux Foundation 1.1 root forelock

2 terminal window
uaman @ Mars: ~ $ ls / dev / sd *
/ Dev / sda / dev/sda1 / dev/sda2 / dev/sda5 / dev/sda6 / dev/sda7

May already have some solutions for this problem?
That you can recommend?
Thank you.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes