Remove All Ads from XDA
Honor View 10

[S-Off] Facepalm S-Off for HTC Devices - Droid DNA

3,204 posts
Thanks Meter: 7,150
By beaups, Senior Recognized Developer on 19th February 2013, 03:36 AM
Post Reply Email Thread
19th February 2013, 09:40 PM |#331  
oranget's Avatar
Senior Member
Thanks Meter: 313
Originally Posted by C13A78

Can any one help me, I have a PJ8310000 and the downloaded file that is for the ONE X is a PJ8312000, any clues?

Same here...just use that one, will work fine.
19th February 2013, 09:57 PM |#332  
cryptworks's Avatar
Flag Tempe
Thanks Meter: 2
I am now S-OFF, you guys rock. now to get money so i cna get you much needed donations.
19th February 2013, 10:12 PM |#333  
Thanks Meter: 0
Previously unlocked using new method

After taking about an hour to get my phone to show as a connected device including: new usb ports, downloading all drivers (including htc sync, verizon, whatever else)... it went without a hitch.

Edit: I also went to task manager and killed adb.exe
19th February 2013, 10:18 PM |#334  
Senior Member
Thanks Meter: 531
couldnt get it to work with twrp, so I downloaded the rom manager and installed cwr and it worked the first time

Thanks to the devs who made this possible
19th February 2013, 10:24 PM |#335  
jdec529's Avatar
Senior Member
Thanks Meter: 76
Viper 1.1.3
Stock Cubed Write

S-Off Achieved
Only hitch i had was after it booted back into android, adb wasn't recognizing my phone, so i toggled it usb debugging on and off, and switched usb ports and worked flawlessly.

19th February 2013, 10:42 PM |#336  
xlmama's Avatar
Thanks Meter: 2
Do OneXL users use the OneX zip?
Don't want to screw up my phone, but there is no mention of this (only mentions XL in title and 1 other link to people without superCID...).
19th February 2013, 10:47 PM |#337  
Senior Member
Flag Baltimore
Thanks Meter: 58
thanks guys! worked perfectly. Worked for me on ViperDNA and cubed kernel.

edit: just to let you guys know it worked without flashing a new kernel, cubed 3.1.1
19th February 2013, 10:52 PM |#338  
the_passenger's Avatar
Senior Member
Thanks Meter: 24
awesome, work great for me. S-Off in less than 5mins. Thanks.
19th February 2013, 10:57 PM |#339  
Senior Member
Thanks Meter: 463
worked flawlessly and takes less than 5 minutes. You guys are awesome. Donation will be sent on payday.
19th February 2013, 11:15 PM |#340  
kraziekc's Avatar
Senior Member
Thanks Meter: 107
Originally Posted by buildable

For those getting the same thing as this user below...
I found a fix that worked for me.

I had this issue all night. Posted it on page 6 of this thread. Nothing I did, no rom change, kernal change, etc. seemed to help.
However, I did have success this morning...
I'm not sure exactly what change made it work so excuse me if you see some that seem irrelevant... maybe they are, maybe they aren't. All I know is that I got past the "SD ERR" and white boot screen forever issue.

1. I switched from twrp to CWM touch

2. Instead of using my usual ADB terminal and directory, I used Hasoon's Droid_DNA_All-In-One_Kit_v2.1 to initiate the communications. I placed the required zip and unzipped soffbin3 into the "data" directory inside Hasoon's directory.

3. I renamed the to ""

4. using the CMD window brought up by Hasson's program, I booted into bootloader and ran each of the commands in the OP from there.

5. It worked.

If someone can make sense of this and decipher why this now works, great! All I know is that before I did it this way, I got no s-off love whatsoever. ...and now I do

i have tried this to a "T" but all i get is the HTC white screen... not the one with the red writing.....
19th February 2013, 11:23 PM |#341  
Senior Member
Thanks Meter: 76
You GUys ROCK- Another S-off DNA! about 5 mins work, no issues!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes