FORUMS
Remove All Ads from XDA

Unrecoverable bootloader error but not Bricked!

10 posts
Thanks Meter: 0
 
By doobscoob, Junior Member on 7th March 2013, 05:08 AM
Post Reply Email Thread
So I unlocked my tf300t and flashed cwm to recovery.
Everything seemed to go fine.

When I would go into cwm it was not able to mount or access any other part of my tab. I figured ok erase/format the recovery partition and try TWRP. So I booted to the bootloader, using fastboot I erased recovery but now whenever I go to flash a new recovery my bootloader either freezes or I get an Unrecoverable bootloader error 0x00000000 (not sure if thats the right amount of zeros but there are no other digits in the error code.) I can access fastboot and adb but it doesn't seem like I can flash using fastboot and I just don't feel comfortable trying with adb. Also I can access fastboot only from the bootloader screen and adb only after I boot into my current rom (stock 4.2.1)

I guess my questions are this:
How can I format my recovery or flash a new recovery?
Were the mount issues I originally encountered going to be solved with a new recovery?

Please help!
 
 
7th March 2013, 07:36 AM |#2  
spenat's Avatar
Senior Member
Thanks Meter: 23
 
More
Have you tried installing stock rom (from Asus support page) using Fastboot? It should also put stock recovery in your tablet.

Not sure if it is going to work, but it's worth trying though.
The Following User Says Thank You to spenat For This Useful Post: [ View ] Gift spenat Ad-Free
7th March 2013, 08:37 AM |#3  
mikaole's Avatar
Senior Member
Thanks Meter: 525
 
More
1st this is not for the dev section. You should ask questions in the Q&A section.


Go to Asus and dl the latest Stock. Unzipp it 2 times. You should have a blob file now in the extracted folder. put this blob in your fastboot folder.
Open cmd and type:
fastboot -i 0x0B05 flash staging blob

let it run. It seems that nothing is happening for about 5 Minutes. The whole thing can take up to 20 Minutes, so just stay calm and wait till its finished.
Now you should be back to full Stock with Stock recovery.
The Following 6 Users Say Thank You to mikaole For This Useful Post: [ View ] Gift mikaole Ad-Free
18th March 2013, 05:23 AM |#4  
chanhny's Avatar
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by mikaole

1st this is not for the dev section. You should ask questions in the Q&A section.


Go to Asus and dl the latest Stock. Unzipp it 2 times. You should have a blob file now in the extracted folder. put this blob in your fastboot folder.
Open cmd and type:
fastboot -i 0x0B05 flash staging blob

let it run. It seems that nothing is happening for about 5 Minutes. The whole thing can take up to 20 Minutes, so just stay calm and wait till its finished.
Now you should be back to full Stock with Stock recovery.

I had this problem too. But on 4.2.1 you can push file blob, and then it's can't run because stock recovery dead.
19th March 2013, 03:21 AM |#5  
cdguider's Avatar
Senior Member
Flag Georgia
Thanks Meter: 173
 
Donate to Me
More
Were you able to fix the stock recovery issue?
23rd March 2013, 01:11 AM |#6  
DodgeBullets's Avatar
Member
Flag Oeiras
Thanks Meter: 4
 
More
Quote:
Originally Posted by cdguider

Were you able to fix the stock recovery issue?

Thant i would like to know aswell

Pls
11th April 2013, 07:20 PM |#7  
Junior Member
Thanks Meter: 0
 
More
No, I was not. I also have the unrecoverable bootloader error but I have a working device. I downloaded the latest firmware, followed the steps through fastboot and the same thing keeps happening where as soon as you try to enter a command through fastboot the green box stops flashing over rck and even though the cmd prompt window tells you something is going on nothing happens on the tablet end. It freezes. hard reboot and you end up back with a normal working device, no changes and a corrupt bootloader.
14th July 2013, 10:26 PM |#8  
dilfatx's Avatar
Senior Member
Flag Austin
Thanks Meter: 15
 
More
Arrow
Quote:
Originally Posted by lomoski

No, I was not. I also have the unrecoverable bootloader error but I have a working device. I downloaded the latest firmware, followed the steps through fastboot and the same thing keeps happening where as soon as you try to enter a command through fastboot the green box stops flashing over rck and even though the cmd prompt window tells you something is going on nothing happens on the tablet end. It freezes. hard reboot and you end up back with a normal working device, no changes and a corrupt bootloader.

I have same issue.. has anybody managed to get a fix for this?
31st July 2013, 04:41 PM |#9  
Member
Thanks Meter: 6
 
More
Question
I've same problem, how can i fix it?
i've a working device but without recovery mod! I can't flash anything via fastboot because it freezes, i always have "Unrecoverable bootloader error" when press RCK.
Can somebody help me?
Thanks in advance
1st August 2013, 03:39 PM |#10  
Junior Member
Oxford
Thanks Meter: 1
 
More
Quote:
Originally Posted by mister363

I've same problem, how can i fix it?
i've a working device but without recovery mod! I can't flash anything via fastboot because it freezes, i always have "Unrecoverable bootloader error" when press RCK.
Can somebody help me?
Thanks in advance

I was having this problem earlier - a new bootloader came out when they went to 4.2, but most of the instructions online don't reflect this. You need an updated recovery image, which usually has the name recovery-jb.img instead of recovery.img. When you're searching make sure the instructions mention 4.2 and jelly bean.

However, I've only managed to get one step further - have now get into clockworkmod recovery, but as with the OP I then couldn't mount anything inside CWM. I tried another instruction set which involved unzipping the ROM and using adb to push over the .blob. This hasn't worked and I have now got a pretty much bricked device - it either bootloops on the asus splash screen, or loads into CWM.

I've found that even when youre in CWM you can type "adb reboot-bootloader" into the terminal, which forces the RCK/android/wipe data page and fastbook to appear. I've also tried to download the latest stock firmware from ASUS, unzipped it to get the stock .blob out and into my fastboot directory, then run "fastboot -i 0x0B05 flash staging blob" in the terminal, as per mikaole's suggestion. This takes a while to push over the 80mb .blob, but after it says it's staged it says "done" then nothing happens and it's still bricked. hmm.
The Following User Says Thank You to rsox For This Useful Post: [ View ] Gift rsox Ad-Free
2nd August 2013, 10:43 PM |#11  
P05TMAN's Avatar
Senior Member
Flag Boulder, CO
Thanks Meter: 101
 
More
No one's figured this out? I tried flashing the blob file and my system won't boot at all
The Following 3 Users Say Thank You to P05TMAN For This Useful Post: [ View ] Gift P05TMAN Ad-Free
Post Reply Subscribe to Thread

Tags
adb, bootloader, error, fastboot, tf300t

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes