FORUMS

[Q] Fastboot Flash Command Hangs Device

4 posts
Thanks Meter: 0
 
By kulm, Junior Member on 7th March 2013, 07:14 AM
Post Reply Email Thread
24th August 2013, 12:46 PM |#181  
liuroot's Avatar
Junior Member
Thanks Meter: 0
 
More
Hey all,

Anybody else able to reflash recovery even when fastboot freezes (icon stop blinking) ?
26th August 2013, 04:24 AM |#182  
AarSyl's Avatar
Senior Member
Flag NJ
Thanks Meter: 934
 
More
Quote:
Originally Posted by liuroot

Hey all,

Anybody else able to reflash recovery even when fastboot freezes (icon stop blinking) ?

Check my post a few lines up. My fastboot would freeze also, but know it is recovered. Give it a try...you literally have nothing to our lose.

______________________________
HTC Evo 4G LTE
The Following User Says Thank You to AarSyl For This Useful Post: [ View ] Gift AarSyl Ad-Free
26th August 2013, 05:34 AM |#183  
Goddly's Avatar
Recognized Contributor
Flag Binghamton
Thanks Meter: 5,561
 
Donate to Me
More
Fastboots freezing do to misc folder not being formatted.. every guide for a fix was the same. (As im sure you know) except the format misc. Was the only difference between the other methods.. I was skeptical. But as I stated . I had to literaly wipe the dust off my tab. Just that one little command via fastboot. And I flashed the latest asus stock blob. Flashed and booted iike a boss..

Sent from my SPH-D710 using Tapatalk 2
The Following User Says Thank You to Goddly For This Useful Post: [ View ] Gift Goddly Ad-Free
26th August 2013, 07:23 PM |#184  
Junior Member
Thanks Meter: 1
 
More
Just to throw in my confirmation. I was in the same boat as Godly...had to wipe the dust off my tablet and give it a full charge, but formatting the misc folder made all the difference. Can't pass on enough thanks to everyone who figured this and saved me the cost of a new tablet.



Quote:
Originally Posted by Goddly

Fastboots freezing do to misc folder not being formatted.. every guide for a fix was the same. (As im sure you know) except the format misc. Was the only difference between the other methods.. I was skeptical. But as I stated . I had to literaly wipe the dust off my tab. Just that one little command via fastboot. And I flashed the latest asus stock blob. Flashed and booted iike a boss..

Sent from my SPH-D710 using Tapatalk 2

The Following User Says Thank You to Deangus For This Useful Post: [ View ] Gift Deangus Ad-Free
28th August 2013, 12:48 AM |#185  
Member
Thanks Meter: 10
 
More
The above methods are 100%
Doing the long list of erase commands inc

fastboot erase system
fastboot erase recovery
fastboot erase userdata
fastboot erase boot
fastboot erase misc
fastboot erase cache
fastboot -i 0x0B05 flash system c:\adb\TF300t\blob (this is my path - your's may vary depending where you stored your blob) ((also this was the first time i saw the loading bar while flashing)*
fastboot -i 0x0B05 reboot

100% fixes the bricked device, as long as you have fastboot, even when flashing didn't work before. I had the Same issue as all these guys, was just about to go to ebay and buy a Mobo, don't do it. just run these commands and your done, thank that dude or even donate, he saved me $100 and some!!

THNAKS Buster99!!
The Following 3 Users Say Thank You to 8BitVoxel For This Useful Post: [ View ] Gift 8BitVoxel Ad-Free
15th December 2013, 11:26 PM |#186  
Member
Thanks Meter: 7
 
More
Fastboot is still freezing for me after all the erase commands run successfully (system recovery userdata boot misc cache) but when I go to flash the blob i get

erasing 'system'...

Here it will freeze for 10-15 minutes then say

OKAY [2.000s]
Sending 'system' <800927 kb>...

So I left it like this all day yesterday and most of today. No change so I finnaly hit Ctrl+C..fastboot cancelled the flash but i no longer got any response from the tablet until I reset it and started fastboot again...I tried to use the older firmware release that you guys would have used in august but I'm getting the same issue...
One thing I'm noticing is my bootloader reads

<1.00e> released by "ww_epad-10.4.2.17-20121018" A03

Please help I've been trying to fix this non stop for about two solid weeks now and I'm about to break!!
21st December 2014, 02:45 PM |#187  
Junior Member
Thanks Meter: 1
 
More
My tab still boots but....
Quote:
Originally Posted by Goddly

Fastboots freezing do to misc folder not being formatted.. every guide for a fix was the same. (As im sure you know) except the format misc. Was the only difference between the other methods.. I was skeptical. But as I stated . I had to literaly wipe the dust off my tab. Just that one little command via fastboot. And I flashed the latest asus stock blob. Flashed and booted iike a boss..

Sent from my SPH-D710 using Tapatalk 2

Here is my situation. Just bought a gently used ASUS ME301T due to the great reviews. Rooted using motochopper, unlocked. I boot the tablet into fastoot mode. Can get a serial number return when I enter "fastboot devices" command. Can get the tab to reboot when issuing the "fastboot reboot" command. However, when I try to push a recovery file, the green highlight behind the "rck" icon freezes. The computer says it is sending and completed. But alas, recovery doesn't update and I have to hold down the power button to reboot.

So my question is, should I simply format the misc folder BEFORE I issue the command to write the recovery? Due to so many people nearly bricking their devices for good, I would like confirmation before I try it that people that are unlocked, rooted, and can still boot their tab had fixed the flashboot freezing issue this way. The only thing I was able to decipher from those that have used the "fastboot erase misc" are those that were in a bricked or bootlooped state, which I am not.

Additionally, I am on the 10.6.1.25 firmware.
Thanks!
2nd September 2015, 02:59 PM |#188  
Junior Member
Thanks Meter: 1
 
More
vs985 stack in fastboot
please helppppppppp!!!

I have problem with my VS985. lolipop 5.0.1. I've tried to root with one click method. But while going to download mode it freeze into flashboot commands and stopped rooting process. I can't access download mode by pressing volume + and plugging usb cable. I am not rooted!!!

I've tried flash laf image but it stucks on "writing 'laf' "
can't use adb "dd" because I' m not rooted
27th May 2016, 12:51 AM |#189  
Junior Member
Thanks Meter: 0
 
More
Hi Need Urgent Help
Hi I am totally knew to this forum and to the rooting/recovery world as this is my first post. So post marshmallow update rooted my Micromax AQ4501 and messed up everything. However your post is a single light of hope but I am facing two difficulties:

1. I could not locate blob file even double downloading the flash from following link firmwarefile/micromax-aq4501
2. Entering fastboot -i 0x0B05 in prompt says its not recognized as internal or external command.

Please help!
12th July 2016, 09:33 PM |#190  
Senior Member
Flag Metro Detroit, MI
Thanks Meter: 60
 
More
Quote:
Originally Posted by Manku for you

Hi I am totally knew to this forum and to the rooting/recovery world as this is my first post. So post marshmallow update rooted my Micromax AQ4501 and messed up everything. However your post is a single light of hope but I am facing two difficulties:

1. I could not locate blob file even double downloading the flash from following link firmwarefile/micromax-aq4501
2. Entering fastboot -i 0x0B05 in prompt says its not recognized as internal or external command.

Please help!

You aren't in the right forum for this.

Sent from my LG-H950 using Tapatalk
The Following User Says Thank You to crimson12 For This Useful Post: [ View ] Gift crimson12 Ad-Free
15th November 2016, 04:57 PM |#191  
Junior Member
Thanks Meter: 1
 
More
Same problem with my YU Yuphoria 5010 Please help
Quote:
Originally Posted by 8BitVoxel

Doing the long list of erase commands inc

fastboot erase system
fastboot erase recovery
fastboot erase userdata
fastboot erase boot
fastboot erase misc
fastboot erase cache
fastboot -i 0x0B05 flash system c:\adb\TF300t\blob (this is my path - your's may vary depending where you stored your blob) ((also this was the first time i saw the loading bar while flashing)*
fastboot -i 0x0B05 reboot

100% fixes the bricked device, as long as you have fastboot, even when flashing didn't work before. I had the Same issue as all these guys, was just about to go to ebay and buy a Mobo, don't do it. just run these commands and your done, thank that dude or even donate, he saved me $100 and some!!

THNAKS Buster99!!


How to recover my partition? please guide me step by step...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes