FORUMS

[APP] Official ViPER4Android Audio Effects (FX v2.5.0.5) - New Features & 7.0 Support

4,134 posts
Thanks Meter: 14,622
 
By zhuhang, Recognized Contributor on 15th March 2013, 04:42 AM
Post Reply Email Thread
19th March 2020, 09:21 AM |#28211  
Revontheus's Avatar
Senior Member
Flag cycling/studying or asleep
Thanks Meter: 1,056
 
More
Quote:
Originally Posted by Jonas Cardoso

Same problem, i am using android ten, i installed version from magisk as you say

You are using the 2.5.0.4 driver and not the latest version. If that still does not work, try using the legacy version.
20th March 2020, 12:23 AM |#28212  
Jonas Cardoso's Avatar
Senior Member
Flag São José dos Campos
Thanks Meter: 2,832
 
Donate to Me
More
Quote:
Originally Posted by Revontheus

You are using the 2.5.0.4 driver and not the latest version. If that still does not work, try using the legacy version.

unfortunately this package (legacy) is outdated, don't work in android ten, i installed driver from viper downloded from magisk, where i can download/install 2.5.0.5 driver ?
20th March 2020, 07:07 AM |#28213  
nirogu325's Avatar
Senior Member
Thanks Meter: 1,891
 
More
Quote:
Originally Posted by Jonas Cardoso

unfortunately this package (legacy) is outdated, don't work in android ten, i installed driver from viper downloded from magisk, where i can download/install 2.5.0.5 driver ?

It works as long as SELinux is set to Permissive and then you install it as a user app (didn't work as a system app for me). That's what I did on A10.
20th March 2020, 09:55 AM |#28214  
Revontheus's Avatar
Senior Member
Flag cycling/studying or asleep
Thanks Meter: 1,056
 
More
Quote:
Originally Posted by Jonas Cardoso

unfortunately this package (legacy) is outdated, don't work in android ten, i installed driver from viper downloded from magisk, where i can download/install 2.5.0.5 driver ?

If you are using AML, that may be the reason for your issue as I experienced it on my device as well. Install an older version of AML if ever.

If you are NOT using AML and still have the issues, download Terminal emulator, type su, grant root permissions and type setenforce 0.
25th March 2020, 12:37 PM |#28215  
Member
Flag Oomerabad
Thanks Meter: 18
 
More
Updated to Fx 2.7.1.6 using magisk with driver version 2.5.04
Now the status is abnormal & audio format not supported..
Help plz
2nd April 2020, 12:28 AM |#28216  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by gmnabeel

Updated to Fx 2.7.1.6 using magisk with driver version 2.5.04
Now the status is abnormal & audio format not supported..
Help plz

Delete, reboot and reflash d viper4android
2nd April 2020, 12:08 PM |#28217  
olivercervera's Avatar
Senior Member
Flag Milan
Thanks Meter: 241
 
More
Has anyone tried using Viper with LDAC headphones? LDAC seems unsupported by Viper.
I am using the very latest app version and Audio Compatibility Patch. I can process any audio stream using SBC or APTX codecs, but when I switch to LDAC processing is "no" and I can't hear any difference anymore. In developer settings I've lowered sampling to 44.1 kHz but does not help.
I've tested on Redmi Note 8T running Android 9.
Is this a known issue?

EDIT: Unfortunately this procedure did not help

Devs, if you don't have the time to fix the issue at least please tell it's a known issue in the main page.
3rd April 2020, 06:35 AM |#28218  
Member
Flag Oomerabad
Thanks Meter: 18
 
More
Didn't work tried already
Quote:
Originally Posted by jendo

Delete, reboot and reflash d viper4android

Downgraded to viper legacy it's working fine
Post Reply Subscribe to Thread

Tags
best settings, convolver, cure tech+, fx xhifi, irs impulse response sample, settings, viper4android v4a, virtual headphone surround engine+

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes