Remove All Ads from XDA

[Q] Nexus wifi issue [HELP]

537 posts
Thanks Meter: 117
By bodom_hc, Senior Member on 17th April 2013, 03:22 AM
Post Reply Email Thread
18th April 2013, 06:41 PM |#11  
lKBZl's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 121
That may be interesting:

Summary: Arris has bought Motorola Home and has associated with Google.
9th October 2013, 11:47 PM |#12  
bodom_hc's Avatar
OP Senior Member
Flag Los Angeles
Thanks Meter: 117
Originally Posted by Sher The Love

Arris is what I have as well, Through xfinity. A day after I changed my first one to a static IP address was when I started having issues. Did a complete factory reset of the router and tablet. Couldn't get anything to work. I don't understand how it worked for a week and just stopped. Then reverting to all the original settings on both devices didn't help.

Maybe someone with more networking knowledge can give us a good answer. I'm really having trouble understanding how a different nexus 10 will work having the same settings and firmware.

Sent from my Nexus 10 using xda app-developers app

Just realized 4.3 solved this issue for me!

Sent from my LG-D801 using XDA Premium 4 mobile app
15th August 2019, 10:05 PM |#13  
Junior Member
Thanks Meter: 0
Same here. It seems to be only my router that it doesn't connect to. Manta is dead I'm afraid
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes