Remove All Ads from XDA

Trying to Bond Navman 4410 and XDA II

90 posts
Thanks Meter: 2
By plaver, Member on 30th March 2004, 07:48 PM
Post Reply Email Thread
Help, I'm in the middle of trying to bond the navman 4410 to my XDA II now it's asking for a 'PIN' not sure what it means as I can't find anything from the navman instructions refering to 'PIN' can anybody help........... :?

Best Regards
30th March 2004, 09:05 PM |#2  
Senior Member
Flag Singapore
Thanks Meter: 1
Maybe try 0000
30th March 2004, 09:52 PM |#3  
OP Member
Thanks Meter: 2
'pin' number can only be 1 to 16, tried all these, still no bond.

I'm totally confused :? , bloody bluetooth
30th March 2004, 09:59 PM |#4  
cruisin-thru's Avatar
Senior Member
Gloucestershire England.
Thanks Meter: 23
I think the pin is "NAVMAN", you will need to download a patch that allows you to use characters as well as numbers. If you search on this site for navman I am sure you will find what you are lookin for.
31st March 2004, 06:09 PM |#5  
OP Member
Thanks Meter: 2
I've got the patches, download the 'enablecharpin' exe file to the XDA followed the instructions from the navman web site, when I click the exe file I get the following error 'enablecharpin is not a valid pocket pc application'

what am I doing wrong????????????
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes