FORUMS
Remove All Ads from XDA

[RECOVERY] Xperia ZL Locked bootloader CWM 6.0.3.0 working (fixed by cray_Doze)

927 posts
Thanks Meter: 273
 
By HackitZ, Senior Member on 26th April 2013, 02:46 AM
Post Reply Email Thread
[RECOVERY] Xperia ZL Locked bootloader CWM 6.0.3.0 working (cray_Doze) fixed, updated v2.3a
Warning
Do not keep phone plugged in while rebooting into CWM, phone may loose the ability to boot into cwm, reinstalling the root and CWM does not fix it. Also xparts does not boot inot CWM. full wipe is needed.
This is a working version of CWM 6.0.3.0, i have installed it and have been able to reboot into CWM 5 times in a row now.

CLOCKWORKMOD FOR XPERIA ZL and others v6
Based on cray_Doze. All credits go to cray_Doze

Who is it for:
  • Rooted phones
  • Locked bootloader
  • Stock firmwares Xperia ZL

What is working:
  • Backup
  • Restore
  • External SD
  • Flash zip files
  • Mount/Unmount partitions
  • Please test and report

Installing:
  • Download CWM v6 unzip to root of hard drive (EX: C:/) make sure you have root, usb debugging checked and unknown sources checked.
  • connect phone and run, cwm-install-en.bat
  • enjoy CWM

Using CWM:
[*] remove usb, power on phone[*] when you see the blue light push either volume up or down.[*] CWM is now loaded


If I have stepped on any toes or have upset anyone please let me know and I'll remove the post.
Attached Files
File Type: zip CWM6-cray_Doze_v2.1-ENG.zip - [Click for QR Code] (2.65 MB, 30125 views)
File Type: zip CWM6-cDM_v2.3a.zip - [Click for QR Code] (2.76 MB, 9716 views)
File Type: zip fix_charger_for_Z-ZL.zip - [Click for QR Code] (162.8 KB, 3557 views)
The Following 36 Users Say Thank You to HackitZ For This Useful Post: [ View ] Gift HackitZ Ad-Free
 
 
26th April 2013, 05:59 AM |#2  
Bird40's Avatar
Senior Member
Flag Minsk
Thanks Meter: 458
 
Donate to Me
More
Thank you, it works!
26th April 2013, 08:28 AM |#3  
primod808's Avatar
Senior Member
Flag TOYOHASHI
Thanks Meter: 63
 
More
Quote:
Originally Posted by Bird40

Thank you, it works!

Did you try to wipe cache and dalvic?
26th April 2013, 11:37 AM |#4  
HackitZ's Avatar
OP Senior Member
North of the Border
Thanks Meter: 273
 
More
Quote:
Originally Posted by primod808

Did you try to wipe cache and dalvic?

yes i have 2 times and no issue's.

i have not tried to backup or restore, so can't confirm it that works.
The Following 2 Users Say Thank You to HackitZ For This Useful Post: [ View ] Gift HackitZ Ad-Free
26th April 2013, 12:30 PM |#5  
Bird40's Avatar
Senior Member
Flag Minsk
Thanks Meter: 458
 
Donate to Me
More
Quote:
Originally Posted by HackitZ

i have not tried to backup or restore, so can't confirm it that works.

Backup and restore are working well. I tested 2 times.
The Following User Says Thank You to Bird40 For This Useful Post: [ View ] Gift Bird40 Ad-Free
26th April 2013, 01:29 PM |#6  
HackitZ's Avatar
OP Senior Member
North of the Border
Thanks Meter: 273
 
More
Quote:
Originally Posted by Bird40

Backup and restore are working well. I tested 2 times.

I'll update op when I get home tonight.
I'll also add the flashable cwm and guide to add cwm for Rom builders.

Sent while on the go. Xperia T
The Following 2 Users Say Thank You to HackitZ For This Useful Post: [ View ] Gift HackitZ Ad-Free
26th April 2013, 01:51 PM |#7  
Senior Member
Flag denver
Thanks Meter: 42
 
More
Perfect ...

Thanks
27th April 2013, 08:47 PM |#8  
Senior Member
Thanks Meter: 14
 
More
fully working without bug?
28th April 2013, 04:02 AM |#9  
Bird40's Avatar
Senior Member
Flag Minsk
Thanks Meter: 458
 
Donate to Me
More
Quote:
Originally Posted by Kylez

fully working without bug?

Yes, working without bugs.
Do you have any problems?
28th April 2013, 08:00 AM |#10  
Senior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by Bird40

Yes, working without bugs.
Do you have any problems?

problem like can't charge while phone is off?
The Following User Says Thank You to Kylez For This Useful Post: [ View ] Gift Kylez Ad-Free
28th April 2013, 10:22 AM |#11  
Bird40's Avatar
Senior Member
Flag Minsk
Thanks Meter: 458
 
Donate to Me
More
Quote:
Originally Posted by Kylez

problem like can't charge while phone is off?

My SXZL is charged while phone is off
without fix_charger_for_Z.zip
Attached Thumbnails
Click image for larger version

Name:	DSC_0297.jpg
Views:	491
Size:	256.1 KB
ID:	1918738  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes