FORUMS
Remove All Ads from XDA

[Q] Galaxy S4 Wi Fi Problem

13 posts
Thanks Meter: 1
 
By iceman1234, Junior Member on 28th April 2013, 12:46 PM
Post Reply Email Thread
Hello guys. i am a new user and yesterday i bought a galaxy s4 in turkey (exynos octa 5)

everything seems good but i have a big problem with wi fi but

when i try it with s2, it is working

whenever i want to access internet with wi fi on s4, in Wi fi menu, it writes -----> in order

1) "Obtaining ip adress..." and later
2)saved,secured
3)Obtaining ip adress...
4)failed to obtain ip
5)newtwork disabled becauseinternet connection is low

my modem's security is WPA*Wpa2 psk
 
 
28th April 2013, 03:06 PM |#2  
Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by iceman1234

Hello guys. i am a new user and yesterday i bought a galaxy s4 in turkey (exynos octa 5)

everything seems good but i have a big problem with wi fi but

when i try it with s2, it is working

whenever i want to access internet with wi fi on s4, in Wi fi menu, it writes -----> in order

1) "Obtaining ip adress..." and later
2)saved,secured
3)Obtaining ip adress...
4)failed to obtain ip
5)newtwork disabled becauseinternet connection is low

my modem's security is WPA*Wpa2 psk

Which router do you have?
The Following User Says Thank You to Will822 For This Useful Post: [ View ] Gift Will822 Ad-Free
28th April 2013, 03:56 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Will822

Which router do you have?


i dont know what does that mean but my modem model is


inca IM-205NX
28th April 2013, 04:11 PM |#4  
Senior Member
Thanks Meter: 174
 
More
Does your WIFI have SSID broadcast enabled? I've run into issues with some devices when I had that disabled. What about connecting to other access points?
28th April 2013, 04:39 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by AliceBToklas

Does your WIFI have SSID broadcast enabled? I've run into issues with some devices when I had that disabled. What about connecting to other access points?

My galaxy s2 is working and also samsung notebook.. but there is a problem in s4..... i really dont know .... what does it cause by?

my wi fi modem's model is "inca IM-205NX" can you google it? i cannot enter a website link on forum because of new user
28th April 2013, 06:32 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
i have some news i guess i will solve the problem


when i enter my modem surface, i see modem passward.. as i write before, my modem is inca, and security type Wpa/wpa2 psk..


when i change security type from Wpa/wpa2 psk..to non-security, i can access my wi fi connection. i mean if there is no password on modem, i can reach but it can be dangerous, hackers can intrude....

i will change my modem settings until solve wi fi problem and i will notify you
28th April 2013, 10:03 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
okey the problem has been solved guys....


i have entered my modem's surface and changed Security type from WPA*Wpa2 psk to Wep and restart both devices



Web is not so secure rather than WPA*Wpa2 psk but the important point is that s4 is working with wi fi
29th April 2013, 01:33 AM |#8  
demlasjr's Avatar
Senior Member
Thanks Meter: 256
 
More
Quote:
Originally Posted by iceman1234

okey the problem has been solved guys....


i have entered my modem's surface and changed Security type from WPA*Wpa2 psk to Wep and restart both devices



Web is not so secure rather than WPA*Wpa2 psk but the important point is that s4 is working with wi fi

This is not a solution. Wep can be cracked in 2 minutes and somebody can style your Internet. Change back to wpa2 psk. Changing to wep isn't the smartest selection

Sent from my GT-I9300 using Tapatalk 2
29th April 2013, 04:11 PM |#9  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by demlasjr

This is not a solution. Wep can be cracked in 2 minutes and somebody can style your Internet. Change back to wpa2 psk. Changing to wep isn't the smartest selection

Sent from my GT-I9300 using Tapatalk 2



but it is not connecting when it is wpa2 ps

what can i do
29th April 2013, 05:23 PM |#10  
Senior Member
Thanks Meter: 174
 
More
Do you have an option to enter the passcode in hex? Seems I ran across an issue some time in the past where I had to do that. Seemed an odd solution but worked for me at the time.
29th April 2013, 05:48 PM |#11  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by AliceBToklas

Do you have an option to enter the passcode in hex? Seems I ran across an issue some time in the past where I had to do that. Seemed an odd solution but worked for me at the time.

let me upload a photo for modem surface



http://n1304.hizliresim.com/18/x/ml6xk.jpg


http://n1304.hizliresim.com/18/x/ml6y1.jpg


when settings are like that , it is now working but when i change authentication type as Wep, i can access internet, but the problem is low security
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes