FORUMS
Remove All Ads from XDA

[PROB] Can't install recovery, Download mode (Write protection: Enable)

20 posts
Thanks Meter: 3
 
By chalger, Junior Member on 6th May 2013, 07:31 PM
Post Reply Email Thread
22nd July 2013, 07:42 PM |#21  
j1miroquai's Avatar
Member
Thanks Meter: 4
 
More
I also have write protected-enable but everything installs just fine.
I now have team win recovery project and a omega v9 rom.

Why don't you try reinstalling everything from the start.

Install the default galaxy s 4 rom via odin.

then install team win recovery project again via odin.

if all goes well you have your recovery.

after that restore your nandroid (if you have one) or install the rom of your choice.
 
 
25th July 2013, 03:46 PM |#22  
HS™'s Avatar
Recognized Themer
Flag Bangalore
Thanks Meter: 3,130
 
Donate to Me
More
I came to same issue and Odin was not able to flash it i had no kies and no drivers issue and then i used original cable and guess what that was the main issue


What worked for me is CHANGING cable

Any one having similar issue can ...

Change the cable or USB port / restart and it will work for sure


The Following 3 Users Say Thank You to HS™ For This Useful Post: [ View ] Gift HS™ Ad-Free
8th August 2013, 07:38 PM |#23  
Jumpin' Jon's Avatar
Junior Member
Thanks Meter: 2
 
More
Confirming, using an official cable meant Odin flashed properly. My 3M charge cable seemingly caused the write to fail.
JJ
The Following User Says Thank You to Jumpin' Jon For This Useful Post: [ View ] Gift Jumpin' Jon Ad-Free
11th August 2013, 08:46 PM |#24  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Anjamil

I used odin 1.85 and original usb cable that came in the
box. Problem solved am now able to flash all roms

Big thanks for your remark. My problem: I just tried to use a usb cable that came with a cheap charger. It seems some of those cables are pure charging cables, no other wires. Of course neither odin nor kies (or even media connection etc.) will work over one of these
24th August 2013, 11:20 PM |#25  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Anjamil

I used odin 1.85 and original usb cable that came in the
box. Problem solved am now able to flash all roms

I really can not find an explanation for this, but it just worked for my I9505!! After several attempts with a non-original usb cable and several versions of Odin (including 1.85, 3.04, 3.06 and 3.07), I got to flash CF autoroot with the original cable and Odin v1.85.
25th August 2013, 02:29 AM |#26  
Junior Member
Thanks Meter: 1
 
More
You should also install a dedicated line version of the recovery
30th August 2013, 04:41 PM |#27  
Member
Thanks Meter: 4
 
More
I tried with the cable of my i9300 (SIII) with no luck, and with the included cable everything is going fine...
3rd September 2013, 01:18 AM |#28  
Junior Member
Thanks Meter: 1
 
More
I have sam eissue, system stuck ad S4 logo, does not go into recovery mode stucking with the blue font, used the two version mentioned of odin, it shows compelte/success, then reboots and same issue. i can see write protection enabled message in download mode.phone is unrooted 9505. been searching 2 days+ for an answer, i have found little people with same issue, without answer or one that does not work for me. any ideas that could help please?
4th September 2013, 06:42 AM |#29  
thanhcong_to's Avatar
Member
Thanks Meter: 8
 
More
i have the same prob too:


Quote:

<ID:0/012> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> SC04EOMUAMF1_SC04EDCMAMF1_SC04EOMUAMF1_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/012> Odin v.3 engine (ID:12)..
<ID:0/012> File analysis..
<ID:0/012> SetupConnection..
<ID:0/012> Initialzation..
<ID:0/012> Get PIT for mapping..
<ID:0/012> Firmware update start..
<ID:0/012> sbl2.mbn
<ID:0/012> NAND Write Start!!
<ID:0/012> sbl3.mbn
<ID:0/012> aboot.mbn
<ID:0/012>
<ID:0/012> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

4th September 2013, 08:00 AM |#30  
spinky360's Avatar
Senior Member
Flag Baia Mare
Thanks Meter: 207
 
Donate to Me
More
I have protection enabled to. But I'm using Odin 3.04 and I don't have no problem.

And another thing: I don't have nowhere counter to show me how many times I installed roms

Sent from my GT-I9505 using xda app-developers app
5th September 2013, 12:13 AM |#31  
Junior Member
Thanks Meter: 1
 
More
Day 5 - using my carriers latest rom and pit file.
When Omin"ing" screen showed:
Writing Protection Enable,
Secure check Fail PIT,
odin passed in less than 7 minutes, rebooted and still can´t access recovery mode keeps stuck with blue font at top left.
Still stuck at first logo screen when powering on. No problem going into download mode.
Have tried all odin versions mentioned in threath
The Following User Says Thank You to JMS23 For This Useful Post: [ View ] Gift JMS23 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes