FORUMS

How to turn off "log in to sync applications" every time I reboot?

365 posts
Thanks Meter: 22
 
By xxlikquidxx, Senior Member on 30th May 2013, 04:40 PM
Post Reply Email Thread
Just got my stock AT7T S4 yesterday. I immidiately rooted and unlocked it. Only a small problem I ran into so far is that every time I restart the phone, a notification for Facebook "log in to sync applications" from Samsung keep popping up. I went and sign in, then remove the account under "Sync" and it still popping up. How do I get rid of the problem?

Appreciated the help in advance guys!
The Following User Says Thank You to xxlikquidxx For This Useful Post: [ View ] Gift xxlikquidxx Ad-Free
30th May 2013, 06:22 PM |#2  
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by xxlikquidxx

Just got my stock AT7T S4 yesterday. I immidiately rooted and unlocked it. Only a small problem I ran into so far is that every time I restart the phone, a notification for Facebook "log in to sync applications" from Samsung keep popping up. I went and sign in, then remove the account under "Sync" and it still popping up. How do I get rid of the problem?

Appreciated the help in advance guys!

Having the same thing. Very annoying.
30th May 2013, 06:50 PM |#3  
Member
Flag Bay Area, CA
Thanks Meter: 8
 
More
Settings -> Accounts -> Facebook -> Uncheck Sync Contacts

That should do it.

(BTW, this post made me sign up for XDA, so thanks! )

EDIT: One more step, just in case. I found the Facebook Account in the Android Accounts section to work, but just in case.

Enter Facebook -> Settings -> Sync Contacts -> Don't Sync

Again, I think I did the Facebook one before and I still got those messages to sync accounts. The Android Sync Facebook options had to be set too.
The Following User Says Thank You to alex6speed For This Useful Post: [ View ] Gift alex6speed Ad-Free
30th May 2013, 07:06 PM |#4  
Baldilocks's Avatar
Senior Member
Flag Dover, DE
Thanks Meter: 1,159
 
Donate to Me
More
Titanium Backup. Freeze FNS. Should have a Facebook icon next to it.

Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
The Following 4 Users Say Thank You to Baldilocks For This Useful Post: [ View ] Gift Baldilocks Ad-Free
30th May 2013, 08:37 PM |#5  
Senior Member
Thanks Meter: 7
 
More
Hmm.. Disabled it in both but it still pops up every 3-4 days... also don't see FNS on the Titanium Backup list
30th May 2013, 09:08 PM |#6  
getbuzzin's Avatar
Senior Member
Thanks Meter: 176
 
More
It's sns that you want to disable, should have a Facebook icon next to it.
The Following 5 Users Say Thank You to getbuzzin For This Useful Post: [ View ] Gift getbuzzin Ad-Free
30th May 2013, 09:20 PM |#7  
Baldilocks's Avatar
Senior Member
Flag Dover, DE
Thanks Meter: 1,159
 
Donate to Me
More
Quote:
Originally Posted by getbuzzin

It's sns that you want to disable, should have a Facebook icon next to it.

Yep. Sorry. My ROM doesn't have it anymore. Couldn't remember the exact name.

Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
30th May 2013, 09:37 PM |#8  
OP Senior Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by getbuzzin

It's sns that you want to disable, should have a Facebook icon next to it.

this method works GREAT!! Freeze "SNS" in TitaniumBackup and the pop up no longer show after a reboot! YAY!!
31st May 2013, 12:28 PM |#9  
KennyG123's Avatar
Senior Moderator / Moderator Committee / Spider-Mod
Flag Right behind you!
Thanks Meter: 55,238
 
Donate to Me
More
Please read forum rules before posting
Questions and help issues go in Q&A and Help sections
Thread moved
Thank you for your cooperation
Friendly Neighborhood Moderator
19th July 2013, 06:02 PM |#10  
rafael_mfr's Avatar
Senior Member
Flag Recife
Thanks Meter: 69
 
Donate to Me
More
Quote:
Originally Posted by getbuzzin

It's sns that you want to disable, should have a Facebook icon next to it.

it works on my S4 Active (SGH-i537).
2nd September 2013, 04:03 AM |#11  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,695
 
More
Quote:
Originally Posted by alex6speed

Settings -> Accounts -> Facebook -> Uncheck Sync Contacts

That should do it.

(BTW, this post made me sign up for XDA, so thanks! )

EDIT: One more step, just in case. I found the Facebook Account in the Android Accounts section to work, but just in case.

Enter Facebook -> Settings -> Sync Contacts -> Don't Sync

Again, I think I did the Facebook one before and I still got those messages to sync accounts. The Android Sync Facebook options had to be set too.

thanks..freezing SNS worked! that crap was soooo annoying
The Following 3 Users Say Thank You to eyecon82 For This Useful Post: [ View ] Gift eyecon82 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes