FORUMS
Remove All Ads from XDA

[RECOVERY] CWM Recovery 6.0.3.0 for {JB} LOCKED bootloader by cray_Doze

13,194 posts
Thanks Meter: 39,781
 
Post Reply Email Thread
14th July 2013, 03:02 PM |#101  
f(x)THaxxorX's Avatar
Senior Member
Flag Bicol, PH
Thanks Meter: 8,278
 
Donate to Me
More
Quote:
Originally Posted by Pasha IV

Done! 2.5 installed!

Go To 2.6
 
 
16th July 2013, 02:50 PM |#102  
Member
Thanks Meter: 2
 
More
Does it have Battery Stats reset? Please fast answer
16th July 2013, 02:59 PM |#103  
lerijiso's Avatar
Senior Member
Flag Cat-City, Malaysia
Thanks Meter: 176
 
More
Nope

Sent from my LT26i using xda premium
23rd August 2013, 10:35 PM |#104  
husami10's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 136
 
More
working on 6.2.B.1.96!!
The Following User Says Thank You to husami10 For This Useful Post: [ View ] Gift husami10 Ad-Free
24th August 2013, 03:52 AM |#105  
Member
Flag Wrocław
Thanks Meter: 9
 
More
Yeah, confirmed on mine 6.2.B.1.96 too
At first I thought I must be doing something wrong (the led turned blue but then normal boot process continued). Then I realized that I need to press any button after the LED turns blue (not earlier). Nice!
The Following User Says Thank You to dark_skeleton For This Useful Post: [ View ] Gift dark_skeleton Ad-Free
24th August 2013, 09:03 PM |#106  
Member
Thanks Meter: 17
 
More
Can we use this for installing cwm on latest xperia s rom "6.2.B.1.96" .

Actually i am getting below error when installing it.

----------------------error--------------------------------------------------------
remote object '/data/local/tmp/cwm-install.log' does not exist
----------------------------------------------------------------------
An error has occurred in cwm-install.sh. Stop processing.
Press any key to continue . . .
-------------------------------------------------------------------------------
25th August 2013, 03:52 AM |#107  
TitaniumZERO's Avatar
Senior Member
Flag Johor Bahru
Thanks Meter: 91
 
More
Quote:
Originally Posted by jjpforu

Can we use this for installing cwm on latest xperia s rom "6.2.B.1.96" .

Actually i am getting below error when installing it.

----------------------error--------------------------------------------------------
remote object '/data/local/tmp/cwm-install.log' does not exist
----------------------------------------------------------------------
An error has occurred in cwm-install.sh. Stop processing.
Press any key to continue . . .
-------------------------------------------------------------------------------

I'm getting this error too. For those whose works please share how you do it.

Update: Doesn't matter, it's working. During the installation there is a prompt for permission by SuperSU and I didn't notice that so didn't grant it. My bad.
25th August 2013, 06:47 AM |#108  
Member
Thanks Meter: 17
 
More
I will try to install again.will check if I have missed something..

Sent from my LT26i using xda premium
25th August 2013, 09:57 AM |#109  
Member
Thanks Meter: 17
 
More
Verified!!!!!!!! its working fine with .96 UL official rom.
26th August 2013, 11:46 AM |#110  
Member
Thanks Meter: 4
 
More
can i install it on UB too
or it's only for LB
please verify that

Sent from my LT26i using xda app-developers app
26th August 2013, 12:30 PM |#111  
Senior Member
Flag Sao Paulo
Thanks Meter: 459
 
More
Quote:
Originally Posted by bsthost

can i install it on UB too
or it's only for LB
please verify that

Sent from my LT26i using xda app-developers app

Yes, you can install this on UB, but if you're unlocked you'll probably prefer a custom kernel with recovery.

Check this: http://forum.xda-developers.com/show....php?t=2302393

Sent from my Xperia S using Tapatalk 4
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes