Remove All Ads from XDA

bootloader screen after tried zu upgrade

1 posts
Thanks Meter: 0
By ihwtl, Junior Member on 9th January 2005, 02:41 PM
Post Reply Email Thread

i have a little problem, I tried to upgrade my VPA III (BlueAngle from Vodafone) to a version with Blackberry support. I do that with the rom_upgrade_mda3.exe from t-mobile. After this upgrade failed I only see the bootloader (serial/usb v2.07). Now I not posible to get an working OS on the PDA.
What I tried to now.
* Dump an image to a SD card. But I get the error section=3, not allowed, update
* run the rom_upgrade_mda3.exe again, I get the error 120 contry ID error
* run xda3nbftool to change the operator ID, but I get the same error (120) again only th last digits change. (45-45-xxx-xxx-...).

Now my question have somebody a working XXXX.nb1 file or know somebody which -so an -sl flag is to use in xda3nbftool for vodafone in germany .
Please help me, thank's

Best regards.

11th January 2005, 09:22 AM |#2  
Junior Member
Thanks Meter: 0
bootloader screen after upgrade
I have the same problem. Please Help.

Phone specs:
No operator
DANGA001 (at the beginning)
18th January 2005, 03:11 PM |#3  
Junior Member
Thanks Meter: 0
Me too!!!! HELP!
16th April 2005, 03:07 PM |#4  
Junior Member
Thanks Meter: 0
How it worked for me
I had the same problem...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes