FORUMS
Remove All Ads from XDA

XDA DevDB FAQ / Feedback / Bug Reports

4,365 posts
Thanks Meter: 7,118
 
Post Reply Email Thread
23rd January 2019, 07:34 AM |#371  
Wood Man's Avatar
Moderator Committee / Senior Moderator / XDA Labs Contributor / Forest Keeper
Forest stage inhabited by robot bats, mechanical hares and atomic chickens
Thanks Meter: 15,467
 
More
Quote:
Originally Posted by Zackptg5

@Wood Man

So I'm not sure what happened but on the v4a devdb thread which I'm a contributor on, things went wonky on it.
First, the primary contributor was somehow changed from ahrion to schodowski24 without his permission (It's still his thread), then at some point within the last few days, I can no longer modify the OP at all despite still being listed as a contributor. Can this get looked into? I'm hoping it's some strange glitch and not a hack. Thanks

The first DevDB info block (XDA: DevDB Information) where you are listed as contributor is outdated (the 1st post has to be manually edited by the OP), the second DevDB Information block is the new one where ahrion is the one and only author. See my screenshots.
Click image for larger version

Name:	devdb OP.jpg
Views:	72
Size:	125.5 KB
ID:	4692034 Click image for larger version

Name:	DevDB project.jpg
Views:	68
Size:	46.1 KB
ID:	4692035
Seems like the DevDB project has been deleted and imported again with default values, thus the second DevDB Information block by default with ahrion as primary author.

You have to ask @ahrion to add you as contributor to the devdb project.

Otherwise, if it's not clear or if you have more questions or requests, please send me or any other senior moderator a PM, or use the report button.
The Following User Says Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
 
 
7th February 2019, 03:10 AM |#372  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 5,817
 
Donate to Me
More
I'm just curious if anyone had noticed this...

I had gone into the "Edit" screen in one of my DevDB Threads to tweak the Tags within it and found that the Tags field wasn't right using either of the 2015 Forum Themes but, I had no problem using either of the 2013 Forum Themes.

The following image comparison should hopefully help show this.

Click image for larger version

Name:	1549508873826.jpg
Views:	62
Size:	111.1 KB
ID:	4700874

I had seen this using 2 different browsers on my PC and 2 Browsers on the Android as well.

I just wanted to bring this to the attention of @bitpushr and anyone else who may need to know.

Thank you all!


~~~~~~~~~~~~~~~
UNLESS asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my Enigma Machine {aenigma = Latin for "Riddle"}.
8th February 2019, 11:24 PM |#373  
Senior Member
Thanks Meter: 62
 
More
Trying to 'Apply' or 'Save and Return to Thread' in a new project hangs the page at "Waiting for response from page..' and times out at 'Request could not be processed'.
Also, trying to add screenshots or downloads has the same result.

Tried on multiple browsers with and without extensions.
14th March 2019, 03:49 PM |#374  
Senior Member
Thanks Meter: 161
 
More
I seem to be unable to upload files in my DevDB project here: https://forum.xda-developers.com/red...ougat-t3846456.

Every time I click the 'Add a file' button a window pops up that says 'Incorrect or missing project information'
28th April 2019, 11:16 PM |#375  
Senior Member
Thanks Meter: 879
 
More
I am unable to edit variables from projects panel.
17th May 2019, 11:03 AM |#376  
Member
Thanks Meter: 187
 
More
Submitting a new project to DevDB just times out after ~30s. Other parts of xda work ok-ish for me, but DevDB is a PITA.
17th May 2019, 02:40 PM |#377  
Android-Andi's Avatar
Recognized Contributor
Thanks Meter: 29,032
 
Donate to Me
More
Quote:
Originally Posted by Android-Andi

Variables manager is broken since some days, worked fine2 or 3 days ago.

I am able to access my variables if i edit a project, but unable to edit the variables and unable to add new.

On http://forum.xda-developers.com/devdb/variables i now only get a grey page... Nothing else...
@bitpushr any idea what's wrong?

This bug solved in the meantime?
18th May 2019, 06:52 AM |#378  
Senior Member
Thanks Meter: 498
 
More
Quote:
Originally Posted by Watanabe_You

I seem to be unable to upload files in my DevDB project here: https://forum.xda-developers.com/red...ougat-t3846456.

Every time I click the 'Add a file' button a window pops up that says 'Incorrect or missing project information'

i have had the same issue for weeks, it's still there.
For example in this thread : https://forum.xda-developers.com/dev...5969#downloads
The Following User Says Thank You to pix106 For This Useful Post: [ View ] Gift pix106 Ad-Free
18th May 2019, 07:06 AM |#379  
Android-Andi's Avatar
Recognized Contributor
Thanks Meter: 29,032
 
Donate to Me
More
...
18th May 2019, 07:15 AM |#380  
Senior Member
Thanks Meter: 498
 
More
Quote:
Originally Posted by Android-Andi

Thanks... Sad it still isn't solved after years.
In the past using an older XDA theme gave access to it, but updating variables didn't worked, only deleting and adding it new as a workaround.

for *years* ?
I could upload files to my devdb projects in august, and only tried 1-2 months ago, when TWRP 3.3.0 source was released
I was always surprised the upload component is a flash (?!?) component, but there must be a reason to install this proprietary lib only to upload files.
18th May 2019, 07:25 AM |#381  
Android-Andi's Avatar
Recognized Contributor
Thanks Meter: 29,032
 
Donate to Me
More
Quote:
Originally Posted by pix106

for *years* ?
I could upload files to my devdb projects in august, and only tried 1-2 months ago, when TWRP 3.3.0 source was released
I was always surprised the upload component is a flash (?!?) component, but there must be a reason to install this proprietary lib only to upload files.

Forget what I said, thought you've quoted my post.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes