FORUMS
Remove All Ads from XDA

[FIX][CM10/CM10.1/CM10.1.2]Whatsapp "No Notification Sound" Fix!!

138 posts
Thanks Meter: 104
 
By sallu08, Senior Member on 1st August 2013, 05:20 PM
Post Reply Email Thread
Whatsapp "No Notification Sound" Fix!!


Hey guys.. I noticed a problem on CM10.1.2 for Samsung Galaxy Ace Plus, that there is no notification sound for applications like Whatsapp.. There is no problem with the rom but the cause of this bug is unknown..
Nevertheless, people who are experiencing this problem then try this simple procedure and it should the problem..

Procedure:
1) Open settings..
2) Tap Profiles..
3) Then move right to Application Group management and add a new one (with +), then name anything (for example: "whatsapp")..
4) Now add Whatspp application to this group..
5) Go back to profiles..
6) Create a new Profile and name it anything (for example: "whatsapp")..
7) Open setting of this newly created profile (by tapping on setting button next to profile name)..
8) Scroll down to application groups and tap on whatsapp (the group you created in step 3)..
9) Now tap on "Notification mode" and and select "On"..
10) And thats it.. You now have whatsapp notification sound.. Hurray..

If you are not able to follow this or you don't understand anything then please don't hesitate and post below..

NOTE: THIS FIX CAN ALSO BE USED FOR OTHER APPLICATIONS LIKE TANGO etc..

I hope this helped You!!!
The Following 30 Users Say Thank You to sallu08 For This Useful Post: [ View ] Gift sallu08 Ad-Free
 
 
1st August 2013, 08:30 PM |#2  
hellogunj's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 27
 
More
Sallu Miyaan, Kamaal kar dita..

Thanks alot mate, Whatsapp notification works perfectly now... Thats such a relief you know...

Hoping few more glitches in the ROM gets a fix soon.,..

2nd August 2013, 06:41 AM |#3  
Senior Member
Flag Bhadravathi
Thanks Meter: 162
 
More
another simplest way is go to your current profile under settings , go to application groups select SMS and add the applications like whatsapp and if any other app which doesn't notify in it....
The Following User Says Thank You to deadwood01 For This Useful Post: [ View ] Gift deadwood01 Ad-Free
3rd August 2013, 03:41 PM |#4  
Alawi_'s Avatar
Junior Member
Thanks Meter: 1
 
More
:good:
well done dude
3rd August 2013, 04:58 PM |#5  
sallu08's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 104
 
More
Quote:
Originally Posted by deadwood01

another simplest way is go to your current profile under settings , go to application groups select SMS and add the applications like whatsapp and if any other app which doesn't notify in it....

Did you try your thing?? Because it does not work with the current profile!!
3rd August 2013, 05:26 PM |#6  
Senior Member
Flag Bhadravathi
Thanks Meter: 162
 
More
yes..........
4th August 2013, 03:25 AM |#7  
tokidoki11's Avatar
Senior Member
Thanks Meter: 47
 
More
It's not really a fix i think, because i can't differ the ringtone of whatsapp to system's message ringtone

Sent from my GT-S7500
6th August 2013, 10:05 AM |#8  
sallu08's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 104
 
More
Quote:
Originally Posted by tokidoki11

It's not really a fix i think, because i can't differ the ringtone of whatsapp to system's message ringtone

Sent from my GT-S7500

Yup.. That's because of the settings of your profile.. Very soon I'll update this thread with a procedure to differ sms from whatsapp and other apps!!
The Following User Says Thank You to sallu08 For This Useful Post: [ View ] Gift sallu08 Ad-Free
7th August 2013, 09:25 PM |#9  
Junior Member
Flag Pune
Thanks Meter: 0
 
More
group messages
now we have same tone for private msg and group msg...
cant differ...
1st October 2013, 11:33 AM |#10  
Member
Flag Mumbai
Thanks Meter: 11
 
More
Smile
Quote:
Originally Posted by sallu08

Whatsapp "No Notification Sound" Fix!!


Hey guys.. I noticed a problem on CM10.1.2 for Samsung Galaxy Ace Plus, that there is no notification sound for applications like Whatsapp.. There is no problem with the rom but the cause of this bug is unknown..
Nevertheless, people who are experiencing this problem then try this simple procedure and it should the problem..

Procedure:
1) Open settings..
2) Tap Profiles..
3) Then move right to Application Group management and add a new one (with +), then name anything (for example: "whatsapp")..
4) Now add Whatspp application to this group..
5) Go back to profiles..
6) Create a new Profile and name it anything (for example: "whatsapp")..
7) Open setting of this newly created profile (by tapping on setting button next to profile name)..
8) Scroll down to application groups and tap on whatsapp (the group you created in step 3)..
9) Now tap on "Notification mode" and and select "On"..
10) And thats it.. You now have whatsapp notification sound.. Hurray..

If you are not able to follow this or you don't understand anything then please don't hesitate and post below..

NOTE: THIS FIX CAN ALSO BE USED FOR OTHER APPLICATIONS LIKE TANGO etc..

I hope this helped You!!!




Thanks buddy....I was looking for a solution for a long time....but then you dont have to create a different profile...you can select any profile and need to add a new group in the application group...it works the same way...
23rd November 2013, 06:25 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Smile
Thank You
Post Reply Subscribe to Thread

Tags
ace plus, cyanogenmod, development, fix, whatsapp

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes