FORUMS
Remove All Ads from XDA

[Q] Dialer resized after DPI change

54 posts
Thanks Meter: 8
 
By acemccloud1, Member on 11th September 2013, 09:46 AM
Post Reply Email Thread
Greetings folks!!!

I am running Balliboxer's 4.2.2 GENNXT ROM on my GT-i9082. Using textdroider, I changed my phone's DPI to 200, and then using Xposed Framework >> App Settings [1.5] module, set the DPI for some of the stock apps to 240. Most of them look fine. But the dialer/keypad still looks smaller on the screen. You can see in the attached screenshots, that the Dialer is the only screen which hasn't re-sized properly, whereas, Logs, Favorites and Contacts looks fine.

I have set the DPI as 240 for the following app modules:-
>> Calculator
>> Camera
>> com.sec.bcservice
>> com.sec.phone
>> Dialer Storage
>> OMACP
>> OmaDrmPopup
>> Phone
>> PhoneUtil

I don't know if I need to set any other app module to 240 get the dialer full-screen. Please advise.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-09-10-13-30-18.jpg
Views:	846
Size:	21.8 KB
ID:	2249698   Click image for larger version

Name:	screenshot.jpg
Views:	796
Size:	71.6 KB
ID:	2249724   Click image for larger version

Name:	screenshot1.jpg
Views:	750
Size:	56.1 KB
ID:	2249725   Click image for larger version

Name:	screenshot2.jpg
Views:	642
Size:	82.2 KB
ID:	2249726  
 
 
11th September 2013, 05:25 PM |#2  
acemccloud1's Avatar
OP Member
Thanks Meter: 8
 
More
Solved
Sorry to bother you guys. Got my answer after extensive googling. In order to get the dialer in original size(240 DPI). u need to set 240 DPI for dialer storage, contacts, contact storage, phone & phone util.
It's a pity really, that we don't have a dialer @ 200 DPI.
The Following 2 Users Say Thank You to acemccloud1 For This Useful Post: [ View ] Gift acemccloud1 Ad-Free
23rd March 2014, 12:33 PM |#3  
Davids's Avatar
Member
Thanks Meter: 4
 
More
hello

i am with DN3 rom [4.4.2] , with 240DPI note2 ,with same problem...
i changed already what you said...and still just the dialer is small ...

any idea ?


Quote:
Originally Posted by acemccloud1

Greetings folks!!!

I am running Balliboxer's 4.2.2 GENNXT ROM on my GT-i9082. Using textdroider, I changed my phone's DPI to 200, and then using Xposed Framework >> App Settings [1.5] module, set the DPI for some of the stock apps to 240. Most of them look fine. But the dialer/keypad still looks smaller on the screen. You can see in the attached screenshots, that the Dialer is the only screen which hasn't re-sized properly, whereas, Logs, Favorites and Contacts looks fine.

I have set the DPI as 240 for the following app modules:-
>> Calculator
>> Camera
>> com.sec.bcservice
>> com.sec.phone
>> Dialer Storage
>> OMACP
>> OmaDrmPopup
>> Phone
>> PhoneUtil

I don't know if I need to set any other app module to 240 get the dialer full-screen. Please advise.

24th March 2014, 07:49 AM |#4  
thepain20's Avatar
Member
Flag Kolkata
Thanks Meter: 21
 
More
Install Xposed Installer
Install App Settings
Enable Modules of App Setting in Xposed
Open App Settings
Search Dialer Storage
Open Dialer Storage Enable Setting
Set DPI 240
Open Contacts Enable Setting
Set DPI 240
Done
The Following User Says Thank You to thepain20 For This Useful Post: [ View ] Gift thepain20 Ad-Free
24th March 2014, 09:00 AM |#5  
Davids's Avatar
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by thepain20

Install Xposed Installer
Install App Settings
Enable Modules of App Setting in Xposed
Open App Settings
Search Dialer Storage
Open Dialer Storage Enable Setting
Set DPI 240
Open Contacts Enable Setting
Set DPI 240
Done

thx.
this is exactly what i did , the contacts are at 240Dpi , all ok .
but the dialer...small and to the left

[/IMG]
24th March 2014, 09:33 AM |#6  
thepain20's Avatar
Member
Flag Kolkata
Thanks Meter: 21
 
More
Screenshots

http://share.pho.to/52mx3#fullscreen-modal



Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-24-13-58-01.png
Views:	599
Size:	52.4 KB
ID:	2647178   Click image for larger version

Name:	Screenshot_2014-03-24-13-57-39.png
Views:	559
Size:	181.1 KB
ID:	2647179   Click image for larger version

Name:	Screenshot_2014-03-24-13-55-21.png
Views:	652
Size:	49.9 KB
ID:	2647180   Click image for larger version

Name:	Screenshot_2014-03-24-13-55-09.png
Views:	609
Size:	52.9 KB
ID:	2647181  
24th March 2014, 10:37 AM |#7  
Davids's Avatar
Member
Thanks Meter: 4
 
More
its the same settings as in my mobile...and still...the contacts are Shawn at 240Dpi and the dialer small..
25th March 2014, 07:33 PM |#8  
Davids's Avatar
Member
Thanks Meter: 4
 
More
i made the dialer 320 in full screen like i want , is there an option to make just the contacts in 240dpi ?
24th June 2016, 05:51 PM |#9  
Member
Flag City OF Kandy
Thanks Meter: 12
 
Donate to Me
More
DPI Phone / Dialer Fixed
Quote:
Originally Posted by acemccloud1

Sorry to bother you guys. Got my answer after extensive googling. In order to get the dialer in original size(240 DPI). u need to set 240 DPI for dialer storage, contacts, contact storage, phone & phone util.
It's a pity really, that we don't have a dialer @ 200 DPI.


Thanks man its been years now from your post but it helped be revert my galaxy S5 running on custom MM Stock ROM phone dialer dpi to default today !
Cheers mate !
20th December 2018, 01:47 PM |#10  
Çingiz Salmanov's Avatar
Senior Member
Flag Baku
Thanks Meter: 19
 
More
Quote:
Originally Posted by thepain20

Install Xposed Installer
Install App Settings
Enable Modules of App Setting in Xposed
Open App Settings
Search Dialer Storage
Open Dialer Storage Enable Setting
Set DPI 240
Open Contacts Enable Setting
Set DPI 240
Done

Is there other ways to fix this other than xposed?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes