FORUMS
Remove All Ads from XDA

WiFi problems: "Network disabled because Internet connection is slow"

313 posts
Thanks Meter: 17
 
By TareX, Senior Member on 3rd October 2013, 01:21 PM
Post Reply Email Thread
2nd November 2013, 03:03 PM |#11  
Senior Member
Flag London, UK
Thanks Meter: 77
 
More
Quote:
Originally Posted by cfchong

try unticking auto network switch option in wifi settings

That fixed it for me, thanks!

(And for anyone on Android 4.2.2 the equivalent option/fix for is unticking "Avoid poor connections")
The Following User Says Thank You to marcusjt For This Useful Post: [ View ] Gift marcusjt Ad-Free
 
 
3rd November 2013, 10:41 PM |#12  
acheney1990's Avatar
Senior Member
Flag Saint Stephen
Thanks Meter: 145
 
More
Smile
Yeah I've been having this issue as well and it was driving me nuts. Thanks for the help. Glad I found this post.
The Following User Says Thank You to acheney1990 For This Useful Post: [ View ] Gift acheney1990 Ad-Free
3rd November 2013, 11:50 PM |#13  
Junior Member
Thanks Meter: 0
 
More
No help so far
Well i've tried everything and it still doesn't work properly for long. I'm currently on live chat with Samsung. This is obviously a more widespread problem than they want to admit. I have griped at my cable company and they have allowed me to swap out not one but TWO different modems. They sent a tech out to make sure i wasn't having signal problems. I have had THREE Note 3's now. TO make matters more frustrating every other wifi device has been working just fine, including my Note 2 and tabs. Hopefully something will give soon.
4th November 2013, 08:29 PM |#14  
jonathanhtc's Avatar
Senior Member
Flag New York
Thanks Meter: 26
 
More
Thumbs up
Exactly the same problem here!! I'm stock, nothing changed, device is right out of the box... I tried the method mentioned, it's working for now, let's see... but I think is a device problem in general...
4th November 2013, 11:31 PM |#15  
Member
Thanks Meter: 2
 
More
Sure thing, this I had already disabled. Cant send mms messages anymore. I should say they're very intermittent at best. I can send 1 out of 100 if that. Tried turning this back on tinkling that was the issue and sure ****, won't stay connected to wifi. I have a super fast connection with no issues at all. This is so annoying.
5th November 2013, 05:07 AM |#16  
Senior Member
Thanks Meter: 66
 
More
Me too ....wish I kept my note 2.

Sent from my SM-N900 using XDA Premium 4 mobile app
5th November 2013, 10:31 AM |#17  
Senior Member
Flag Geneva
Thanks Meter: 5
 
More
Thumbs up
Thanks for the tip.
I've a problem connecting a Note 3 with a Sony QX10 lens et this tip work.
Untill I disabled this item, my Note 3 and QX10 won't connect, I've always an error. Now everything is working.

5th November 2013, 11:35 AM |#18  
Senior Member
Thanks Meter: 170
 
More
Any help if you open dialer and:

Type *#0011#
Press Menu -button
Select WiFi
And turn OFF: WIFI Power Save Mode
7th November 2013, 03:25 PM |#19  
Member
Flag Okotoks
Thanks Meter: 4
 
More
I have similar issues did not notice and burned through my data plan pretty hard this month. Turned off the auto network switch and turned off the WIFI Power save mode. Hopefully this helps. Had to turn off my data now for the next two weeks as I used up all of my 6 GB.

Sent from my SM-N900W8 using Tapatalk
12th November 2013, 02:07 PM |#20  
Senior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Spere

Any help if you open dialer and:

Type *#0011#
Press Menu -button
Select WiFi
And turn OFF: WIFI Power Save Mode

What does it do? Will it affect my battery life?
14th November 2013, 01:42 AM |#21  
Junior Member
Thanks Meter: 1
 
More
hero
Quote:
Originally Posted by cfchong

try unticking auto network switch option in wifi settings




try unticking scanning always available option in wifi settings

you are a hero. now if I could just get this phone to pair with my car bluetooth automatically like my gnex did I would not have a single gripe with this phone.
The Following User Says Thank You to jmichael08 For This Useful Post: [ View ] Gift jmichael08 Ad-Free
Post Reply Subscribe to Thread

Tags
disabled, note 3, wifi

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes