FORUMS
Remove All Ads from XDA

T-Mobile $30 Prepaid Plan Users Thread

922 posts
Thanks Meter: 243
 
By trsix, Senior Member on 9th October 2013, 07:49 PM
Post Reply Email Thread
21st November 2015, 02:25 PM |#2061  
Senior Member
Thanks Meter: 155
 
More
Quote:
Originally Posted by 954wrecker

Looks like the prices in California are going up 10% for prepaid cell service.
http://www.mtsnotice.com/

I also got that notice by text. It's dependent on location though. Also, it seems from the looks of it that T-mo itself will still charge you $30, only when you buy credit the taxes and fees will apply, so if you wanna save a few bucks you may buy as much credit as you can before the cutoff date.
 
 
28th November 2015, 03:08 AM |#2062  
milesius's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by 954wrecker

THE GOOD
Watched a Netflix movie on LTE and my data moved .1mb


THE BAD
Looks like the prices in California are going up 10% for prepaid cell service.
http://www.mtsnotice.com/

Can someone provide the Binge on apk? I am also having this problem.
28th November 2015, 12:39 PM |#2063  
ritchea's Avatar
Senior Member
Flag okeechobee
Thanks Meter: 169
 
More
Quote:
Originally Posted by milesius

Can someone provide the Binge on apk? I am also having this problem.

Don't think there is an app. Some are using the T-Mobile app to access controls.

Sent from my Nexus 9 using Tapatalk
4th January 2016, 08:34 PM |#2064  
Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by Gaffadin

I tried the Netflix sample short to get a bitrate, and it seemed to cap out at 750kbps on the stream. Perfectly watchable, but I wanted to see what it was like with Binge On disabled...

Ok, so I downloaded the T-Mobile My Account app and tried to do it through that instead. Success, and I was able to disable Binge On. Now Netflix showed as capping out at 1750kbps over 4G, so a little difference.

How noticeable was the difference in the stream quality?

Quote:
Originally Posted by Gaffadin

I went to toggle Binge On back on and... the option is gone. Both on the site and in the app, there isn't a Binge On option anymore. Either it's teething issues, or perhaps they only let you disable it once a day? I'll see if the option reappears tomorrow I guess...

Lame. Any update on this?
4th January 2016, 08:49 PM |#2065  
Senior Member
Thanks Meter: 95
 
More
Quote:
Originally Posted by BinkXDA

How noticeable was the difference in the stream quality?

Any update on this?

Bit of a long story.

First, the difference was noticeable, but not overly so.

And it took me almost two months to get the Binge On toggle thing sorted out. Long story short (with the help of T-Force Twitter) I now have a toggle under https://manage.my.t-mobile.com/profi...lelanding.aspx (bottom left -> Phone Controls -> Binge On). This is only meant to be there for post-paid T-Mo customers, and prepaid is meant to instead toggle it under https://manage.my.t-mobile.com/Plan/...id=PrepaidPlan (Add Available Services -> Other Services -> Binge On). However, like I said, if I toggle it there, it just disappears.

So now I have a normal toggle and it seems to work fine. Not sure if other $30 prepayers have the same toggle or what, but this is what I ended up with.
The Following User Says Thank You to Gaffadin For This Useful Post: [ View ] Gift Gaffadin Ad-Free
6th January 2016, 10:17 PM |#2066  
next_1989's Avatar
Junior Member
Thanks Meter: 0
 
More
Good job
19th January 2016, 08:16 PM |#2067  
Senior Member
Thanks Meter: 155
 
More
EDIT 2: should have checked 2 posts up.

Anyone else noticed that video is being throttled? Youtube and Netflix maybe others, top out at about 1.6Mbps measured with Network Monitor Mini, and when connecting through a VPN or Wifi it's of course much faster, and also the speed tests, and non-video services. HD video is impossible to watch without interruptions on LTE.

So it would appear it's Binge On, but there's no way to turn it off. The instructions for prepaid plans don't work with this plan. There is no "disable Binge On" option, just one that says "Binge On" as if you were to add it to your plan, but that does nothing when pressing "next".

EDIT: Found out how, it's undocumented apparently. You need to go to your profile, and there are phone options, and there is a Binge On button, turned on by default.
The Following User Says Thank You to andy o For This Useful Post: [ View ] Gift andy o Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes