Remove All Ads from XDA

[Q] Problems with google services (hangouts, calendar, Chrome, login error nag)

127 posts
Thanks Meter: 8
By cnrd, Senior Member on 13th October 2013, 03:32 PM
Post Reply Email Thread

I just got a new phone (Xperia Z Ultra), but whenever i try to login to my google account, the following happen.

The login works.
Hangouts fail with the following: "Couldnt sign in possible because theres a problem with google account permissions"
Chrome fail with: "Unable to sign in"
Calendar, music widget and information about people doesn't sync.
Google Now fails: "Network error"
Google+ fails: Could not connect to server
Google Play Games just close when opening.

and i keep having a yellow triangle in my notification shade: "Login error for --email--"

I have tried both stock, CM and PA.

I would be really really grateful if someone could come up with a fix!

13th October 2013, 05:29 PM |#2  
adi160699's Avatar
Senior Member
Thanks Meter: 65
Just remove your Google account and sign in again I hope it helps

Sent from my GT-I9082 using XDA Premium 4 mobile app
13th October 2013, 05:39 PM |#3  
Junior Member
Thanks Meter: 0
i usually have to let google services update after flashing and then re-installing the apps from the store.
1st November 2013, 03:07 PM |#4  
Junior Member
Flag D.C Metro Area
Thanks Meter: 1
Did you get the issue resolved? I'm having the same issues on my toroplus, after updating to official 4.3, have tried reflashing back to 4.2, factory reset... but no joy here.

have also tried removing and re-adding my google account
1st November 2013, 09:10 PM |#5  
Junior Member
Flag D.C Metro Area
Thanks Meter: 1
Info 2 possible cause and fix
I had a hunch that it was something to do with my account security settings
Go to your Google account on the web, click on Security on the left menu, and look at the "Connected applications and sites" section (click on "review permissions")

I had an epic number of entries in there - so I started revoking access for a lot of duplicates, including about a dozen entries for Android Login Service (the downside of repeatedly rooting & ROMing, i guess).

1 reboot of my phone later, was asked to re-enter my password, and...

problems gone bye-bye! everything is syncing again.

I hope this helps others.
The Following User Says Thank You to dannydpx For This Useful Post: [ View ] Gift dannydpx Ad-Free
12th November 2013, 09:05 AM |#6  
Junior Member
Thanks Meter: 1
After hours of no sleep Thank you dannydpx
12th November 2013, 03:59 PM |#7  
Thanks Meter: 4
Thumbs up Best thread ever
I've been freaking out about this for days ... thank you for the awesome tip. Removed 9 account instances and I'm back in business!

previously documented -
28th November 2013, 05:36 AM |#8  
Junior Member
Flag brisbane
Thanks Meter: 0
Donate to Me
thanks, this worked great. i wasn't getting hangout convos or gmail. all sorted now. at least i know my fiance isn't ignoring me!
28th November 2013, 06:11 AM |#9  
Thanks Meter: 0
29th November 2013, 04:33 PM |#10  
Junior Member
Thanks Meter: 1
Had a problem with goggle now on my Galaxy tab. Would crash out on starting. So I uninstalled google now, then reinstalled WITHOUT the latest google now update All worked fine! Applied the latest update, again crashing out.

So uninstalled and re-installed again as above, but without the latest update, all working !
18th December 2013, 08:29 AM |#11  
Flag Larnaca
Thanks Meter: 12
had several duplicated entries from my Galaxy S3, and i have removed them all. Also i removed the one from my Nexus 5 and Nexus 7 2013.

Nothing seems to correct the issue with Google Now. Everything else works just fine..[COLOR="Silver"]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes