FORUMS

[Q] Bluetooth pairing problems with Toyota Car Kit

9 posts
Thanks Meter: 1
 
By Kierewiet, Junior Member on 7th November 2013, 05:12 PM
Post Reply Email Thread
I'm having problems with paring my Samsung Galaxy S4 with the bluetooth carkit in my Toyota Corolla Verso. When I try to connect the carkit and the phone can find each other. When I try to pair them the phone asks for a pincode which is given by the carkit. When they are pairing up the carkit freezes and restarts and forgets all the settings from the phone.

I paired the carkit with my girlfriends phone (Samsung Galaxy S Plus) and then everything works flawless.

I googled this problem and a lot of people with the Galaxy S4 have similar problems, while all other phones seem to work but no one has a solution. Now I am wondering if this is software or hardware related? Is there a custom rom available which could solve this problem?

Thanks in advance,
Kierewiet
7th November 2013, 05:26 PM |#2  
westentertainer's Avatar
Senior Member
Thanks Meter: 45
 
More
my s 4 works perfect with my 2013 verso [touch n go] when i paired it it gave me a code on the phone ,and on the touch n go it showed the phone code ,i just pressed accept .you have to make the touch n go visible .
7th November 2013, 05:31 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Thumbs down
Quote:
Originally Posted by westentertainer

my s 4 works perfect with my 2013 verso [touch n go] when i paired it it gave me a code on the phone ,and on the touch n go it showed the phone code ,i just pressed accept .you have to make the touch n go visible .

My Toyota is from 2006 and the bluetooth system is called Audio Blue so I guess it's a different system. It doesn't matter if I make the phone visible or not. It gives the same result.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes