FORUMS

[STOCK ROM][LB] Huawei Ascend P2 - B021

275 posts
Thanks Meter: 630
 
By AngelBob, Senior Member on 9th November 2013, 07:40 PM
Post Reply Email Thread
I've finally managed to find another copy of the stock Ascend P2 firmware [P2-6011V100R001C00B021]

Flashing is easy, just copy the dload folder to the root of your internal memory and use the system update app to apply a local update.

The ROM can be rooted using eRoot.

More tweaks and other mods for this rom will follow soon.

Downloads:
P2-6011V100R001C00B021
eroot v1.3.3
The Following 8 Users Say Thank You to AngelBob For This Useful Post: [ View ] Gift AngelBob Ad-Free
10th November 2013, 10:07 AM |#2  
Senior Member
Thanks Meter: 20
 
More
Thank you Angelbob! I can finally have the B021 update
11th November 2013, 08:31 PM |#3  
Member
Thanks Meter: 8
 
More
Very cool I assume I can flash it even if I've removed some of the stock Apks from my current rom?

By the way there's a p2tools apk on the server- Whats it for?
11th November 2013, 09:35 PM |#4  
Member
Thanks Meter: 8
 
More
Mine fails to update, after the system reboots in the Android recovery system.
Fails to mount E: /SDcard. Runs through the "checking module" stuff, and after Checking module Cust it writes Huawei SD card update fail..
and continues
cust copying files...
copy cust files successed!

and then the huge
FAIL.

I'm probably doing something wrong but what could it be?
12th November 2013, 01:28 PM |#5  
AngelBob's Avatar
OP Senior Member
Thanks Meter: 630
 
Donate to Me
More
Try a factory reset first

Sent from my C6603 using Tapatalk
25th November 2013, 11:08 PM |#6  
Member
Flag Slough
Thanks Meter: 2
 
More
How well does this ROM work?

EDIT: I also cannot get this ROM installed.
Could it be because I am already running BO25?
I tried factory resetting as you suggested to the other person, it made no difference.
28th November 2013, 10:44 AM |#7  
Member
Thanks Meter: 8
 
More
Tried factory reset also, made no difference
12th December 2013, 11:00 AM |#8  
namco's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 4
 
More
Mine updated fine.

I thought this would remove the silly operator logo that comes up when i turn on my phone and remove all the apps installed by the operator, but it's all still there.

Is this just a 'kernel' update or am i missing something here?

Thanks.
15th December 2013, 10:18 PM |#9  
hilaldroid's Avatar
Member
Flag Paris
Thanks Meter: 12
 
More
Impossible for me to install the B021... Error in the recovery when flashing

I'm with B007...
20th December 2013, 09:11 PM |#10  
shub's Avatar
Senior Member
Thanks Meter: 44
 
More
HI

anyone had success in flashing this on P2 which locked to 3 UK network?
27th December 2013, 10:57 AM |#11  
Junior Member
Flag Toulouse
Thanks Meter: 0
 
More
the same for me !!
The same : "Impossible for me to install the B021... Error in the recovery when flashing

I'm with B007... "
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes