FORUMS

[Q] Blue Screen on Boot

13 posts
Thanks Meter: 0
 
By mailtomeesubash, Junior Member on 13th November 2013, 04:59 AM
Post Reply Email Thread
Hai Guys,

My phone is Huawei u8950 (unlocked and rooted). Just some time back i flashed a boot image


But after i reboot a bluee screen appears and i'm stuck there.. No even entering to recovery mode (vol plus+ and Power). I pulled the battery off and put it again, Still after the logo the blue screen appears and stays..

Please help, How to get to the recovery..? I had taken a backup to my SD card, but as i am not able to get in to the Recovery mode i'm not able to restore the back up...


Please respond quickly as possible,...
Attached Thumbnails
Click image for larger version

Name:	blue screen problem.jpg
Views:	5960
Size:	31.4 KB
ID:	2389067  
13th November 2013, 08:45 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy Please Reply...
Somebody please reply.. and Help mee.. Senior Members..... Experts... Nobody there in XDA.?
13th November 2013, 09:21 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy .
:c rying:
13th December 2013, 11:42 PM |#4  
Chris.cj72's Avatar
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by mailtomeesubash

Hai Guys,

My phone is Huawei u8950 (unlocked and rooted). Just some time back i flashed a boot image


But after i reboot a bluee screen appears and i'm stuck there.. No even entering to recovery mode (vol plus+ and Power). I pulled the battery off and put it again, Still after the logo the blue screen appears and stays..

Please help, How to get to the recovery..? I had taken a backup to my SD card, but as i am not able to get in to the Recovery mode i'm not able to restore the back up...


Please respond quickly as possible,...

Did you ever get your phone working again?? I have one thats stuck doing the same thing
23rd August 2015, 06:17 PM |#5  
Member
Thanks Meter: 9
 
More
Question Same question
Sorry to dig up a dead corpse of a thread, but it never got answered and I have the same problem, only different

No, really it's the same, except not on rebot. My screen goes blue all of its own, when the phone - Lenovo K910 dual sim, running CM 12.1 - is sitting in the desk doing nothing. The first time it happened was when I got an SMS, now it's AFAICT completely random. The screen then goes black sometimes and the blue LED comes on; sometimes it just stays blue. When I force restart, the phone usually wakes up OK, though at the very beginning, yesterday, there were graphical glitches on the screen (coloured bars, different levels of brightness, graphical corruption like you get on your PC when the GPU or memory are dying/glitching.

Since yesterday it has happened about a dozen times. It's got to the point where I am unable to trust the phone (will it throw a fit just as my employer calls me with something important?) and buying a replacement is not something I planned to do for another year, so it'd put a dent in my savings. Can anyone shed any light on this, please? Preferably backed with experience, because in terms of wild guesses I'm Noah's least favourite neighbour (flooded to hell, I mean ).

Thanks in advance!
4th April 2016, 08:29 PM |#6  
Junior Member
Thanks Meter: 1
 
More
Same Issue on CM12.1 CricKet Wireless ALCATEL onetouch idol3(5.5) 6045O
I am also experiencing this issue when i power on my Alcatel onetouch idol3(5.5) running CM12.1 when I attempt to power on my device while it is charging. When I do a hard reset however it is able to boot fine. Have you tried to perform a hard reset pressing and holding all buttons at once (Power+Vol Up+Vol Down) until the phone resets...
11th August 2016, 03:29 AM |#7  
Junior Member
Thanks Meter: 0
 
More
I'm having the EXACT same problem... Down to the annoying blue LED. I just got the phone (Lenovo K920) 7 months ago. Has anyone found a fix yet?

---------- Post added at 03:29 AM ---------- Previous post was at 03:24 AM ----------

Quote:
Originally Posted by S34d0g

Sorry to dig up a dead corpse of a thread, but it never got answered and I have the same problem, only different

No, really it's the same, except not on rebot. My screen goes blue all of its own, when the phone - Lenovo K910 dual sim, running CM 12.1 - is sitting in the desk doing nothing. The first time it happened was when I got an SMS, now it's AFAICT completely random. The screen then goes black sometimes and the blue LED comes on; sometimes it just stays blue. When I force restart, the phone usually wakes up OK, though at the very beginning, yesterday, there were graphical glitches on the screen (coloured bars, different levels of brightness, graphical corruption like you get on your PC when the GPU or memory are dying/glitching.

Since yesterday it has happened about a dozen times. It's got to the point where I am unable to trust the phone (will it throw a fit just as my employer calls me with something important?) and buying a replacement is not something I planned to do for another year, so it'd put a dent in my savings. Can anyone shed any light on this, please? Preferably backed with experience, because in terms of wild guesses I'm Noah's least favourite neighbour (flooded to hell, I mean ).

Thanks in advance!

I'm having the EXACT same problem... Down to the annoying blue LED. I just got the phone (Lenovo K920) 7 months ago. Has anyone found a fix yet?
20th August 2016, 04:55 PM |#8  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by R3DSAB3R

I'm having the EXACT same problem... Down to the annoying blue LED. I just got the phone (Lenovo K920) 7 months ago. Has anyone found a fix yet?

---------- Post added at 03:29 AM ---------- Previous post was at 03:24 AM ----------



I'm having the EXACT same problem... Down to the annoying blue LED. I just got the phone (Lenovo K920) 7 months ago. Has anyone found a fix yet?

Nope, the phone's dead and I had to buy a replacement. Needless to say, NOT a Lenovo.
14th October 2017, 02:45 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Es El Software Mayormente Pasa a que se le daña
8th November 2017, 08:23 PM |#10  
Junior Member
Thanks Meter: 0
 
More
I have a blue screen on my lg android phone,I woke up this morning to find my phone not on, I always leave it on & charge it every night, Well last night it was on & plugged in to charge & when morning came, I find the phone off & try to turn it on & it starts up to a black screen saying lg android & verizon in the right bottom screen & then goes to a blue screen afterwards & then shuts off again. One of my workers I work with, Told me it could be a internal damage inside the phone,But my Mom told me it could be my battery. I read on the internet If your phone has a blue screeen, Try pulling the back & battery out & leave them out of your phone for 10 minutes & after 10 minutes, Put the battery & back on the phone again & try to turn your phone on to see if that helps & if that doesn't work, Then try buying a new battery for it to see if that helps & if that doesn't help, Then you might have to bring it to where you got your phone for them to fix it. I have tried the 10 minute with battery & back off & nothing worked for me. So I was gonna try to buy a new battery to see if that worked.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes